Jump to content


  • Posts

    • Salve a tutti, so di non essere nella sezione giusta , ma trattandosi comunque di un indiana provo a chiedere qui. Sto cercando da tempo delle coperture in similpelle per i cofani della mia bajaj   sicuramente le avete notate sulle foto di chetak indiane in circolazione nelloro oaese di origine. l accessorio, molto comune in india , risulta pero del tutto introvabile  sui vari siti di ricambi e accessori bajaj . Come ultima possibilita mi sto appellando ai vari possessori di chetak sul sito ( ho visto che Marben ne ha alcune )  per avere delle dritte  tipo nome e  indirizzo del ricambista indiano che me le puo spedire .. scherzo ..  grazie della vostra attenzione 
    • È strano, la mia era scatalizzata, presa da un amico che però vi aveva percorso pochi chilometri e non aveva toccato il carburatore. Anche perché penso che un 50-160 in quegli anni non si trovasse facilmente come ricambio... E la mia aveva un 98 come getto del massimo, sempre abbinato a 150 e BE5. La mia però è del 2006, non so se per qualche motivo le ultime prodotte nel 2007 - e vendute anche durante l'anno successivo - fossero state modificate per qualche ragione. Peraltro il 45-140, tipico delle 125, non è il 45-160 indicato dal manuale. A riguardo del getto 50-160, non penso sia stato tanto azzardato, sicuramente i progettisti avranno fatto le loro valutazioni, scegliendo di aumentarlo addirittura di due punti.  
    • ciao a tutti, stavo passando al setaccio alcune delle discussioni di questa sezione in cerca di idee ed esperienze precedenti e mi sono imbattuto in questa discussione che, a grandi linee, trovo abbastanza compatibile a quello che sta succedendo alla mia   però la soluzione proposta mi spaventa! 😶 dite che potrebbe essere il mio caso?

Leaderboard

Popular Content

Showing content with the highest reputation since 08/28/2022 in all areas

  1. Buongiorno a tutti, ho sostituito bobina e candela, adesso la Vespa è perfetta. Problema risolto. Grazie mille per i consigli.
    2 points
  2. Ecco adesso che tutto e' pronto iniziamo ad assemblare il motore. Per questo motore ho usato i paraoli in Vitton BGM pro. Il tappo dell'olio che ho zincato con il kit acquistato. Pistone montato. A differenza del pistone originale quello Motovespa ha il cielo bombato. Cilindro montato. Qui go fatto tutti i controlli che tutto girasse perfettamente. La testa che mi avevano dato con il cilindro aveva la testa per cilindro diametro 60. Allora ho ripiegato sulla testa PX 150 opportunamente rivista nel diametro della cupola per funzionare con un cilindro diametro 58.5mm. Aspirazione bella larga. Vol.
    2 points
  3. Amata/odiata milano, croce e delizia per gli italiani del sud... luogo dove si trova lavoro ma altresì si deve convivere con legislazioni molto severe in fatto di inquinamento che fortunatamente al sud non esistono.... Se ti "sali" la vespa finiresti per utilizzarla ancora meno a causa delle normative anti inquinamento Salvo ovviamente ottenere il CRS con tutte le problematiche burocratiche del caso... Dominator e Tiger due ottimi mezzi da viaggio ed utilizzo quotidiano ma, le emozioni che si provano in Vespa son ben diverse. Sia chiaro, non per forza migliori o peggiori ma piacevolmente diverse. Anche io ho moto di cilindrata più grossa ma se posso preferisco sempre viaggiare con il PX
    2 points
  4. Armato di fresina inizio a creare lo spazio per far passare la testa di biella. Per fortuna i carter VNA hanno molta ciccia sulle pareti della camere di manovella, ci vuole solo un po di pazienza e di prove per creare lo spazio. Per fortuna che mi era procurato un motore di scorta, non avrei mai fatto una modifica simile ai carter originali. Vol.
    2 points
  5. Partiamo da quest'ultima parte del ragionamento: la candela bagnata può essere causata 1) da una miscela eccessivamente grassa (troppo olio che non viene bruciato o getti carburatore sbagliati. Difficile aspiri aria, avresti all'opposto una carburazione magra) 2)da una corrente molto bassa che da la possibilità alla candela di fare la scintilla (e quindi partire) ma altresì la scintilla stessa non è cosi forte (o continua) da consentire la costante pulizia. Potrebbe anche essersi incantato il galleggiante dopo tanti mesi scarico senza benzina. E' facile accorgersene poiché in tal caso a vespa spenta con rubinetto aperto noteresti una perdita dal carburatore (lo spillo non chiude l'afflusso perché il galleggiante incantato non sale. La conseguenza è un imbrattamento causato dalla troppa benzina). SI Posizioni la candela in modo che attaccata con in cavo poggi ad una parte metallica del motore (in genere il copri volano) e dai qualche colpo di pedivella. La scintilla dovrebbe farla ma dovresti esser bravo a valutare 2 aspetti: 1) la scintilla è regolare ? Aumenta di frequenza all'aumentare dei giri dati dalla pedivella ? La frequenza è continua o ha dei vuoti ? 2) la scintilla è sufficientemente forte ? è facile capire la differenza tra una scintilla piuttosto debole ed una molto forte. Oltre a distinguersi visivamente senti proprio un suono netto dello scoccare della scintilla quando è forte. Personalmente valuterei anche l'opzione che la Vespa non abbia nulla ed abbia solo bisogno di benzina pulita e di avere pulita la candela e contestualmente avere dati a motore senza candela un po' di colpi di pedivella "a vuoto" proprio per pulirsi nella zona della camera di scoppio dalla benzina in eccesso. E' capitato anche a me di avere molti problemi a far partire una HP dopo qualche anno di fermo: la vespa non ne voleva proprio di partire anche se la scintilla veniva erogata correttamente. Non partiva nemmeno a spinta... Alla fine dopo esser partita la prima volta a spinta (con l'aiuto di una lunga discesa) inizialmente tendeva a spegnersi ai bassi e non teneva il minimo. Pulita nuovamente la candela, spurgato il motore con qualche colpo di pedivella si è assestata per tornare a girare come se nulla fosse successo Magari non è il tuo caso ma comunque il fermo prolungato del mezzo è una variabile di cui tenere indubbiamente conto
    2 points
  6. Anche io indagherei in campo elettrico, in particolare la centralina. A questo punto il carburatore sarà stra pulito e del resto il motore parte, per cui andrei a controllare lo stato dello statore (fili scoperti o isolamenti secchi e sbriciolati). Per scaramanzia staccherei il filo per lo spegnimento!
    2 points
  7. non avevo più postato il risultato finale con Pinasco .
    2 points
  8. Ecco il video del Rallye! 🙂
    2 points
  9. si, il copribiscotto lo avevo comprato, ma erroneamente per la prima serie senza dentino centrale e su questa non monta. Ne devo recuperare uno per seconda serie. Contando che la vespa mi è stata regalata, tra motore , ricambi , burocrazia e verniciatura mi è costata finora 2400 €. E sottolineo , facendomi tutto da solo (verniciatura a parte) e senza grandi spese burocratiche in quanto era da passaggio (niente obolo a FMI/ASI , PRA, MTCT, ecc. se fosse r.u. o demolito) Questo fa capire che se bisogna aggiungere anche il costo di acquisto di una vespa, per un restauro di qualità spesso si arriva a spendere tranquillamente anche il doppio del valore commerciale del mezzo.
    2 points
  10. Finalmente si riprende!...abbiamo realizzato i due fondi per la cabina dell'Ape...non è stato facile, inquando abbiamo dovuto fare il disegno su carta e poi trasferirlo su lamiera...le nervature non corrispondono all'originale, ma come inclinazione e quantità si, abbiamo fatto così per una più facile realizzazione. Rimane da affinarli, ma quello lo faremo durante la sostituzione di quelli vecchi. Abbiamo pensato di realizzarli in proprio, visto iprezzi che richiedono per quelli nuovi e la non facile reperibilità per quelli della versione monofaro...ma anche per soddisfazione personale...
    2 points
  11. cedolino ripristinato e motore montato
    2 points
  12. avantreno infilato e finalmente è in piedi!
    2 points
  13. Buonasera a tutti, vorrei dare il mio piccolo contributo su un problema al contachilometri al quale non ho trovato nessun riferimento in rete. Dunque, quando acquistai la vespa mi accorsi subito che c'era un problema alla lancetta che segna la velocità ma non me ne preoccupai, andai in negozio e comprai un nuovo strumento per la PX millennium (perfettamente compatibile) e lo montai e da allora è rimasto su. Oggi a causa di una lampadina dell'abbagliante bruciata di un'altra Vespa mi è capitato in mano lo strumento difettoso e ho deciso di metterci mano per capire il problema. Ho fatto girare il meccanismo con un trapano e a qualsiasi velocità facessi girare il mandrino, la velocità indicata si fermava sempre a 10 Kmh, allora ho deciso di smontare il vetro. Una volta smontato il vetro e facendo muovere la lancetta con la punta del cacciavite il problema è saltato subito all'occhio, la vitina di sinistra (in foto) andava ad intralciare la corsa della lancietta bloccandola, è bastato alzare la lancetta di un mezzo millimetro per liberare la lancetta e ripristinare il corretto funzionamento. Spero che la mia esperienza possa essere utile a qualcun'altro con lo stesso problema.
    2 points
  14. Immagino che sul carter e sullo statore ci siano i riferimenti per la fase. Per cui controllali! Eventualmente prova a verificare lo stato della chiavetta!
    1 point
  15. Mannaggia Vol. che lavorone. Purtroppo non ricevendo più le notifiche delle discussioni seguite mi ero perso parecchi passaggi
    1 point
  16. Ciao amici, ho raccolto consigli ed esperienze su come difendere al meglio la nostra Vespa dai malintenzionati. Ecco il video! Un saluto!
    1 point
  17. Dal gruppo FB "Torino Piemonte Antiche Immagini"
    1 point
  18. Anche oggi un piccolo contributo per l'Ape... Ecco l'attrezzatura base per sostituire il fondo: puntatrice elettrica, bombole per saldatura ossiacentilenica, saldatrice MIG, più varie pinze autobloccanti... Il primo fondo finalmente ha preso posto nella piccola cabina!....anche se solamente puntato per il momento. p.s. il sottoporta vecchio è stato tagliato, è rimasto solo la parte superiore e pochi mm dove verrà saldato quello realizzato ex-nuovo..
    1 point
  19. IL claxon l'ho aperto diversi mesi fa. credo che 1A sia più che sufficiente, infatti funziona. il fatto è che non suona bene. le guarnizioni di carta non ho fatto in tempo a vedere come fossero e dove erano posizionate, visto che si sono sgretolate al momento dell'apertura. Ho dovuto smontarlo tutto perchè non funzionava, e la parte cromata interna era in condizioni pessime (oltre alla mostrina cromata che non era più per nulla cromata), andava lucidato se lo si voleva recuperare. Sarebbe utile sapere come sono fatte le guarnizioni di carta e dove si posizionano esattamente. se tu hai qualche documentazione sarebbe fantastico. io in rete non ho trovato nulla di nulla. *Kalimero per come era messo, sicuramente quel claxon non è mai stato aperto. quindi credo proprio che fosse il suo dado originale. Ma veniamo all'argomento topico della discussione, le luci... Ho verificato tutti i contatti, devioluci, commutatori protalampade, dopodichè ho scollegato il giallo che porta l'alternata e al suo posto ho collegato l'alimentatore 6Vcc, mettendo a massa l'altro filo. ho eliminato il devioluci ponticellando direttamente prima l'anabbagliante poi l'abbagliante sui fili dove c'era il commutatore. funzionava solo la posizione e la luce contakm. Ho ritenuto piuttosto improbabile che con la stessa alimentazione 2 luci funzionino e 2 no. ho rismontato la parabola e verificato tutte le lampadine, che ovviamente funzionavano. Ho rifatto lo stesso tentativo senza parabola e luce fu. funzionava tutto. Ripristino il giallo nella sua posizione (2 del commutatore), non ricollego il devioluci ne rimetto la parabola. Accendo la vespa, provo le luci e funziona tutto. cambio il ponticello da anabagliante a abbagliante e funziona. La luce di posizione posteriore si bruciava perchè evidentemente la corrente che gli arrivava era troppo alta, visto che le altre luci non si accendevano, quindi si buciava. Quindi i problemi erano 3: 1-i contatti sul portalampada erano ossidati, oppure lelevettine interne erano ormai appiattite. 2- il commutatore ha anche lui i contatti ossidati, oppure il meccanismo interno non funziona bene, essendo tra l'altro parecchio stupido il principio di funzionamento. (ho anche qualche dubbio di come erano collegati i fili in origine). 3 la parabola mi fa andare a massa gli anabaglianti e abbaglianti ma non la posizione. probabilmente credo che manchi un anello di plastica che isola il corpo lampada dalla parabola. Però non c'era neanche prima.... Per oggi possiamo ritenerci soddisfatti... buonanotte...
    1 point
  20. La Vespa 50 L del 1969 ha il blocco motore con sigla V5A1M . La numerazione ha 6 cifre. Il logo è esagonale.
    1 point
  21. Faccio un brevissimo fuori tema, sempre nella speranza che @paolos90cv legga i vostri interventi nonostante al momento non funzionino le notifiche via e-mail ... Reputo di fondamentale importanza di aggiungere nell'esposizione del problema, oltre al modello di Vespa e l'elenco di eventuali trasformazioni, di descrivere da quando si è presentato il problema stesso. Ci sono varie casistiche: il problema si è presentato di punto in bianco e prima tutto funzionava a dovere oppure ho effettuato una qualsiasi modifica, cambiamento, miglioramento o lavoro qualsiasi e solo da quel momento in poi si è presentato il problema. A volte si cerca di risolvere senza conoscere bene tutte le circostanze! Questo non vale per te IIMax. Mi sembra tu abbia esposto bene quanto ti sta succedendo. Aggiungerei anche che concordo pienamente con i controlli suggeriti da t5rosso. Spesso i collegamenti a massa generano problemi di questo tipo. Buon lavoro e scusate l'OT!
    1 point
  22. purttroppo mi sono accorto che il finale manca spesso e volentieri,non capisco se si tratta di non essere arrivati a risolvere il problema o che una volta risolto il proprio problema non interessi a comunicarlo e magari ringraziare le persone che a vario titolo si sono spese per dare un consiglio in base alla propria esperienza.provando un po' di delusione per questo tipo di atteggiamento.t5rosso
    1 point
  23. Ciao Valentino, non ho mai sentito questo modello di Bajaj, forse intendevi scrivere Chetack. Se così fosse Non credo che l'accensione elettronica del PX vada bene, la meccanica delle Bajaj si basa sulle Vespe più vecchie che montavano un albero diverso, anzi, io stavo prendendo informazioni per montare una accensione elettronica completa Bajaj su una VBB1. Perché sei convinto che la causa del difetto sia l'accensione? Com'è la scintilla? La candela è vecchia? I fili dello statore sono in buone condizioni? Potrebbero benissimo essere altre le cause che portano il motore a spegnersi tipo il mancato afflusso di benzina a causa del carburatore o del filtro nel serbatoio sporco, a me è capitato su una Vespa PX ferma da diversi anni.
    1 point
  24. All'interno del bauletto portaoggetti, avevo recuperato l'etichetta piaggio del ricambio del pannello e l'ho ri-applicata
    1 point
  25. Veramente molto bella, complimenti. Colore bellissimo. Ciao e buoni giri - Gianluca
    1 point
  26. Spettacolo!! 👏👏 È venuta bellissima!!
    1 point
  27. Complimenti, mi piace un sacco!! Tra le PX è il mio colore preferito
    1 point
  28. Bellissima, complimenti 👏🏻👏🏻👏🏻. (manca il copri snodo della forcella) Alla fine quanto ti è costata l'opera?
    1 point
  29. Salve penso di aver capito l’origine del problema:col devio luci smontato e a luci spente resta accesa fissa la freccia anteriore. Facendo ponte col cacciavite tra le lamelle del devio le frecce lampeggiano. provo a pulire i contatti e vi so dire.👍 IMG_2585.heic IMG_2586.HEIC
    1 point
  30. Come sempre un lavoro meticoloso e ben fatto. Complimenti!
    1 point
  31. In effetti il codice corrisponde alla marmitta della PX 150 venduta negli USA attorno al 2004. Dal manuale ricambi ( link ) Quello che posso dire è che la marmitta non ha il Sistema Aria Secondaria (arrivata proprio attorno al 2004 in Europa, con la serie Euro2). Ha ben visibile il tappo per l'inserimento della sonda per la misura delle emissioni, mentre è curioso (ma non inedito) il tubo cieco che parte da poco sotto il cilindro. Posso dire di aver visto un'espediente simile in alcune marmitte per LML, che tuttavia avevano qualche differenza a livello estetico. Di certo a differire dalle marmitte "europee" è il diametro del collettore, sensibilmente ridotto; anche la posizione della cartuccia del catalizzatore è diversa, e qui pare piuttosto avanzata, al punto da essere in gran parte inserita nel corpo della padella. Scelta forse strana perché teoricamente meno efficace, con temperature di esercizio più basse, ma i progettisti avranno senz'altro avuto le loro valide ragioni. Sicuramente le norme USA si baseranno su parametri diversi e la marmitta è "su misura" per rientrare in quei parametri. Il tubo cieco forse condiziona una qualche risonanza. Forse, ma sono ipotesi mie che non sono un ingegnere, ha funzioni simili al cono convergente delle espansioni, o al cono divergente che si trova nelle vecchie marmitte largeframe degli anni '60, quelle a collettore corto.
    1 point
  32. ... oppure metti a posto il contatto della chiave che è meglio
    1 point
  33. Ciao, se non ti interessano particolarmente le prestazioni, mi sento di consigliarti di passare al DR 177 ghisa, avrai appena un po di potenza in più rispetto al 150 originale mantenendo una buona affidabilità, i travasi sono identici all'originale e ti basterà ricarburare con un getto del max più grosso, vado a memoria ma mi sa che si parte da un 108 per poi aggiustare con la prova candela e ti consiglio di leggerti la discussione in Tuning Largeframe intitolata "tutto sul 177 DR" o qualcosa del genere, li ci sono esperienze di molti utenti che sono passati a questo GT. Poi se vuoi ancora un pò più di potenza puoi montare una padella più prestante dell'originale
    1 point
  34. E non cambierà nulla a quanto pare. Come è successo con Tapatalk.. ci perde il forum, ma soprattutto gli utenti che rispondono e se l'utente non entra non ti risponde.
    1 point
  35. 1 point
  36. Probabilmente ci sono dei cavi spelati/consumati nella zona di rotazione del manubrio, io darei un'occhiata li, può provare anche a scollegare un cavo delle frecce uno alla volta da sotto il nasello e vedere cosa succede
    1 point
  37. Un gran bell'affare! Magari trovarle qui a quel prezzo...
    1 point
  38. Ciao, sotto al raccordo del tubo ci sono due guarnizioni di carta, una piccola tra raccordo e vite e quella più grande tra raccordo e carburatore, la 027 in sostanza è una guarnizione che si incastra nel raccordino. A me l'anno scorso perdeva dalla torretta, una volta cambiata la guarnizione della torretta non ha più riversato. Ti metto la foto del mio. Con le frecce le guarnizioni.
    1 point
  39. Ciao Nini, come ti è gia stato detto da Pier, quei volani costano uno sproposito a causa della "rarità" del ricambio. In linea teorica qualsiasi volano per PX 200 va bene essendo che fin dall'uscita è sempre stata elettronica, il tuo dovrebbe essere intorno ai 3 Kg ma meglio smontare e pesare. Quoto Pier che ti consiglia di portarlo a far bilanciare ma se proprio lo vuoi sostituire tieni monitorato il mercato (soprattutto quello Tedesco ma anche quello Spagnolo) che ogni tanto qualche occasione senza avere fretta si trova ancora.
    1 point
  40. Bene. Hai fatto la prova candela per vedere com'è la carburazione?
    1 point
  41. Ho rimesso la vite aperta a 2,5 ed effettivamente il vuoto non lo fa più. L'avevo regolata così chiusa perché avevo letto una procedura che diceva che al minimo non doveva decelerare ne accelerare, e come l'avevo regolata io rimaneva più costante. Anche accelerando di scatto in folle il numero di giri sia alzava più velocemente. Ma evidentemente non è una procedura buona se poi si creano vuoti o si sregolano delle altre cose.
    1 point
  42. Ciao, grazie, in effetti avevo pensato che non sarei riuscito a trovare i pezzi, è che essendo una riparazione fecile avrei risparmiato volentieri 80 €, ieri avevo contattato proprio la REB e un'altra azienda . Purtroppo l'alternativa sarebbe di prendere un contachilometri come il mio usato e usare i pezzi che mi servono, ma spenderei probabilmente gli stessi soldi, credo che lo porterò a riparare...
    1 point
  43. Ti avevo anche chiesto di verificare la valvola gas, l'hai poi fatto?
    1 point
  44. Se guardi bene la tabella, il freno aria è giusto da 160 per il 150. Per il vuoto, riapri la vite regolazione miscela al minimo ad almeno 1,5 giri, 3/4 è troppo chiusa. Poi se si abbassano troppo i giri li regoli dalla vite del minimo.
    1 point
  45. Grazie mille per i molteplici consigli. la configurazione finale è questa, quanto segue: -75 Polini rettificato -Campana 21/76 denti dritti senza parastrappi "Caspita se fischia che è una meraviglia 😮" - Frizione Newfren Sport con molla rinforzata. -Cambio revisionato e messa crociera nuova Fa-italia - Accensione con volano originale pk xl - Marmitta proma - Carburatore 16.10 Considerazioni finali: Dare un parere oggettivo è un pò prematuro visto che il motore è ancora in rodaggio. Però dopo le prime prove si sente che è un motore veramente interessante visto che è molto vigoroso anche nelle salite più ripide.... a fine rodaggio farò un'analisi completa. Grazie mille a tutti per i consigli
    1 point
  46. A volte anche le vecchie discussioni tornano utilizzime Non come su quegli schifi dei social dove le domande sono sempre le stesse e non si riesce a trovare nulla
    1 point

Board Life Status


Board startup date: September 04, 2017 19:43:09
×
×
  • Create New...