Jump to content


    fanale posteriore VNB3

    docwasp
    By docwasp,

    Ciao a tutti,
    sto finendo il restauro della mia VNB3. L'impianto elettrico sembra funzionare (va sia fanale anteriore che clacson) ma non riesco a fare andare le luci del posteiore (posizione e stop).
    Nello schema arrivano 3 fili, 1 azzurro a stop, 1 giallo a posizione (siluro 6V) e 1 nero per massa.
    Chiedo: quello nero va a telaio con bullone del fanale o a portalampada e poi a telaio? Ho provato a togliere vernice nel foro del bullone e metterci la massa ma non va niente...
    Le lampadine sono nuove, provo a 12? non so più cosa fare..

    grazie 


    Motore px su Vnb come fare?

    massonevespista
    By massonevespista,

    ciao a tutti,dopo aver provato ad elaborare un vnb volevo provare a montare un motore px 125  con un classico dr177 in scatola,così da avere un motore turistico e sopratutto la quarta marcia.

    Ho visto che in rete vendono un kit per la trasformazione da ruota 10 a 8,qualcuno l'ha mai montato?

    ho provato l'albero mille righe  px su mozzo vnb e ho visto che ci va ma il diametro del paraolio è più piccolo,inoltre ho visto che esiste una leva messa in moto  adattata per questo tipo di modifica,esperienze?

    poi,vorrei sapere che tipo di rapporti montare visto che dovrei allungarli avendo una ruota più piccola e gli latri lavori da fare per adeguare impianto elettrico.

     

    grazie mille

     

     


    Curiosità sul mio motore: 75, 85 o 102cc?

    Toivonen
    By Toivonen,

    Buonasera a tutti.

    Forse qualcuno avrà seguito le mie peripezie... alla fine, sgrat sgrat, ho definitivamente risolto il tutto (avevo avuto un paio di "strascichi" episodici ma da quando, su consiglio del meccanico, le candele le ho comprate originali in Piaggio la Vespa adesso va una meraviglia.

     

    Avrei una curiosità per voi... premetto che non ho minimamente intenzione di aprire il motore 😁

     

    quando la Vespa venne riverniciata nel '93 venne rifatto il motore... loro ricordano un generico "90", ma non ricordano minimamente se si tratta di 75, 85 o 102cc.

    In questi giorni sono uscito di casa molto presto, strada deserta e aria talmente fresca da sentire freddo in sella.

    Allora, approfittando delle condizioni, l'ho stirata un po'.

    Ho un shbc con getto massimo 85, gruppo termico sostituito, campana sostituita (ma non saprei quale monti), tutto il resto, marmitta inclusa del 1965 a padellino, è originale.

    Ho il contachilometri e mi segnava ben oltre gli 80 del fondoscala, a 80 indicati ci arriva in un lampo, da gps erano 75 ma non ho idea se l'abbia stirata tutta o ci sia ancora un po', arriva in un lampo ma poi si sente il "muro", e non ho insistito per ovvi motivi, era solo curiosità, la stessa che mi spinge a scrivervi. La vespa ha prima e seconda che salgono di giri in un lampo a tal punto da sembrare "vuote", con la terza si ha la sensazione che il motore finalmente abbia da poter spingere... e lo fa.

    Ah, ruote da 9 originali 

    Ero solo in sella, e anche con Zaino Monviso 1 dell'Invicta stracarico.

    Secondo voi 

     

    Che motore potrebbe essere? secondo voi?


Board Life Status


Board startup date: September 04, 2017 19:43:09
×
×
  • Create New...