Jump to content



Con lo stesso volano da puntine a elettronica


obsoleto
 Share

Recommended Posts

molti utenti qui sul forum sono rimasti a piedi con le puntine e non vorrei ritrovarmi nella stessa situazione.

 

A piedi ci si può rimanere per molti motivi. Per una candela difettosa, una bobina d'accensione, un Pick-up o una centralina che flippa, un filo che si si stacca... Potremmo andare avanti ad elencare per chissà quanto. L'importante è conoscere il proprio mezzo e sapere dove mettere le mani almeno per quei piccoli interventi di ricerca guasto, in modo di avere buone possibilità di tornare a casa in sella e non a piedi. Il fatto di revisionare il motore da sè, a mio modo di vedere è un ottima preparazione per questo scopo.

Dalle esperienze riportate dai frequentatori del Forum, l'idea che mi sono fatto è che senz'altro l'accensione elettronica risulta più affidabile per i motivi largamente illustrati in questa ed in altre discussioni, tanto da renderla come standard sulle Vespe prodotte negli anni successivi alle nostre. E questo è un fatto, tuttavia esistono molti casi tra cui il mio di accensioni a puntine ancora perfettamente funzionanti. Per non parlare di alcuni modelli più datati su cui le puntine sono l' unica possibilità.

 

Ripeto, farò tesoro delle preziose informazioni e dei test eseguiti dagli utenti che hanno sviluppato questo topic come bagaglio per eventuali necessità.

La mia intenzione è procurarmi senza fretta uno statore elettronico, e approntarlo in caso di bisogno. Per ora ho trovato uno statore a puntine praticamente regalato che revisionerò e terrò anch'esso di scorta. In fondo, volendo uno statore in caso di emergenza lo si cambia anche in mezzo alla strada...

 

:ciao:

Link to comment
Share on other sites

  • Replies 227
  • Created
  • Last Reply

Top Posters In This Topic

A piedi ci si può rimanere per molti motivi. Per una candela difettosa, una bobina d'accensione, un Pick-up o una centralina che flippa, un filo che si si stacca... Potremmo andare avanti ad elencare per chissà quanto. L'importante è conoscere il proprio mezzo e sapere dove mettere le mani almeno per quei piccoli interventi di ricerca guasto, in modo di avere buone possibilità di tornare a casa in sella e non a piedi. Il fatto di revisionare il motore da sè, a mio modo di vedere è un ottima preparazione per questo scopo.

Dalle esperienze riportate dai frequentatori del Forum, l'idea che mi sono fatto è che senz'altro l'accensione elettronica risulta più affidabile per i motivi largamente illustrati in questa ed in altre discussioni, tanto da renderla come standard sulle Vespe prodotte negli anni successivi alle nostre. E questo è un fatto, tuttavia esistono molti casi tra cui il mio di accensioni a puntine ancora perfettamente funzionanti. Per non parlare di alcuni modelli più datati su cui le puntine sono l' unica possibilità.

 

Ripeto, farò tesoro delle preziose informazioni e dei test eseguiti dagli utenti che hanno sviluppato questo topic come bagaglio per eventuali necessità.

La mia intenzione è procurarmi senza fretta uno statore elettronico, e approntarlo in caso di bisogno. Per ora ho trovato uno statore a puntine praticamente regalato che revisionerò e terrò anch'esso di scorta. In fondo, volendo uno statore in caso di emergenza lo si cambia anche in mezzo alla strada...

 

:ciao:

Grazie per i consigli, alla fine credo manterrò le puntine per ora, cercando con calma statore e centralina per portare la vespa all'elettronica semmai dovessi avere qualche problema con le puntine. :ok::ciao:

Link to comment
Share on other sites

Volevo chiedere a chi come Black Baron ha effettuato la modifica e anche agli utenti più esperti come si risolve il problema del supporto della centralina? Avete fatto in casa una staffa? Io ho visto questo questa staffa, potrebbe andar bene? STAFFA CENTRALINA PX MY - ()

Grazie! :ok:

Link to comment
Share on other sites

Volevo chiedere a chi come Black Baron ha effettuato la modifica e anche agli utenti più esperti come si risolve il problema del supporto della centralina? Avete fatto in casa una staffa? Io ho visto questo questa staffa, potrebbe andar bene? STAFFA CENTRALINA PX MY - ()

Grazie! :ok:

 

Ciao , la staffa non e ' quella :noncisiamo: , la mia e' artigianale ,ispirandomi a quella originale , era una semplice piattina di ferro larga 3 cm e forata , e piegata a 90 *, purtroppo non ho a portata di mano il pezzo per le foto

Link to comment
Share on other sites

Ciao , la staffa non e ' quella :noncisiamo: , la mia e' artigianale ,ispirandomi a quella originale , era una semplice piattina di ferro larga 3 cm e forata , e piegata a 90 *, purtroppo non ho a portata di mano il pezzo per le foto

tipo quella nella terzultima foto? Accensione elettronica su P125X

Link to comment
Share on other sites

  • 3 weeks later...
di nulla , comunque se proprio ci tieni ad avere la centralina in posizione originale , ora sai bene come' fatta , quella semplice staffetta la puoi fare artigianalmente .
black baron ho un'altra domanda da farti sul supporto della centralina,secondo te i silent block servono o sono inutili? perché ho visto che quelle originali li avrebbero ma non so quanto possano servire li grazie e complimenti perla nuova foto profilo!:ok:
Link to comment
Share on other sites

black baron ho un'altra domanda da farti sul supporto della centralina,secondo te i silent block servono o sono inutili? perché ho visto che quelle originali li avrebbero ma non so quanto possano servire li grazie e complimenti perla nuova foto profilo!:ok:

 

Sicuramente e meglio avere qualcosa che smorzi le vribrazione ,se opti per artigianale pui inserire degli spessori artigianali agli agganci della staffa ,puoi utilizzare una camera d`aria tagliata a rondelle da interporre tra i le parti, io alla mia non misi nulla e non credo che alla centralina abbiano fatto male .:ciao:

Link to comment
Share on other sites

Sicuramente e meglio avere qualcosa che smorzi le vribrazione ,se opti per artigianale pui inserire degli spessori artigianali agli agganci della staffa ,puoi utilizzare una camera d`aria tagliata a rondelle da interporre tra i le parti, io alla mia non misi nulla e non credo che alla centralina abbiano fatto male .:ciao:

ok grazie! :ok:

Link to comment
Share on other sites

Sicuramente e meglio avere qualcosa che smorzi le vribrazione ,se opti per artigianale pui inserire degli spessori artigianali agli agganci della staffa ,puoi utilizzare una camera d`aria tagliata a rondelle da interporre tra i le parti, io alla mia non misi nulla e non credo che alla centralina abbiano fatto male .:ciao:

 

Concordo.

Su un PX su cui ho montato l'elettronica, ho fatto esattamente così. Avendo replcato la staffa copiandola da una originale, ho praticato dei fori più larghi rispetto al diametro delle viti, dento il quale ho fatto passare un tubetto lungo quanto lo spessore della staffa più lo spessore delle due ranelle in gomma (circa 4 mm). Tra la gomma ed il carter e tra gomma e dado ho messo una ranella larga da 5x20mm. Così facendo, una volta tirate le viti che lo fissano al carter, si va a stringere sul tubetto che funge da battuta, una sorta di "fine corsa", i gommini smorzano eventuali vibrazioni come sui silent originali.

 

Spero di essermi spiegato decentemente:-). Se serve posso vedere di fare delle foto.

 

:ciao:

Link to comment
Share on other sites

Concordo.

Su un PX su cui ho montato l'elettronica, ho fatto esattamente così. Avendo replcato la staffa copiandola da una originale, ho praticato dei fori più larghi rispetto al diametro delle viti, dento il quale ho fatto passare un tubetto lungo quanto lo spessore della staffa più lo spessore delle due ranelle in gomma (circa 4 mm). Tra la gomma ed il carter e tra gomma e dado ho messo una ranella larga da 5x20mm. Così facendo, una volta tirate le viti che lo fissano al carter, si va a stringere sul tubetto che funge da battuta, una sorta di "fine corsa", i gommini smorzano eventuali vibrazioni come sui silent originali.

 

Spero di essermi spiegato decentemente:-). Se serve posso vedere di fare delle foto.

 

:ciao:

ho capito più o meno grazie!:-)
Link to comment
Share on other sites

  • 2 weeks later...

Grazie gluglu e Black Baron, ho risolto il problema staffa, ma ora ne ho un altro e chiedo nuovamente aiuto a voi.:Ave_2: Ho acquistato lo statore elettronico che ha cinque fili in uscita: il rosso, il verde e il bianco hanno un normale faston e su quelli non ci sono problemi, il problema lo ho sui fili neri e blu che sono collegati tra loro tramite uno spinotto bianco, ma i fili in uscita dal mio telaio sono tutti faston e non saprei quindi come effettuare il collegamento. Vi allego anche una foto per farvi capire meglio. Grazie! :ok:

IMAG0333.jpg

Link to comment
Share on other sites

Grazie gluglu e Black Baron, ho risolto il problema staffa, ma ora ne ho un altro e chiedo nuovamente aiuto a voi.:Ave_2: Ho acquistato lo statore elettronico che ha cinque fili in uscita: il rosso, il verde e il bianco hanno un normale faston e su quelli non ci sono problemi, il problema lo ho sui fili neri e blu che sono collegati tra loro tramite uno spinotto bianco, ma i fili in uscita dal mio telaio sono tutti faston e non saprei quindi come effettuare il collegamento. Vi allego anche una foto per farvi capire meglio. Grazie! :ok:

 

Allora se non ricordo male credo mi sia capitato anche a me con uno statore identico a quello, smontato da una COSA che ho poi montato su un P125X. Innanzitutto ti suggerisco di scaricare gli shemi elettrici del modello a puntine con frecce e del modello elettronico. Se li confronti vedrai che il collegamento è molto semplice. Praticamente obbligato.

 

Ad ogni modo prova a fare così:

 

ROSSO statore alla CENTRALINA

VERDE statore alla CENTRALINA

BIANCO statore alla CENTRALINA

NERO statore al NERO DEL TELAIO NELLA SCATOLETTA

BLU statore al BLU DEL TELAIO NELLA SCATOLETTA

 

 

A questo punto ti manca un verde che dovrai aggiungere tu che va dalla centralina (da collegare dall' ultimo faston esterno, il lato opposto del motore per intenderci) al VERDE NELLA SCATOLETTA. Questo verde che aggiungerai è quello che va alla chiave per lo spegnimento.

 

Fai tutti collegamenti volanti, compresi i fili che attualmente hanno in testa quel morsetto bianco, utilizzando qualcosa per fare un contatto (un chiodo, una vitina) e fai una prova. Se funziona tutto correttamente, allora taglia il morsetto e applichi dei normalissimi Fast-on maschi per poterli collegare ai cavi del telaio all' interno della scatoletta di derivazione.

 

Ti allego foto. Tieni conto, come potrai vedere dalla foto, che già collegando rosso,verde e bianco dallo statore alla centalina, dovrebbe andare in moto, non funzioneranno: lo spegnimento perchè ti manca il verde che dovrai aggiungere, non andranno nè luci e frecce se non colleghi il blu e il nero. Quel collegamento in foto, è stato fatto per la prova del motore sul banco e montato così come si trovava, poi sistemato.

 

Fammi sapere se funziona.

 

:ciao:

171.jpg

Link to comment
Share on other sites

Se funziona tutto correttamente, allora taglia il morsetto e applichi dei normalissimi Fast-on maschi per poterli collegare ai cavi del telaio all' interno

 

Riguardando la foto, vedo i cavi blu e nero liberi, non hanno il connettore montato. Non ricordo se il morsetto bianco riesca a passare dal foro del carter. Temo che dovrai tagliarlo prima del montaggio... Mi sà che avevo fatto così anche io...:mah:

Link to comment
Share on other sites

Allora se non ricordo male credo mi sia capitato anche a me con uno statore identico a quello, smontato da una COSA che ho poi montato su un P125X. Innanzitutto ti suggerisco di scaricare gli shemi elettrici del modello a puntine con frecce e del modello elettronico. Se li confronti vedrai che il collegamento è molto semplice. Praticamente obbligato.

 

Ad ogni modo prova a fare così:

 

ROSSO statore alla CENTRALINA

VERDE statore alla CENTRALINA

BIANCO statore alla CENTRALINA

NERO statore al NERO DEL TELAIO NELLA SCATOLETTA

BLU statore al BLU DEL TELAIO NELLA SCATOLETTA

 

 

A questo punto ti manca un verde che dovrai aggiungere tu che va dalla centralina (da collegare dall' ultimo faston esterno, il lato opposto del motore per intenderci) al VERDE NELLA SCATOLETTA. Questo verde che aggiungerai è quello che va alla chiave per lo spegnimento.

 

Fai tutti collegamenti volanti, compresi i fili che attualmente hanno in testa quel morsetto bianco, utilizzando qualcosa per fare un contatto (un chiodo, una vitina) e fai una prova. Se funziona tutto correttamente, allora taglia il morsetto e applichi dei normalissimi Fast-on maschi per poterli collegare ai cavi del telaio all' interno della scatoletta di derivazione.

 

Ti allego foto. Tieni conto, come potrai vedere dalla foto, che già collegando rosso,verde e bianco dallo statore alla centalina, dovrebbe andare in moto, non funzioneranno: lo spegnimento perchè ti manca il verde che dovrai aggiungere, non andranno nè luci e frecce se non colleghi il blu e il nero. Quel collegamento in foto, è stato fatto per la prova del motore sul banco e montato così come si trovava, poi sistemato.

 

Fammi sapere se funziona.

 

:ciao:

Grazie mille, credo di aver capito i vari collegamenti da fare e appena finisco di rimontare il motore provo. Aprofitto ancora della tua disponibilità anche per chiederti un'altro paio di cose:per far ruotare lo statore in senso orario dei famosi 15 gradi hai allungato le asole già esistenti o ne hai fatte di nuove? Hai messo sulla centralina una cuffia sopra i fili (tipo questa CAPPUCCIO SU CENTRALINA - ()) o li hai lasciati volanti come in foto? Grazie! :ok:

Link to comment
Share on other sites

Ho sostituito anche il volano con uno del specifico per accensione elettronica, pertanto non ho dovuto modificare la posizione dello statore. Ho utilizzato le tacche di riferimento di fabbrica.

 

Da quanto ho letto in questo topic però, direi che una volta trovata la posizione dello statore e forato per il fissaggio, io allargherei comunque creando delle asole, resta un lavoro già fatto in caso di qualche regolazione di fino.

 

Come detto quella situazione che vedi in foto è un collegamento provvisorio per provare il motore sul banco, infatti il blu ed il nero non sono neanche collegati. E' sufficente collegare il rosso, il bianco ed il verde per accenderlo.

Il motore è stato montato sul telaio così come si trovava sul cavalletto di prova, successivamente i cablaggi sono stati sistemati e coperti con un cappuccio che va dalla centralina alla scatoletta tipo quello del link che hai indicato. Non sono sicuro però che sia lo stesso, non so perchè, ma me lo ricordo un pò più lungo con la parte che va nella scatoletta "a soffietto", dovrei verificare e darti conferma.

 

:ciao:

Link to comment
Share on other sites

Ho sostituito anche il volano con uno del specifico per accensione elettronica, pertanto non ho dovuto modificare la posizione dello statore. Ho utilizzato le tacche di riferimento di fabbrica.

 

Da quanto ho letto in questo topic però, direi che una volta trovata la posizione dello statore e forato per il fissaggio, io allargherei comunque creando delle asole, resta un lavoro già fatto in caso di qualche regolazione di fino.

 

Come detto quella situazione che vedi in foto è un collegamento provvisorio per provare il motore sul banco, infatti il blu ed il nero non sono neanche collegati. E' sufficente collegare il rosso, il bianco ed il verde per accenderlo.

Il motore è stato montato sul telaio così come si trovava sul cavalletto di prova, successivamente i cablaggi sono stati sistemati e coperti con un cappuccio che va dalla centralina alla scatoletta tipo quello del link che hai indicato. Non sono sicuro però che sia lo stesso, non so perchè, ma me lo ricordo un pò più lungo con la parte che va nella scatoletta "a soffietto", dovrei verificare e darti conferma.

 

:ciao:

Anche io sto valutando l'opzione del volano specifico per elettronica ma fatico a trovarlo. Comunque il cappuccio che hai in mente tu è per caso questo? GOMMINO DA CENTRALINA SU SCATOLA FILI VESPA PX ARCOBALENO - PIAGGIO (198686)

Link to comment
Share on other sites

state andando completamente OT qui si aprla di volano puntine con statore elettronico non di passaggio completo da puntine a elettronico...

per quello sono stati aperti decine di post questo è una cosa piu particolare

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: September 04, 2017 19:43:09
×
×
  • Create New...