Jump to content



lampeggiatori simultanei fai da te


antovnb4
 Share

Recommended Posts

  • Replies 105
  • Created
  • Last Reply

Top Posters In This Topic

Ciao bigtop,

ho visto su questo forum interruttori a piolino posizionati sulla parte stretta del coperchio quella inferiore, meno invasivi ma un pochino più sporgenti (causa l'astina).

Per Antovnb4 volevo segnalare che oggi (grazie alle ferie) sono passato dal rottamaio recuperando 4 interruttori tra i quali anche quelo uguale al tuo.

Nessuno funziona e la spiegazione (che mi sono dato) è che la mia intermittenza reca la dicitura 12Vca 10/21W dove la soluzione sta nel ca=Corrente Alternata, non avendo la batteria e l'impianto con corrente continua i relè auto sul mio impianto non funzionano forse non è solo una questione di ampere.

O cambio regolatore pasando a corrente continua o mi prendo un relè di scorta per C.a.. Fammi sapere cosa ne pensi, grazie anticipatamente.

A presto

Link to comment
Share on other sites

e se uno non volesse bucare il coperchio del devio?

qualcuno a pensato ad una alternativa?tipo l'interruttore che sbucca in un altro punto sempre accessibile..

 

 

Non vedo altro posto meno invasivo del devio tradizionale, modificato o sostituito con quelli che si trovano già fatti.

Comunque è sempre possibile intrcettare i comandi nella scatola di giunzione dietro il nasello, se leggi il post dall'inizio trovi anche una foto esplicativa. Da li porti i conduttori dove meglio credi istallando un comando dove più ti fa comodo :mrgreen:

Link to comment
Share on other sites

è che la mia intermittenza reca la dicitura 12Vca 10/21W dove la soluzione sta nel ca=Corrente Alternata, non avendo la batteria e l'impianto con corrente continua i relè auto sul mio impianto non funzionano forse non è solo una questione di ampere.

 

Che strano, pensavo che tutti i px avessero l'impianto misto, tolta la mia che è un america, quindo tutto sotto batteria.

Link to comment
Share on other sites

  • 2 months later...
  • 5 months later...
Ciao bigtop,

ho visto su questo forum interruttori a piolino posizionati sulla parte stretta del coperchio quella inferiore, meno invasivi ma un pochino più sporgenti (causa l'astina).

Per Antovnb4 volevo segnalare che oggi (grazie alle ferie) sono passato dal rottamaio recuperando 4 interruttori tra i quali anche quelo uguale al tuo.

Nessuno funziona e la spiegazione (che mi sono dato) è che la mia intermittenza reca la dicitura 12Vca 10/21W dove la soluzione sta nel ca=Corrente Alternata, non avendo la batteria e l'impianto con corrente continua i relè auto sul mio impianto non funzionano forse non è solo una questione di ampere.

O cambio regolatore pasando a corrente continua o mi prendo un relè di scorta per C.a.. Fammi sapere cosa ne pensi, grazie anticipatamente.

A presto

 

Ciao, anch'io sono nella tua stessa situazione, tu come hai risolto?

Link to comment
Share on other sites

Ciao,

su richiesta rispondo che non ho novità salvo che ho recuperato per pochi € un relè per C.A.che tengo di scorta. Nel frattempo ho acquistato un regolatore di tensione a 5 uscite con l'intenzione nel prossimo futuro di portare alcune utenze (fari e frecce) ai C.C seguendo le sempre utilissime guide di VR.

Allego foto del deviatore.

Saluti. Pietro

100_3324.jpg

Link to comment
Share on other sites

  • 3 months later...
Anche io ho provato sul prima serie ho collegato

marrone e viola nel deviofreccie ma niente funziona normalmente

poi un domanda, nella scatola si vedono 5 connessioni mentre in realta'

sono sei come i cavi che arrivano al devio?

<ciao e grazie

 

 

collegarli insieme non serve a molto se poi non gli dai il consenso del portacorrente mediante un interruttore... mi sono perso qualche cosa ?

Link to comment
Share on other sites

Allora scusa mi spiego meglio, ho collegato i due cavi con un filo come se il circuito fosse chiuso dall'interruttore insomma ho fatto un ponticello nel deviofreccie , e accendendo la freccia funziona normalmente,

la mia era una prova ho gia comprato anche l'interruttore come il tuo ma

purtroppo non funziona. Oltretutto stranamente nel mio px anteriore e posteriore lampeggiano simultaneamente invece dovrebbero alternarsi.

che ne pensi ho forse un lampeggiatore che non funziona bene o avro' sbagliato a collegare verde bianco e rosso al rele'?

Autami a risolvere visto che sei esperto grazie mille

Gianfry.

 

ps leggo nel post che qualcuno ha dovuto collegare(ponte) i fili marrone-verde e viola-giallonero per avere il lampeggio simultaneo

a questo punto non saprei cosa fare

Grazie in anticipo per le risposte.

Link to comment
Share on other sites

Allora ho pontato giallonero-viola e le posteriori vanno insieme

per l'anteriore bisogna pontare verde marrone.

il bianco e il rosso portano corrente e gli altri quattro due per canale chiudono il circuito.

deduco che il fatto che le mie lampeggino insieme anteriore e posteriore dipenda dal rele' che non e' originale se dovessero lampeggiare cosi non avrebbe senso

suddividere i connettori in due basterebbero un filo che da corrente

bianco o rosso e gli altri quattro oppure due uno pre canale che collega le due freccie anteriore e posteriore.

Comq grazie ancora, forse l'impianto dell'america 'e differente dal p125x prima serie

saluti G.

Link to comment
Share on other sites

ho ancora modificato mettendo il selettore sulla destra lampeggiano tre:

posteriori e ant dx allora ponte sullo stesso interruttore che azionandolo collega la ant sx (verde)sempre al rosso e lampeggiano tutte Ciao e complimenti per il post

e' stata una buona idea.

Ciao ancora

Link to comment
Share on other sites

Il lampeggio alternato anteriore-posteriore, credo sia una caratteristica degli impianti senza batteria, e non so come sia fatto, avendo sempre avuto a che fare con arcobaleno 1*serie con batteria, e la mia, che in pratica ha un'impianto arcobaleno-america, con qualche variante...

In effetti chi ha impianti px senza batteria, la modifica che ho fatto io non va bene.

In rete, ho visto che si trovano interruttori completi per questa modifica, muniti di interruttore e triangolo...

Link to comment
Share on other sites

  • 6 months later...
Bravissimo, se ne era già parlato in passato ma il tuo risultato è davvero eccellente!! :applauso:

 

 

Fatevi venire un'idea per i modelli Arcobaleno........ :ciao:

 

veroo...sul mio ARCOBALENO il deviatore frecce e' diverso...e non c'e' il filo verde !!:boh:

Link to comment
Share on other sites

  • 4 years later...
  • Utenti Registrati
STAFF
Link to comment
Share on other sites

Ho riletto con più attenzione ed ho capito, ponticello le frecce dx e sx tra loro, e collego le due coppie di frecce ad un interruttore (a due vie separate).

Non posso montare il devioluci dedicato poiché sul mio originale ho già il pulsante del faro a led e non voglio quindi sostiturlo.

 

Matteo mpfreerider

Link to comment
Share on other sites

si proprio così..l'interruttore lo puoi trovare molto piccolo e dovrebbe riuscire ad entrare anche se ne hai già un altro...sempre che tu quello dei fanali non lo hai piazzato bene bene nel mezzo. Fatto ciò, per accendrele dovrai azionare una freccia (sx o dx) e poi l'interruttore.. Funzioneranno contemporaneamente le anteriori e posteriori ad intermittenza.

 

N.

Link to comment
Share on other sites

  • Utenti Registrati
STAFF

Ok, ma non dovrai comunque montare un comando per azionare le quattro frecce?

Secondo me, varrebbe la pena di montare il commutatore del link e mettere altrove il pulsante del faro.

Nella mia vespa ho messo con una staffetta ad "L" due microinterruttori sulla destra del manubrio, vicino al pulsante dell'avviamento elettrico, uno dei due micro accende i fari supplementari e l'altro è il deviatore clacson/trombe ed ho montato il commutatore come quello del link.

Ecco le foto dei microinterruttori:

fissaggio 2.jpg

Della parte sinistra non ho foto, ma non credo che servano.

fissaggio 1.jpg

Edited by senatore
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: September 04, 2017 19:43:09
×
×
  • Create New...