Jump to content
VR News
  • IMAGES HOSTING
  • Nuovo servizio di VR .. Hosting di immagini gratuito sino a 40 mega per utente.


FlexoLuke

Trattoraccio in corsa 53!

Recommended Posts

 

47 minuti fa, iena dice:

In effetti la vite è parecchio avvitata. Ma il registro del titolo del minimo come l'hai regolato? L?hai svitato di almeno 1,5 giri?

Il volano non pare avere danni particolari. Magari smontalo e picchiettalo ascoltando con un cacciavite ascoltando come "suona" per assicurarti che non abbia crepe o rotture

Grazie iena!

La vite "della carburazione" è svitata dei canonici 2 giri. Ho anche provato a giochicciarci un po' ma la situazione cambia poco. E' molto strano perchè a parte quello il motore gira bene, prende i giri abbastanza facilmente e non sembra comportarsi male. Non saprei cosa potrebbe essere, mi vien quasi voglia di metterlo sotto la scocca e provarlo...

Per il volano, ci sono possibilità che abbia fatto danni a componenti interni, dato il violento bloccaggio/spegnimento? Il volano potrebbe essersi "stortato" senza rotture, o aver perso il suo bilanciamento?

Share this post


Link to post
Share on other sites

2 giri vanno bene. Potresti provare a vedere cosa succede andando togliere di punti al getto del max. Poi un'altra cosa: il circuito del minimo è a posto? Che getto hai?

Per quanto riguarda il volano, se hai fatto danni sono su questo o al più sull'albero, ma te ne accorgeresti perché vedresti il volano girare storto.

Share this post


Link to post
Share on other sites

Minimo 42, smontato e soffiato bene... dovrebbe essere ok. E' strana questa cosa.
Domani provo a mettergli su un max da 80 e vedo come si comporta...

Per il volano, magari è suggestione ma sembra andare un po' ondeggiante se "visto di taglio". Visto dal laterale del motore sembra ok. Ho paura... 😓

Share this post


Link to post
Share on other sites
16 minuti fa, FlexoLuke dice:

Minimo 42

Hum ... ma non monta un 45 o addirittura un 47 da originale? Se tiri l'aria si ingozza o sale di giri?

Share this post


Link to post
Share on other sites

Nuovo problema:

Intanto che aspetto i getti del minimo, per non stare con le mani in mano, ho montato il motore sotto il telaio.

Sorpresa: il collettore d'aspirazione tocca nel buco del telaio. Cosa fo'? Slimazzo un pezzo del buco? Mi piange un po' il cuore ma se si deve si fa...

Share this post


Link to post
Share on other sites
4 minuti fa, iena dice:

Hai il collettore a 3 fori immagino. Dovresti cercare quello adatto ai telai non PK, hanno una curvatura diversa

Esatto, i carter SIP sono di ispirazione pk, quindi 3 fori... il bello che il collettore me lo ha costruito DRT apposta per montare su quei carter su telaio primavera con quel carburatore... evidentemente ha preso male le misure... 😑

Share this post


Link to post
Share on other sites
3 minuti fa, FlexoLuke dice:

Esatto, i carter SIP sono di ispirazione pk, quindi 3 fori... il bello che il collettore me lo ha costruito DRT apposta per montare su quei carter su telaio primavera con quel carburatore... evidentemente ha preso male le misure... 😑

Beh, se è fatto su specifiche direi che si può tranquillamente contattare il venditore :-) 

Share this post


Link to post
Share on other sites
2 minuti fa, iena dice:

Beh, se è fatto su specifiche direi che si può tranquillamente contattare il venditore :-) 

E' questo che mi preoccupa... detto tra i denti, non è che DRT abbia un gran servizio post-vendita...

Share this post


Link to post
Share on other sites

E niente, DRT dice che il collettore è fatto a dima sul telaio, e devo allargare il foro con le dimensioni che mi ha inviato e usare il soffietto della PK.

Via di dremel o mi compro un collettore 2 fori e uno 3 fori e faccio un frankenstein?

Share this post


Link to post
Share on other sites
Il 9/9/2019 at 15:28, iena dice:

Non è che magari la tua versione ha proprio il foro della PK? Non hai un altro collettore da provare?

Dici il telaio? non credo perchè è piccolino e il soffietto primavera entra perfetto.

Cmq ottima idea! Potrei fare un falso montaggio col vecchio collettore a 2 fori e attaccarlo con un bullone al foro superiore e vedere se con quello sta al centro del foro...

Però cazzus, a DRT glielo avevo detto che ho un telaio primavera, già che l'ha dovuto rifare poteva farmi il collettore giusto e bom... 😡
Non vedo il motivo di rovinare un telaio (conservato tra l'altro), per fare questa stupidata.

Share this post


Link to post
Share on other sites
30 minuti fa, FlexoLuke dice:

Dici il telaio? non credo perchè è piccolino e il soffietto primavera entra perfetto

il dubbio mi sorge perché non conosco i modelli SL Spagnoli. Magari hanno ripreso le linee anni 70 adattandole a quelle anni '80 delle PK ... Boh, è un'ipotesi eh, non ho neanche idea di come sia fatta la tua Vespa.

Vai di falso montaggio così ti togli il dubbio.

Share this post


Link to post
Share on other sites

Farò così, e ti faccio sapere! Grazie per il suggerimento! :D

Solo per stuzzicarti un po' la curiosità: la SL è coetanea della primavera, la mia nello specifico è del 1975.
Ha lo stesso telaio delle small old, ma viene di serie col manubrio tipo rally (col contachilometri a ventaglio), il portaruota attorno a faro e targa e non ha il cassettino sulla chiappa sinistra.
Si vede che è prerogativa degli spagnoli cambiare i manubri: la primavera NK e T3 hanno il manubrio special a faro quadrato! hehehe

Share this post


Link to post
Share on other sites

Signori! Al ritmo di lavoro di 1 bullone al giorno, per mancanza di tempo, ho finalmente completato la vespa!

Il problemino del collettore (che è quello che mi ha fermato più tempo, paradossalmente), l'ho risolto col cannello e piegandolo delicatamente. Mi è andata bene: nessuna perdita o crepa e piani d'appoggio perfettamente in dima.

Motore montato, cavi e fili collegati, una veloce carburazione e via! Il motore sembrerebbe davvero quello che cercavo: Bella schiena, bassi giri e alte velocita con un filo di gas! Perfetta per lunghe percorrenze e vacanze!

Ringrazio tutti per i consigli preziosi nel cimentarmi in questa mia prima volta in c53, in particolare iena che è stato disponibilissimo!

Ricapitolando la configurazione:
Carter SIP ETS con camera di manovella barenata da DRT
DR d57 di scatola, bave rimosse, basetta in testa da 1mm
Pistone accorciato 2mm per non toccare in basso
Albero DRT sede cuscinetto 25mm, cono 20, 1 spalla piena, c53
Collettore 3 fori "stortato"
Carburatore SHB originale 19/19 getto max 90
Primaria 29/68 con cambio originale
Frizione standard 3 dischi con molla rinforzata
Accensione PK 12v
Volano SIP 2kg
Polini banana
 

Va da favola, se non che l'altro giorno sentivo che mi rimaneva su di giri, da fermo, dopo un colpetto di gas, e mi rimane acceleratissima. Premo il pulsante per lo spegnimento e non succede niente, strappo il cavo candela e la moto continuava a girare altissima, senza fare una piega, al che butto dentro la prima, tiro il freno e la faccio imballare. VESPA POSSEDUTA!
Penso si tratti di autoaccensione. Candela troppo calda (B7HS)? Troppo anticipo? Ci darò un occhio... Magari apro un post apposta!

A parte questi intoppi, sono stra contento e soddisfatto del risultato! Un paio di messe a punto e tanta strada ci aspetta!

Share this post


Link to post
Share on other sites
20 ore fa, FlexoLuke dice:

mi rimane acceleratissima. Premo il pulsante per lo spegnimento e non succede niente, strappo il cavo candela e la moto continuava a girare altissima, senza fare una piega, al che butto dentro la prima, tiro il freno e la faccio imballare

Possono essere diverse le cause per quello che ti è successo. La causa principale innanzitutto è aria in eccesso. Talvolta è per colpa di un trafilaggio altre per qualcosa che ottura parzialmente il passaggio della miscela nel carburatore. O semplicemente si è incastrata la ghigliottina. Io partirei controllando che non si sia danneggiato il collettore (vibrazioni e calore potrebbero averlo fatto crepare) o che non ci siano sfiati dalla testa.

Dopo questo scherzetto ti ha dato altri problemi?

Ah, un suggerimento: se ricapita non infilare la prima, infila una marcia alta che se per sfiga il freno non dovesse essere sufficientemente efficace, la Vespa ti parte e non sai mai dove può andare a finire 😄 

Edited by iena

Share this post


Link to post
Share on other sites
10 ore fa, iena dice:

Possono essere diverse le cause per quello che ti è successo. La causa principale innanzitutto è aria in eccesso. Talvolta è per colpa di un trafilaggio altre per qualcosa che ottura parzialmente il passaggio della miscela nel carburatore. O semplicemente si è incastrata la ghigliottina. Io partirei controllando che non si sia danneggiato il collettore (vibrazioni e calore potrebbero averlo fatto crepare) o che non ci siano sfiati dalla testa.

Dopo questo scherzetto ti ha dato altri problemi?

Ah, un suggerimento: se ricapita non infilare la prima, infila una marcia alta che se per sfiga il freno non dovesse essere sufficientemente efficace, la Vespa ti parte e non sai mai dove può andare a finire 😄 

Grazie mille iena! Ti sono molto grato per seguirmi e consigliarmi!

Per risponderti: dopo questo scherzetto dato che me la sono fatta nelle mutande, l'ho usata solo per portarla nella mia officinetta a 500 metri da me e non ha fatto bizzarrie. Partita al primo colpo con minimo regolare. Altro dettaglio è che appena dopo il misfatto ho controllato la candela ed era un bel nocciola (giusto 2 punti grigino chiaro dove scocca la scintilla). Se passasse aria dopo una scannata del genere, la candela sarebbe bianca o sbaglio?

Oggi sono intervenuto su uno dei possibili colpevoli: l'accensione. Menomale che col motore sul banco avevo misurato e segnato sul carter una tacca per  PMS e 19 gradi. Un colpo di pistola strobo e PAM! Accensione RITARDATISSIMA! A occhio 8 o 10 gradi (a metà circa tra pms e 19 gradi).

Smonto volano, giro lo statore, (già che ci sono do un occhio al paraolio lato volano, ma non sembrano esserci colature di miscela, da lì eventualmente non credo tiri aria) ricontrollo con strobo e ho 19 gradi precisi!

La vespa va molto meglio, tira da subito e suona meglio. Giretto di prova di circa 5km a varie andature e tutte le marce, e tutto ok, mi è solo rimasta un po' allegra a fine giro mentre aprivo il cancello, ma con un colpo di acceleratore si è assestata e poi spenta con apposito pulsante. Sembrerebbe caldina toccando la cuffia, ma oggi c'erano oltre 30 gradi...

Prossimo passo vorrei cambiare candela. Questa è una B7HS risalente a prima della ricostruzione del motore e ci ho schilometrato parecchio. Pensavo di mettere una bella B8HS (che comprerò nuova domani) a scanso di equivoci e vedere se ci sono ulteriori miglioramenti! O meglio B9HS con sto caldo?

Share this post


Link to post
Share on other sites
12 ore fa, FlexoLuke dice:

mi è solo rimasta un po' allegra a fine giro mentre aprivo il cancello

Ecco, questo no buono. Mi viene in mente una cosa: il DR è famoso per fare delle teste che non sono propriamente solide. Se hai la possibilità togli la cuffia e smonta la testa così vedi se c'è qualche segno di sfiato. In ogni caso dacci una spianata col classico metodo carta telata + olio + piano di marmo/vetro per essere sicuro che sia perfettamente in piano e poi rimontala serrando con dinamometrica alla corretta coppia (io metto a 15 Nm).

Altra cosa potrebbe essere il getto del minimo troppo piccolo o il circuito del minimo un po' sporco.

13 ore fa, FlexoLuke dice:

Pensavo di mettere una bella B8HS (che comprerò nuova domani) a scanso di equivoci e vedere se ci sono ulteriori miglioramenti! O meglio B9HS con sto caldo?

Ho la B8 su un Polini 177 in ghisa e direi che va bene. Non credo che il tuo DR scaldi di più. Magari potresti passare a qualche altra candela, tipo una Denso o una Champion. Purtroppo girano un sacco di NGK contraffatte e non sempre è facile rendersene conto.

Share this post


Link to post
Share on other sites
8 ore fa, iena dice:

Ecco, questo no buono. Mi viene in mente una cosa: il DR è famoso per fare delle teste che non sono propriamente solide. Se hai la possibilità togli la cuffia e smonta la testa così vedi se c'è qualche segno di sfiato. In ogni caso dacci una spianata col classico metodo carta telata + olio + piano di marmo/vetro per essere sicuro che sia perfettamente in piano e poi rimontala serrando con dinamometrica alla corretta coppia (io metto a 15 Nm).

Altra cosa potrebbe essere il getto del minimo troppo piccolo o il circuito del minimo un po' sporco.

Ho la B8 su un Polini 177 in ghisa e direi che va bene. Non credo che il tuo DR scaldi di più. Magari potresti passare a qualche altra candela, tipo una Denso o una Champion. Purtroppo girano un sacco di NGK contraffatte e non sempre è facile rendersene conto.

Rieccomi!

Ieri ho dato un'occhiata a vari trafilaggi di miscela/olio e non sembravano essercene, ho infilato il dito nella cuffia in corrispondenza della testa e sembrava asciutto.

Stamattina, prendo una bella B8HS nuova, al togliere quella vecchia, guardo e noto che sul foro in testa per la candela un po' di olio c'era! Avevo guardato dappertutto tranne lì, e vuoi vedere che un pelino d'aria la prendeva dalla rondella della candela? (era piuttosto vissuta)

Oggi giretto tra le colline di circa 1 oretta e mezza con qualche sosta, NON UN SUSSULTO! La vespa viaggia da panico, veloce e con un'ottima andatura a fil di gas.
52km con 1350 ml di miscela (misurata da orlo a orlo) = 39 km/L!!! Tutto questo senza contare che è incluso il riscaldamento e le andature varie a varie marce per un rodaggio come si deve.
Una vera bestia da turismo!

Cercando il pelo nell'uovo abbiamo 3 cosine:
1. il minimo tende ad alzarsi appena appena, da fermo. Dopo un zic di gas si abbassa e lentissimamente si rialza di qualche centinaio di giri.
2. dal minimo se pelo il gas, fa leggermente fatica, basta aprire un po' più decisi e sale allegro.
3. nonostante l'albero è bilanciato da DRT, mi aspettavo molte meno vibrazioni. Ma niente di trascendentale.

Punto 1 e 2 sarò magro di minimo? (ho un 42)
Quali sono i sintomi da getto minimo magro?

 

Share this post


Link to post
Share on other sites
5 minuti fa, FlexoLuke dice:

Punto 1 e 2 sarò magro di minimo? (ho un 42)

Hum ... A memoria il 19 monta un 45 di minimo. Leggendo in giro c'è chi monta anche un 50 (che poi è il minimo originale per la ETS che monta un SHBC20)

Se hai la possibilità metti un getto un po' più grande. Potresti anche provare a svitare di un giro la vite del titolo del minimo che c'è sul lato del carburatore (no parlo di quella che regola la ghigliottina, l'altra) che magari risolvi già così.

Share this post


Link to post
Share on other sites

Intanto che mi arriva un getto del minimo più corposo, sono fermo a causa di olio che cola dal tamburo.

I casi sono 2:
1. col calore si è sciolto il grasso con cui ho ingrassato i perni delle ganasce. Una pulita e via
2. ho distrattamente montato il paraolio al contrario. Con 2 euro di paraolio nuovo si risolve
3. La battuta del tamburo sul paraolio è rovinata e non me ne sono accorto. Uccelli per diabetici perchè non ho voglia di comprarmi un tamburo nuovo.

Ironia della sorte, non posso smontare il tamburo perchè ho il compressore guasto e di conseguenza senza pistola pneumatica. A mano non si svita nemmeno saltandoci su.

Quindi di nuovo fermi per il momento. 😪😪😪

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...