Jump to content

TheFlyingTruckDriver

Utenti Registrati
  • Posts

    37
  • Joined

  • Last visited

Personal Information

  • Città
    Cesena

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

TheFlyingTruckDriver's Achievements

Apprentice

Apprentice (3/14)

  • Conversation Starter Rare
  • Dedicated Rare
  • First Post Rare
  • Collaborator Rare
  • Week One Done Rare

Recent Badges

0

Reputation

  1. Ciao Kalimero, premesso il fatto che la risposta del motore e’ legata, tra le altre cose, ad una corretta carburazione e che sto parlando di carburatori SHB, nel mio caso ho toccato con mano il fatto che se ci sono problemi alle medie aperture gli elementi di taratura su cui andare a lavorare sono il getto del minimo e la valvola gas. Dopo aver trovato la dimensione del getto massimo che possa andare bene diciamo da 3/4 in poi, proprio negli ultimi millimetri di apertura, per aggiustare il rapporto alle medie ho modulato il rapporto aria benzina cambiando l’apporto supplementare di aria tramite l’unghiata nella valvola, ed essendo questo non sufficiente, ho ridotto l’apporto di benzina proveniente dal famigerato foro sconosciuto. Questo valore viene determinato dal getto del minimo. Parlando di circuito del minimo, dopo il getto, il condotto si divide in due rami: Il numero uno e’ quello piu’ conosciuto, e cioe’ la parte che va ad essere regolata dalla vite di carburazione del minimo e sfocia subito prima dell’innesto sul collettore, il ramo Numero due sfocia nel foro che si trova nella sede della valvola gas e che viene da essa aperto quando questa si solleva. A questo punto il condotto regolato dalla vite (numero uno)smette di funzionare e comincia ad uscire benzina dal foro numero due. La qauntita’ di benza che esce,a questo punto, e’ regolata dalla dimensione del getto minimo. Quindi se aumentando l’aria supplementare con la valvola non riesco a smagrire i medi (e al max sono gia’ ok) allora dovro’ ridurre il getto minimo. Prolisso come al solito ma spero di essermi spiegato bene.
  2. Rieccomi qua. Sono arrivato a montare una valvola con unghiata smagrente molto grande e un getto del minimo 38. Ora va un po' meglio. Da calda la progressione e' buona e il minimo pare essere ok con 1 giro e mezzo scarso di vite. C'e' sempre quel tartagliare alle medie aperture che si affievolisce da caldo. Allego due immagini della candela con getto max 78. La candela e' una NGK B7. Nella prima foto dopo una tirata di circa un km in quarta a motore ben caldo, nella seconda, un ciclo misto urbano extraurbano (praticamente l'urbano sono due o tre incroci per rientrare a casa) andando senza tirare le marce. Credo che il nero sia dovuto al troppo grasso alle medie aperture perche' in basso si comporta bene, Ma il bianco della prima foto mi preoccupa. Se pero' aumento di due punti il getto massimo ottengo una velocita' di punta inferiore: con il 78/100 mi tocca gli 80Km/h, mentre con l'80/100 fa fatica a superare i 70, tartaglia e si ferma li' verso i 75Km/h. Di quanto cambia la candela ? di poco. Metto a confronto le due foto getto 75 a sinistra e getto 80 a destra... Per il momento rimarro' con il 78 di massimo perche' comunque, oltre ad essere piu' fluida, per l'utillizo che ne faccio non capita di fare lunghi tratti e tutta manetta. Anche se non ne sono un granche' soddisfatto. Magari in futuro provero' a smagrire ulteriormente il minimo per vedere che effetto ha sui medi (ne parlo nel thread del foro sconosciuto sul carburatore shb) e se magari mi migliorano un pelino, provo a ributtarci il getto massimo da 80. Per oggi di vento e freddo ne ho presi abbastanza. 🤧 😆
  3. Ciao sahara. Quando non stacca fa rumaori strani ? La leva pare lavorare diversamente ? piu' dura ? Se la leva sembra lavorare correttamente allora puo' essere che il meccanismo faccia il suo dovere e quindi schiacci la molla nel modo corretto. A questo punto puo' essere che il cestello su cui fanno presa i dischi in ferro condotti sia deformato e quindi questi scorrono male, oppure potrebbe esserci qualcosa che gira libero per il cartere e a volte si incastra nel pacco dischi impedendo di farlo lavorare. Ma ne dubito, avresti gia' spaccato qualcosa. Quando hai smontato i pacchi che davono problemi, hai provato a comprimerli col solito bullone e rondelle per vedere se i dischi di sughero si liberavano senza problemi ? Se invece noti che quando si presenta questo problema la leva non lavora bene, potrebbe essere uno dei leveraggi che si impunta da qualche parte, o il pistoncino in ottone che non viene spinto a dovere contro il pacco dischi. Tanto per provare a capire.
  4. Allora, ho provato una valvola tipo 4 che apre il foro in questione allo stesso momento di quella tipo 2 o 1, cioe' praticamente ad un'ottavo di apertura circa (ad occhio) pero' ha l'unghiata molto piu' profonda e lunga, quindi lascia passare l'aria di smagrimento prima e in quantita' maggiore. Devo dire che in effetti la progressione, specialmente a motore caldo, migliora rispetto alla valvola di tipo due nella foto del post precedente. Ho poi provato una valvola di tipo 9 che apre il famoso foro piu' tardi, direi ad un quarto di apertura gas, ma ha l'unghiata principale meno sviluppata quindi smagrisce di meno. C'e' poi una piccola unghiatina sulla parte frontale in corrispondenza del foro. Nella foto una valvola 10, ma la 9 e' uguale solo che le unghiate sono meno pronunciate. La valvola 9 sembra smagrire meno rispetto ad una 4. Forse l'unghiatina piccola (freccia rossa) lascia passare un po' di miscela in qualche modo ancor prima che l'angolo indicato dalla freccia verde apra il foro. Quindi a mio avviso, tutte le volte che quel foro e' in comunicazione col diffusore del carburo, immette una certa minima quantita' di miscela aria/benzina in piu' che si va ad aggiungere a quella che viene immessa tramite il condotto del massimo. Queste riguardanti la piccola unghiata pero' sono solo mie supposizioni, non supportare da nessuna base fluidodinamica. Aggiungo anche che diminuendo il getto minimo, che e' quello che determina il rapporto della miscela che esce dal foro, la miscela totale che entra nel collettore alle medie aperture e' sicuramente piu' magra. Bisogna poi regolare a sua volta la vite della craburazione del minimo, per quanto riguarda il funzionamento del motore fino ad 1/8 o poco piu' di apertura valvola.
  5. Ok, provero' a giocare con le varie ghigliottine per vedere l'effetto che hanno sull'erogazione e vi faro' sapere le mie (poco) valide impressioni !
  6. Ciao Kalimero, quello non e’ il foro dell’arricchitore per l’avviamento a freddo, lo starter, la classica “aria da tirare”. Quello dell’avviamento a freddo e’ dalla parte opposta. si vede nella seconda foto, nella parte bassa della foto stessa (sarebbe il lato destro del carburo) Credo centri qualcosa con il circuito del minimo, visto che e’ proprio li’ vicino, ma non ho ben chiaro il funzionamento.
  7. Salve a tutti. Ho notato che sui carburatori SHB 16/10 e 16/16 (ma credo anche su 19, visto che la valvola gas ha lo stesso intaglio) c'e' un foro all'interno della guida della ghigliottina, o valvola gas se vi piace di piu', sul lato sinistro guardando il carburatore da dietro. Questo foro si trova alla stessa altezza del condotto del minimo ma non sono riuscito a capire se sia connesso ad esso. Di fronte, sull'altro lato della guida pare proprio non esserci nulla. Allego una foto. La freccia rossa indica il foro in questione mentre la verde il foro d'uscita del circuito del minimo, tanto per avere un riferimento. L'apertura di questo foro e' regolata da un un'intaglio, un angolo vuoto, sulla valvola gas che lo apre mentre sale. Ecco la foto di una valvola di tipo 2 presa adesso da internet. La freccia indica la parte mancante che inizia a scoprire il foro durante la risalita della valvola. Diciamo che oltre un'ottavo di apertura comincia ad aprirsi. Vedi foto seguente. Da qui in poi il foro resta sempre aperto. Ho anche una valvola di tipo 1, quella senza unghiata per lo smagrimento, e pure quella ha l'angolo asportato delle stesse misure della valvola tipo 2 nella foto> Ci sono in commercio anche valvole che hanno una piccola unghiata nella parte anteriore in corrispondenza del foro e la parte di angolo asportata e' minore come si evince dalle foto reperite sul web. In verde si puo' vedere che la parte di angolo mancante e minore e sopra c'e' il piccolo solco proprio di fronte al buco. Nei disegni del SHB, per esempio quelli nei manuali d'officina o uso e manutenzione delle vespe che lo montano, non si vede questo foro. Qualcuno sa dirmi a cosa serve e come funziona ?
  8. Ok. Al momento l'impianto elettrico e' di una Primavera, con condensatore, puntine e bobina AT nuovi. L'anticipo e' di 24 gradi fatto da me con goniometro, bloccapistone e tester per segnalare il momento esatto dell'apertura, le puntine nuove sono regolate a 0.4 che magari puo' scendere con il consumo, ma al momento non ha ancora 2 pieni all'attivo. La candela e' una Champion L82 che sostituisce la L81 che non riesco piu' a trovare in commercio. Quindi la vespa e' originale se non per la bobina esterna e la marmitta a padellino che non e' Piaggio. Quando 3 giorni fa, giravo con la padellina Sito vecchia ed avevo i getti 65/38 la vespa non andava male, anzi, direi bene. Ma qualcosa che non andava per forza c'era comunque, visto che il settaggio dei getti da manuale e' 74/45, il quale pero' risultava grassissimo. Ho provato a cambiare la marmitta, pensando fosse intasata (per questo non riusciva a tirare i getti originali), con una RMS per vespa 125 primavera. Con la marmitta nuova la carburazione 65/38 e' diventata magrissima, tanto che appena messa in moto non faceva un filo di fumo e cantava liscia. Da calda sarebbe stata una tragedia annunciata. Infatti montando un max da 74 e tirandola un po' da calda e' venuta fuori la candela bianca della seconda foto. Il problema e' sempre da chiuso a meta' apertura: tartaglia, sale male di giri, e al minimo dopo poco si ingolfa. se gira a bassi regimi la candela risulta nera. In moto da fredda, magari ferma da due o tre giorni, ci va al primo colpo e proprio non vuole starter (non tiro l'aria). Mah... Penso che provero' anche una valvola piu' smagrente per vedere se mi migliora la progressione...
  9. Aggiorno. Oggi ho montato un 76 del massimo e la candela e' meno bianca, ma dire "piu' nocciola" sarebbe troppo. Forse servira' un 78... Questa mattinacon getto minimo 45, mi sono fermato ad un semaforo e l'ho lasciata 1 minuto al minimo dando qualche sgasata, quando sono ripartito la vespa quasi faceva fatica a stare in moto, tartagliava a tal punto che non sono riuscito a mettere la quarta e a fatica ho fatto l'ultimo km in seconda con il motore che nonsaliva di giri e saltava parecchie accensioni. Candela affogata. Cambio candela e monto un 42, poco cambiava. Monto un 40 e, dopo una bella scaldata, le cose sono migliorate, ma ha sempre dei punti in cui tartaglia un pochetto anche se aprendo il gas la progressione e' molto migliore. pure nelle marce basse. La vespa pero' fatica a perdere i giri e quando mi fermo rimane accellerata. serve qualche sgassata per farla scendere di giri. Boh ? Quando poi sono rientrato a casa con motore bello caldo, ho alzato un pelo il minimo e ho provato a chiudere la vite della carburazione del minimo per vedere se si poteva migliorare qualcosa, ma anche chiudendo un po' alla volta non ho avvertito quell'aumento di giri da smagrimento. Nel mentre, ogni tanto lanciava qualche sbuffetto di fumo. Alla fine si e' spenta e non e' ripartita. Salvo qualche scoppio qua e la tra una spedavellata e l'altra. La candela era nera. Veramente sono sconfortato. Andava molto meglio con la marmitta vecchia e il settaggio del carburatore simile a quello che aveva quando l'ho portata a casa (65/38) sebbene fosse tutt'altro rispetto a quanto riportato nel manuale di officina.
  10. Marmitta cambiata. Getto Max passato da 65 (foto a inizio thread) a 74. Prova fatta dopo 15 minuti di riscaldamento e Km lanciato con spegnimento e controllo immediato candela. Aumentero' il getto del massimo. Ora pero' ho il problema del minimo: Il getto e' passato da 38 a 45 come da manuale, ma se tengo la vespa al minimo per qualche minuto, anche da calda, mi si imbratta la candela e quando riparto borbotta, gratta, non prende bene i giri. In rilascio scoppietta un bel po'. Poi pero' quando comincio a spingere, tempo 5 minuti, la candela si pulisce e diventa cosi'. Faccio notare la parte perimetrale della candela che e' straunta e bagnata. Quando l'ho messa in moto per la prima volta dopo la sostituzione della marmitta, i getti erano ancora 65/38 e il motore girava liscio da freddo appena acceso. Fumo zero. In effetti con la marmitta nuova era diventata supermagra. Pero' questa candela e il comportamento del motore, adesso mi fa pensare che il 45 al minimo, come da manuale, sia un pelino troppo, quindi, visto che ce li ho, provero' un 40 o un 42. Voi che ne pensate ? Aumento (ovviamente) il massimo e riduco il minimo di qualche punto ?
  11. Allora, per quanto riguarda la Primavera, i cuscinetti di banco sono il 6303 lato primaria e N204 (o simili) a rulli, lato volano. Entrambi vsnno inseriti a battuta. Io scaldo i carter con un cannello a gas ed entrano senza intoppi. Bisgna scaldare benino pero'. Quando monto cuscinetto lato volano a rulli, siccome e' scomponibile, monto la parte esterna nel carter e la mando a battuta, e la parte interna la monto sul perno di banco dell'albero. L'albero poi lo inserisco nel cuscinetto lato frizione e e quando chiuso i carterle due parti del cuscinetto a rulli lato volano si accoppiano senza problemi. Molto piu' facile che usare il cuscinetto a sfere lato volano, come montano le 50. Quando infili l'albero nel cuscinetto lato frizione tiralo dentro usando il dado della primaria e mettendo man mano dei distanziali fino a che non arriva in battuta (albero su cuscinetto). L'interferenza e' minima. Forse nemmeno c'e'. Ricordati di montare seiger e paraolio prima di montare l'abero sul cuscinetto ! Per quanto riguarda il piattello superiore del pacco dischi, in effetti, e' da cambiare.
  12. Sono rientrato a casa stasera e ho trovato la marmitta nuova RMS appena arrivata. Appena ho un attimo di tempo la monto e vedo se cambia la carburazione. Se torna "normale" insomma. Altrimenti non so proprio piu' a che snato votarmi !
  13. Tu dovresti usare quello a due, che si accoppia con camma della leva che hai tu, quella lunga. Per la parte che sembra conica non so che dirti. Mi sa che non capisco. Di scorta serve tutto... perche' poi quello che ti serve non ce l'hai mai ! Prendi anche qualche candela e qualche capoguaina. Per i rullini come hai risolto ? Se hai una foto mi piacerebbe vederla. Thanks.
  14. Ciao Boschetto. Per me per una Primavera originale basta la molla standard. Io ricordo di aver messo una volta, anni e anni fa, una di quelle molle rinforzate scure ma la progressione della leva non era costante. Non mi ha lasciato un buon ricordo. I dischi in metallo che ho io sono tutti da 1.5mm circa. Il disco che chiude il pacco presenta una leggera depressione nella parte interna, quella dove ci sono appunto le alette che si innestano nelle sedi del cestello. Se guardi la foto del link lo dovresti notare. Non so se ho capito bene quello di cui stavi parlando. Per quanto riguarda il rallino a 2 o 1, non ho capito di cosa tu stia parlando, chiedo venia. Non ho mai avuto a che fare con le leve frizione di quel tipo, o forse si, ma non ho mai smontato nulla quindi non saprei che dirti. Hai provato a guardare sul iutub se c'e' qualche tutorial a riguardo ?
  15. Ciao Kalimero. La candela non e' malaccio, ma il problema e' proprio quello: con questi settaggi dovrebbe essere magra anoressica tanto da farmi diventare la candela bianca !!! Comunque il carburatore per la Nuova 125 VMA1T e' il 16/16 (non il 19 come per la Primavera). Riassumo i fatti. Qualche giorno dopo averla portata a casa mi ha abbandonato l'ingranaggio della messa in moto e ho dovuto aprire tutto. Con mia sorpresa mi sono reso conto che il motore era un fritto misto: i carter erano originali e gemelli ma internamente era una et3. Termica et3, albero motore e gli ingranaggi del cambio avevano lo stemma esagonale quindi postumi. Il carburatore aveva i getti da 63 e 38 con valvola piatta ed era sfiltrato, anziche' avere, come da manuale, 74 e 45 valvola tipo 2 filtro a rete classico. Ora, volendola originale, ho comprato (usato) un cilindro a due travasi con testa a cupola decentrata con stemma rettangolare, quindi non poteva che essere di una vespa small pre 1968. il cilindro e' stato rettificato e il pistone e' nuovo. La marmitta e' una Sito classica quindi dovrebbe avere un funzionamento pressoche' identico a quella originale IGM 4109S,. Quindi penso di poter considerare il motore in configurazione originale. E se e' originale, non vedo perche' non debba funzionare piu' o meno correttamente con i getti di fabbrica 😭. Unica incognita: la marmitta non e' nuova, quindi potrebbe essere intasata. E qui chiedo un parere per una marmitta aftermarket "giusta", finche un giorno non trovero' la sua originale a scarico alto. Non la cerco piu' performante, una tipo Sito o RMS credo possano andare. Siccome pero' non ho mai avuto vespe Primavera, non sono a conoscenza di possibili differenze tra i sistemi di scarico simil-originali in vendita dai ricambisti. Grazie per i suggerimenti.

Board Life Status


Board startup date: September 04, 2017 19:43:09
×
×
  • Create New...