Jump to content


Problema carburazione, anticipo e puntine 125 primavera


whitedevils
 Share

Recommended Posts

Buongiorno a tutti,

vi scrivo perchè la mia vespetta 125 primavera ha bisogno di un aiuto che magari i più esperti mi sapranno dare.

La mia vespa attualmente è cosi configurata:

  • 130 dr
  • carburatore shbc 19 con getto max 88 (gli altri sono quelli originali)
  • albero rms anticipato
  • filtro aria completo PINASCO 25160007
  • marmitta SILURO BGM PRO

il resto originale.

L'anno scorso invece che montare la SILURO BGM PRO avevo una proma banana e invece del getto max 88 avevo un 84. La vespa andava bene, raggiungevo i 92/93 senza difficoltà e facevo anche tratti abbastanza lunghi a buon velocità senza problemi. Ad un certo punto visto l'eccessivo rumore che faceva la marmitta mi sono deciso a prendere la siluro BGM Pro che in fatto di prestazione avrebbe dovuto essere simile alla proma. Cosi è stato, la vespa andava abbastanza bene e riuscivo anche a raggiungere i 90 come prima.

Ad un certo punto ho tirato una super grippata ( era agosto inoltrato ) faceva molto caldo e quel giorno ho dato colpa ad una miscela non fatta troppo bene, cosi che ho sostituito il cilindro con un dr nuovo.

Fatto il rodaggio (circa 400 km) verso fine settembre, un giorno andando un po' a manetta (ma nemmeno tanto) la vespa mi ha tirato ancora una scaldata (molto più leggerà della volta prima), in qualche modo sono riuscito a tirare subito la frizione e dopo aver aspettato 10 minuti che si raffreddasse sono ripartito. La compressione mi pareva ancora buona fortunatamente.

Da quel giorno ho pensato che qualcosa non andava dopo aver cambiato marmitta, cosi ho ricontrollato anticipo (messo a 17 gradi circa), cambiato getto max con uno da 88 e ricontrollato le puntine. Risultato la vespa sale abbastanza bene di giri ma ad un certo punto mura, o meglio tartaglia come se ci fossero dei vuoti. Se ritorno ai medi regimi la vespa va di nuovo bene. 

Allora ho riprovato di nuovo a verificare anticipo e puntine (lo avrò fatto 4/5 volte) ma niente, la vespa agli alti invece di fare "taaaaaaaaaaaaaaaaaaaaa" fa "taaaaaatatatataaaaaatatatataa". Ho nato una cosa tra le varie prove: con le puntine distanziate di max 0.35 il problema agli alti lo fa molto di meno, ma la vespa supera di poco gli 80 e sembra che stia per decollare. Se allargo a 0.45  questo problema si presenta anche senza raggiungere giri troppo alti.

A questo punto non so cosa fare. Mannaggia a me che ho cambiato marmitta!

Cosa mi suggerite? Sono scoraggiato, mi rimane solo che portarla dal meccanico ( in caso conoscete qualcuno di fiducia zona busto arsizio/gallarate?)

 

Grazie

Edited by whitedevils
Link to comment
Share on other sites

Ciao. 

Non credo sia un problema causato dalla marmitta il fatto che scoppietta ad alti giri, e tantomeno per le grippate. 

L'anticipo della Primavera è 25°, non 17°... probabilmente è per questo che va male, scalda troppo e grippa.

Puntine è condensatore sono nuovi? Candela? Che gradazione termica? 

Che olio usi per la miscela? La fai al 2%?

Hai provato a smontare la candela dopo un giretto per vedere di che colore è? Da quello si capisce se la carburazione è a posto. 

Edit: io monto lo stesso gruppo termico sulla et3 ed ho lasciato tutto il resto originale. Va benissimo, problemi zero. Per il carburatore ho getti originali, min 42 max 76. 

 

Edited by Pier2162
Link to comment
Share on other sites

6 minuti fa, Pier2162 dice:

Ciao. 

Non credo sia un problema causato dalla marmitta il fatto che scoppietta ad alti giri, e tantomeno per le grippate. 

L'anticipo della Primavera è 25°, non 17°... probabilmente è per questo che va male, scalda troppo e grippa.

Puntine è condensatore sono nuovi? Candela? Che gradazione termica? 

Che olio usi per la miscela? La fai al 2%?

Hai provato a smontare la candela dopo un giretto per vedere di che colore è? Da quello si capisce se la carburazione è a posto. 

 

 

SI sono al corrente che da manuale la vespa ha come anticipo 24° ma con cilindro originale a 2 travasi. Il Dr 130 da manuale suggerisce di anticipare a 19/17 gradi proprio perchè mantenendo l'anticipo originale c'è il rischio di scaldare di più il GT. condensatori non sono nuovi ma le puntine si, hanno un paio d'anni. La candela è una Bosch W5AC con un bel color nocciola credo nel caso posso postare foto. Ho provato anche con una Champions LC78 o una NGK BH7S

Per la miscela ho sempre usato il Castrol Power 1 Racing 2T. Prima di cambiare marmitta non ho mai avuto problema. 

Link to comment
Share on other sites

Io cambierei subito puntine e condensatore....

Per l'olio...c'è di meglio. A quanto fai la miscela in %? 

Il condensatore è tra i componenti più importanti dell'accensione a puntine, ed è soggetto a seccarsi internamente. Quando questo succede, le puntine sfiammano e si rovinano. 

Per caso hai verificato lo squish quando hai montato il gruppo termico? 

 

 

Edited by Pier2162
Link to comment
Share on other sites

Prima sembre al 2% poi da quando ho grippato sempre fatta al 2,5%. Adesso ho comprato il Motul 710 che forse dovrebbe essere meglio.

A prima vista i condensatori non sembrano messi male, può essere che da un giorno all'altro diano questo problema?

Lo squish non l'ho verificato, sinceramente non sono molto esperto da quel punto di vista. Però essendo nuovo il dr penso ci sia quello originale di fabbrica

Link to comment
Share on other sites

I condensatori non si possono valutare solo guardandoli...ci vuole uno strumento detto capacimetro, ma già con un tester (non digitale...a lancetta...) si riesce a valutare. Ma visto che per controllarlo va smontato, per quel che costa conviene cambiarlo. Se poi è vecchio di 20 anni, si cambia senza nemmeno pensarci sopra. 

Lo squish dipende dalle guarnizioni di spessore che si installano, previa misurazione, tra il carter ed il cilindro. 

Ti consiglio di leggere questo articolo al riguardo 

https://www.google.it/amp/s/www.fms2.com/blog-amp/cosa-lo-squish-questo-sconosciuto-se-lo-conosci-eviti-problemi-al-motore.aspx

Link to comment
Share on other sites

Guida letta, il Dr monta la guarnizione normale alla base che era contenuta nella confezione. In testa è stata messo un leggerissimo strato di pasta rossa senza nessuno spessore. Penso che quindi lo squish sia quello standard voluto dal costruttore del Dr. Cmq nel frattempo vedo se c'è qualche guida dettagliata per la sostituzione dei condensatori.

Altri possibili problemi? getto max troppo alto/basso ? appena riesco metto foto candela

 

Link to comment
Share on other sites

Non vuol dire nulla che ci fosse una sola guarnizione, perché lo squish dipende dalla lunghezza della biella e dall'altezza del pistone. Bisogna misurarlo. 

Se la candela è come mi hai detto la carburazione è a posto.

Link to comment
Share on other sites

Assolutamente no! I condensatori per le accensioni devono essere elettrolitici. Quelli in poliestere sono solitamente utilizzati come filtri per i disturbi, e non sono in grado di accumulare le correnti necessarie a far scoccare una scintilla tra due elettrodi, quali quelli di una candela. 

Link to comment
Share on other sites

L'importante è che siano di produzione recente e non vecchi di magazzino, perché è il tempo che li rovina e non l'uso. 

Bosch e Magneti Marelli sono i più quotati come controllo qualità, quindi c'è minor rischio di trovarli difettosi. 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: September 04, 2017 19:43:09
×
×
  • Create New...