Jump to content


Messa a punto VMA1T


TheFlyingTruckDriver
 Share

Recommended Posts

Sono alle prese con una VMA1T che si dimostra ostica da carburare.

Il motore e' rifatto da cima a fondo. Il gruppo termico e' originale 2 travasi con testa decentrata, rettificato e con pistone nuovo. Il carburatore e' un 16/16 con retina filtrante nuova, la marmitta e' un padellino Sito, la sua originale non esiste. L'accensione ha condensatore, puntine e bobina nuovi.

Quando l'ho potata a casa ho scoperto che montava una termica et3 (spompata). La carburazione era la seguente: getto max 63, minimo 38, valvola senza incavo di smagrimento e nessun elemento filtrante. Insomma era magra a steccheto rispetto a quelle che sarebbero dovute essere le impostazioni di fabbrica (Max 74 e Min 45 piu' ovviamente, elemento filtrante)

Dopo aver rifatto il motore mi trovo a dover adottare un'impostazione simile. Ho messo un massimo da 65 con valvola gas tipo 2 che ha l'incavo di smagrimento. Da fredda e' mooolto grassa, tanto che tenendola accesa con il minimo alzato per non farla spegnere ho imbrattato la candela (!) Quando pero' si scalda non va malissimo, le incertezze alle piccole aperture in progressione tendono a sparire piu' il motore va in temperatura e la ripresa diventa pronta.

Pero' c'e' qualquadra che non cosa, come direbbe il vecchio saggio: chi me l'ha venduta la usava poco a detta sua, quasi per nulla, e in effetti viste con i miei occhi, di vespe ne aveva altre 4 o 5, e sempre a detta sua, come l'aveva acquistata lui, cosi' era rimasta. Ergo, la vespa funzionava da anni con cilindro et3 e 16/16 sfiltrato con un getto di 11 punti piu' magro e nonostante cio', quando ho smontato cilindro e pistone di incrostazioni ce n'erano eccome.

A questo punto l'unica cosa che mi viene in mente e' che la marmitta, un padellino sito che da fuori non sembra nemmeno malaccio, abbia qualcosa che non va, ma vista la configurazione precedente, dovrebbe avere qualcosa che non va da molto, molto tempo.

Alllego una foto della candela smontata dopo quasi 30Km di stada di campagna con qualche saliscendi, anche se per motivi di rodaggio non ho fatto la "lettura" dopo il classico Km lanciato a tutta canna.

PS: aggiungo che il padellino Sito non e' nuovo ma e' quello che era montato al momento dell'acquisto e la candela non e' nuova ma una b6hs usata che era nel porta oggetti sottosella che ho montato dopo aver imbrattato la Champion L82 nuova.

Aspetto i vostri pareri.

IMG_7448.PNG.f369bd9f525773e0b041c96aaaf6e792.PNG

Edited by TheFlyingTruckDriver
Link to comment
Share on other sites

Ciao camionista volante  ;-)

non capisco una cosa. Vuoi riportarla originale? Te lo chiedo perché ho questa sensazione il momento che mi dici che il gruppo termico è originale, ma poi gli cambi il carburatore ...

Visto che la vecchia configurazione funzionava male, almeno così la descrivi, lasciala perdere e dimenticala! Parti da zero ;-)

A veder la foto della candela a me (che non ho chissà quale esperienza rispetto a altri ...) non sembra malaccio. Ma la prova vera si fa in terza tirando per un bel tratto e poi spegni!

A presto :ok:

Link to comment
Share on other sites

Ciao Kalimero.

La candela non e' malaccio, ma il problema e' proprio quello: con questi settaggi dovrebbe essere magra anoressica tanto da farmi diventare la candela bianca !!!

Comunque il carburatore per la Nuova 125 VMA1T e' il 16/16 (non il 19 come per la Primavera).

Riassumo i fatti. Qualche giorno dopo averla portata a casa mi ha abbandonato l'ingranaggio della messa in moto e ho dovuto aprire tutto. Con mia sorpresa mi sono reso conto che il motore era un fritto misto: i carter erano originali e gemelli ma internamente era una et3. Termica et3, albero motore e gli ingranaggi del cambio avevano lo stemma esagonale quindi postumi. Il carburatore aveva i getti da 63 e 38 con valvola piatta ed era sfiltrato, anziche' avere, come da manuale, 74 e 45 valvola tipo 2 filtro a rete classico.

Ora, volendola originale, ho comprato (usato) un cilindro a due travasi con testa a cupola decentrata con stemma rettangolare, quindi non poteva che essere di una vespa small pre 1968. il cilindro e' stato rettificato e il pistone e' nuovo. La marmitta e' una Sito classica quindi dovrebbe avere un funzionamento pressoche' identico a quella originale IGM 4109S,. Quindi penso di poter considerare il motore in configurazione originale. E se e' originale, non vedo perche' non debba funzionare piu' o meno correttamente con i getti di fabbrica 😭.

Unica incognita: la marmitta non e' nuova, quindi potrebbe essere intasata. E qui chiedo un parere per una marmitta aftermarket "giusta", finche un giorno non trovero' la sua originale a scarico alto. Non la cerco piu' performante, una tipo Sito o RMS credo possano andare. Siccome pero' non ho mai avuto vespe Primavera, non sono a conoscenza di possibili differenze tra i sistemi di scarico simil-originali in vendita dai ricambisti.

Grazie per i suggerimenti.

 

 

Edited by TheFlyingTruckDriver
Link to comment
Share on other sites

Mentre aspetti una marmitta nuova, smonta la vecchia e mettila in un bel fuoco vivo. Io normalmente la metto in caldaia (a legna!). Quando è bella rossa puoi tirarla via e sei tranquillo di aver bruciato tutto l'incombusto che eventualmente la intasava ...

Link to comment
Share on other sites

Sono rientrato a casa stasera e ho trovato la marmitta nuova RMS appena arrivata. Appena ho un attimo di tempo la monto e vedo se cambia la carburazione. Se torna "normale" insomma. Altrimenti non so proprio piu' a che snato votarmi !

Link to comment
Share on other sites

Marmitta cambiata. Getto Max passato da 65 (foto a inizio thread) a 74.

IMG_7494.thumb.JPG.c1043492f0f2ee4fb380d5b46e2471b8.JPG

Prova fatta dopo 15 minuti di riscaldamento e Km lanciato con spegnimento e controllo immediato candela. Aumentero' il getto del massimo.

Ora pero' ho il problema del minimo: Il getto e' passato da 38 a 45 come da manuale, ma se tengo la vespa al minimo per qualche minuto, anche da calda, mi si imbratta la candela e quando riparto borbotta, gratta, non prende bene i giri. In rilascio scoppietta un bel po'. Poi pero' quando comincio a spingere, tempo 5 minuti, la candela si pulisce e diventa cosi'.

Faccio notare la parte perimetrale della candela che e' straunta e bagnata.

Quando l'ho messa in moto per la prima volta dopo la sostituzione della marmitta, i getti erano ancora 65/38 e il motore girava liscio da freddo appena acceso. Fumo zero. In effetti con la marmitta nuova era diventata supermagra. Pero' questa candela e il comportamento del motore, adesso mi fa pensare che il 45 al minimo, come da manuale, sia un pelino troppo, quindi, visto che ce li ho, provero' un 40 o un 42.

Voi che ne pensate ? Aumento (ovviamente) il massimo e riduco il minimo di qualche punto ?

Edited by TheFlyingTruckDriver
Link to comment
Share on other sites

Aggiorno.

Oggi ho montato un 76 del massimo e la candela e' meno bianca, ma dire "piu' nocciola" sarebbe troppo. Forse servira' un 78...

Questa mattinacon getto minimo  45, mi sono fermato ad un semaforo e l'ho lasciata 1 minuto al minimo dando qualche sgasata, quando sono ripartito la vespa quasi faceva fatica a stare in moto, tartagliava a tal punto che non sono riuscito a mettere la quarta e a fatica ho fatto l'ultimo km in seconda con il motore che nonsaliva di giri e saltava parecchie accensioni. Candela affogata.

Cambio candela e monto un 42, poco cambiava.

Monto un 40 e, dopo una bella scaldata, le cose sono migliorate, ma ha sempre dei punti in cui tartaglia un pochetto anche se aprendo il gas la progressione e' molto migliore. pure nelle marce basse. La vespa pero' fatica a perdere i giri e quando mi fermo rimane accellerata. serve qualche sgassata per farla scendere di giri. Boh ?

Quando poi sono rientrato a casa con motore bello caldo, ho alzato un pelo il minimo e ho provato a chiudere la vite della carburazione del minimo per vedere se si poteva migliorare qualcosa, ma anche chiudendo un po' alla volta non ho avvertito quell'aumento di giri da smagrimento. Nel mentre, ogni tanto lanciava qualche sbuffetto di fumo. Alla fine si e' spenta e non e' ripartita. Salvo qualche scoppio qua e la tra una spedavellata e l'altra. La candela era nera.

Veramente sono sconfortato.

Andava molto meglio con la marmitta vecchia e il settaggio del carburatore simile a quello che aveva quando l'ho portata a casa (65/38) sebbene fosse tutt'altro rispetto a quanto riportato nel manuale di officina.

 

Link to comment
Share on other sites

Perdona se torno su un vecchio argomento, abbozzato, ma non concluso: se la vuoi originale perché non recuperi il settaggio da originale? Mamma Piaggio così l'ha progettata e così deve funzionare, o sbaglio?

Per cui al posto tuo partirei dall'impianto elettrico. Devi essere strasicuro di aver impostato l'anticipo corretto, metti la candela prevista, dopo di che passi alla carburazione mettendo i getti previsti in origine.

Link to comment
Share on other sites

Ok. Al momento l'impianto elettrico e' di una Primavera, con condensatore, puntine e bobina AT nuovi. L'anticipo e' di 24 gradi fatto da me con goniometro, bloccapistone e tester per segnalare il momento esatto dell'apertura, le puntine nuove sono regolate a 0.4 che magari puo' scendere con il consumo, ma al momento non ha ancora 2 pieni all'attivo. La candela e' una Champion L82 che sostituisce la L81 che non riesco piu' a trovare in commercio.

Quindi la vespa e' originale se non per la bobina esterna e la marmitta a padellino che non e' Piaggio.

Quando 3 giorni fa, giravo con la padellina Sito vecchia ed avevo i getti 65/38 la vespa non andava male, anzi, direi bene. Ma qualcosa che non andava per forza c'era comunque, visto che il settaggio dei getti da manuale e' 74/45, il quale pero' risultava grassissimo. Ho provato a cambiare la marmitta, pensando fosse intasata (per questo non riusciva a tirare i getti originali), con una RMS per vespa 125 primavera. Con la marmitta nuova la carburazione 65/38 e' diventata magrissima, tanto che appena messa in moto non faceva un filo di fumo e cantava liscia. Da calda sarebbe stata una tragedia annunciata. Infatti montando un max da 74 e tirandola un po' da calda e' venuta fuori la candela bianca della seconda foto.

Il problema e' sempre da chiuso a meta' apertura: tartaglia, sale male di giri, e al minimo dopo poco si ingolfa. se gira a bassi regimi la candela risulta nera.

In moto da fredda, magari ferma da due o tre giorni, ci va al primo colpo e proprio non vuole starter (non tiro l'aria).

Mah... Penso che provero' anche una valvola piu' smagrente per vedere se mi migliora la progressione...

 

Link to comment
Share on other sites

Rieccomi qua.

Sono arrivato a montare una valvola con unghiata smagrente molto grande e un getto del minimo 38. Ora va un po' meglio. Da calda la progressione e' buona e il minimo pare essere ok con 1 giro e mezzo scarso di vite. C'e' sempre quel tartagliare alle medie aperture che si affievolisce da caldo. Allego due immagini della candela con getto max 78. La candela e' una NGK B7. Nella prima foto dopo una tirata di circa un km in quarta a motore ben caldo, nella seconda, un ciclo misto urbano extraurbano (praticamente l'urbano sono due o tre incroci per rientrare a casa) andando senza tirare le marce.

IMG_7546.JPG.a13719f88a1dfd0ca832a58e63283d5b.JPG

IMG_7568.JPG.8f0befbee242e7088f975e8c5bac61db.JPG

Credo che il nero sia dovuto al troppo grasso alle medie aperture perche' in basso si comporta bene, Ma il bianco della prima foto mi preoccupa. Se pero' aumento di due punti il getto massimo ottengo una velocita' di punta inferiore: con il 78/100 mi tocca gli 80Km/h, mentre con l'80/100 fa fatica a superare i 70, tartaglia e si ferma li' verso i 75Km/h. Di quanto cambia la candela ? di poco.

Metto a confronto le due foto getto 75 a sinistra e getto 80 a destra...

IMG_7546.JPG.a13719f88a1dfd0ca832a58e63283d5b.JPGIMG_7548.JPG.67df59025a7e5ead1af78439d789b493.JPG

Per il momento rimarro' con il 78 di massimo perche' comunque, oltre ad essere piu' fluida, per l'utillizo che ne faccio non capita di fare lunghi tratti e tutta manetta. Anche se non ne sono un granche' soddisfatto. Magari in futuro provero' a smagrire ulteriormente il minimo per vedere che effetto ha sui medi (ne parlo nel thread del foro sconosciuto sul carburatore shb) e se magari mi migliorano un pelino, provo a ributtarci il getto massimo da 80.

Per oggi di vento e freddo ne ho presi abbastanza. 🤧 😆

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: September 04, 2017 19:43:09
×
×
  • Create New...