Jump to content

Mi affoga… e sono in alto mare!!


Andrepx
 Share

Recommended Posts

1 ora fa, Andrepx dice:

...Questi ultimi giorni di bel tempo provo a godermela cosi ...

In bocca al lupo! Se è un problema di fili vecchi dello statore puoi solo aggrapparti a degli scongiuri :D

1 ora fa, Andrepx dice:

... magari si potrebbe fare una lista della spesa per il momento per capire di cosa necessito. ...

mi sa che non serve altro

Una pinza crimpatrice, oppure una buona pinza normale e del termorestringente al posto dei coprifaston, se non li hai. Se usi una pinza normale sarà meglio rinforzare il collegamento con una goccia di stagno ;-)

Link to comment
Share on other sites

Il 16/9/2021 at 13:31, paletti dice:

ciao,Se il cambio è perfettamente spessorato,o sono i cavi regolati male,oppure è il preselettore,puoi prendere il ricambio marchio drt,quello in foto che spiega tutto l'andazzo.lo avevo consigliato ad un utente in una discussione 

 

revisione preselettore drt.jpg

Si il cambio so che è spessorato corretto perché L avevo portata alla Piaggio a Verona dalla disperazione e mi aveva detto di aver modificato lo spessore. Peccato che dopo un mese era tornato il problema. Il selettore e L ultima cosa che mi rimaneva da cambiare. A me ha lo stesso comportamento del post ma in terza, oltre i 60 si gira da sola la manopola del cambio e si posiziona fra terza e quarta sfollando… 

Link to comment
Share on other sites

Il 16/9/2021 at 15:01, Kalimero dice:

In bocca al lupo! Se è un problema di fili vecchi dello statore puoi solo aggrapparti a degli scongiuri :D

Una pinza crimpatrice, oppure una buona pinza normale e del termorestringente al posto dei coprifaston, se non li hai. Se usi una pinza normale sarà meglio rinforzare il collegamento con una goccia di stagno ;-)

🤣🤣🤣🤣 mi hai lanciato una maledizione?

.. venerdì sera, rientro da lavoro alle 19.. qui in Trentino il sole è già andato dietro le montagne da una buona mezz ora, ma fra me e me dico, dai c’è ancora luce, un mezz oretta di giro con la vespa come si deve vogliamo farlo??!..

spedivello, parte al primo colpo. Evvai !!!

monto, ingrano la prima- accellero e sento che mura un po troppo presto, strano penso… metto in seconda, idem non la sento fluida come sabato scorso. Arrivo in terza e … spenta! 🙃.

uno di questi giorni vedo di aprire il post per la revisione dello statore o di proseguire con questo. Se è una cosa che si fa in giornata con tutto L occorrente magari questa settimana mi procuro le cose e sabato prossimo mi metto all’opera.
 

Avrò bisogno di voi però!!

Link to comment
Share on other sites

Ciao, ho approfittato per cambiare i fili e un po di ruggine su un vecchio statore elettronico che ho di scorta e che a suo tempo avevo usato come cavia per fare le prove di saldatura ma non avendo i fili del giusto colore avevo usato quello che ero riuscito a recuperare quindi questa sera li ho cambiati con quelli del colore giusto a parte verde e ho usato il più comune giallo-verde.

 

Innanzitutto ti consiglio di cambiare un filo alla volta per non fare confusione, fatti molte foto come riferimento e non avere fretta ma direi che in un'oretta o poco più si fa.

 

Taglia un nuovo filo della giusta lunghezza, non tagliarlo troppo lungo altrimenti ti trovi male nella scatolina BT e poi lo stagni, per stagnarlo fai sciogliere una goccia di stagno sulla punta del saldatore poi avvicini il filo che hai spellato al filo di stagno e fai toccare tutti e tre insieme e vedrai che il rame del filo letteralmente si succhia lo stagno.

IMG-20210917-WA0030.thumb.jpg.b01bbc00fa01daef57fc49a1cdbf3d8d.jpg

 

IMG-20210917-WA0015.thumb.jpg.f1a4781db0d675dd3b5ff7261179be18.jpg

 

IMG-20210917-WA0014.thumb.jpg.f52568eeb1b5d3b5382bdd82426253fe.jpg

 

Ora puoi rimuovere dallo statore il primo filo uno vale l'altro vedi tu da dove cominciare, non so se c'è anche sullo statore a puntine ma su quello elettronico alcune saldature hanno una sorta di protezione di vernice, se c'è fai fatica a sciogliere lo stagno presente, puoi con una limina o con un pezzetto di carta vetrata rimuovere tale vernice fino a vedere lo stagno e poi andare con la punta del saldatore bagnata con un poco di stagno a rimuovere la saldatura e saldare il filo nuovo, fai attenzione a far fare al filo lo stesso percorso del vecchio che rischi di farlo strusciare da qualche parte e poi va a massa con quello che ne consegue.

IMG-20210917-WA0028.jpg.892c2ee15312d7569e756dd9ac9990d0.jpg

 

 

IMG-20210917-WA0031.jpg.9773d64153ca3d0a6c89773cec8488bc.jpg

IMG-20210917-WA0034.jpg.71101c18bd3b967bb6311bf288546a2b.jpg

 

Come spero si veda in foto il filo bianco l'ho appaiato al filo che esce dalla bobina sul suo supporto poi ho avvicinato fino a toccare il saldatore sempre bagnato di stagno e ho saltato in posizione il filo bianco, la saldatura deve presentarsi abbastanza lucida una volta saldato prova a tirare il filo, se non è saldato bene si stacca con poca forza, invece il filo giallo-verde deve essere saldato dentro una sorta di occhiello la procedura non cambia, infili il filo nell'occhiello fino in fondo, la guaina deve toccare la parte esterna dell'occhiello poi saldi, se il filo sporge troppo nella parte interna lo tagli appena dopo la saldatura.

 

Spero di essere stato chiaro e di non essermi dilungato troppo, se ho scritto qualche caxxxxa correggetemi che non mi offendo, non conosco i colori dei fili dello statore a puntine ma la sostanza non cambia.

 

In bocca al lupo e buona Vespa!!

Link to comment
Share on other sites

23 ore fa, Vale85 dice:

Ciao, ho approfittato per cambiare i fili e un po di ruggine su un vecchio statore elettronico che ho di scorta e che a suo tempo avevo usato come cavia per fare le prove di saldatura ma non avendo i fili del giusto colore avevo usato quello che ero riuscito a recuperare quindi questa sera li ho cambiati con quelli del colore giusto a parte verde e ho usato il più comune giallo-verde.

 

Innanzitutto ti consiglio di cambiare un filo alla volta per non fare confusione, fatti molte foto come riferimento e non avere fretta ma direi che in un'oretta o poco più si fa.

 

Taglia un nuovo filo della giusta lunghezza, non tagliarlo troppo lungo altrimenti ti trovi male nella scatolina BT e poi lo stagni, per stagnarlo fai sciogliere una goccia di stagno sulla punta del saldatore poi avvicini il filo che hai spellato al filo di stagno e fai toccare tutti e tre insieme e vedrai che il rame del filo letteralmente si succhia lo stagno.

IMG-20210917-WA0030.thumb.jpg.b01bbc00fa01daef57fc49a1cdbf3d8d.jpg

 

IMG-20210917-WA0015.thumb.jpg.f1a4781db0d675dd3b5ff7261179be18.jpg

 

IMG-20210917-WA0014.thumb.jpg.f52568eeb1b5d3b5382bdd82426253fe.jpg

 

Ora puoi rimuovere dallo statore il primo filo uno vale l'altro vedi tu da dove cominciare, non so se c'è anche sullo statore a puntine ma su quello elettronico alcune saldature hanno una sorta di protezione di vernice, se c'è fai fatica a sciogliere lo stagno presente, puoi con una limina o con un pezzetto di carta vetrata rimuovere tale vernice fino a vedere lo stagno e poi andare con la punta del saldatore bagnata con un poco di stagno a rimuovere la saldatura e saldare il filo nuovo, fai attenzione a far fare al filo lo stesso percorso del vecchio che rischi di farlo strusciare da qualche parte e poi va a massa con quello che ne consegue.

IMG-20210917-WA0028.jpg.892c2ee15312d7569e756dd9ac9990d0.jpg

 

 

IMG-20210917-WA0031.jpg.9773d64153ca3d0a6c89773cec8488bc.jpg

IMG-20210917-WA0034.jpg.71101c18bd3b967bb6311bf288546a2b.jpg

 

Come spero si veda in foto il filo bianco l'ho appaiato al filo che esce dalla bobina sul suo supporto poi ho avvicinato fino a toccare il saldatore sempre bagnato di stagno e ho saltato in posizione il filo bianco, la saldatura deve presentarsi abbastanza lucida una volta saldato prova a tirare il filo, se non è saldato bene si stacca con poca forza, invece il filo giallo-verde deve essere saldato dentro una sorta di occhiello la procedura non cambia, infili il filo nell'occhiello fino in fondo, la guaina deve toccare la parte esterna dell'occhiello poi saldi, se il filo sporge troppo nella parte interna lo tagli appena dopo la saldatura.

 

Spero di essere stato chiaro e di non essermi dilungato troppo, se ho scritto qualche caxxxxa correggetemi che non mi offendo, non conosco i colori dei fili dello statore a puntine ma la sostanza non cambia.

 

In bocca al lupo e buona Vespa!!

Grazie davvero della spiegazione dettagliata!!! 
ho visto su internet che vendono già i cablaggi con la guaina per la revisione dello statore con i colori giusti mi pare: verde giallo rosso/marrone azzurro e nero. Lunedì vedo se lo hanno alla Piaggio altrimenti lo ordino in internet . 
il saldatore c’è L ho e anche lo stagno. Appena ho il materiale smonto tutto e seguirò la tua tecnica di saldatura che mi hai indicato! Non avrei pensato di mettere lo stagno sul cavo e solo successivamente aggiungere altro stagno col saldatore per saldarlo in posizione, sarei andato diretto col filo per saldare sul punto di saldatura. Procederò  un cavo alla volta facendo lo stesso percorso attuale. 
Farò un po’ di foto durante il lavoro e ad operazione terminata così condivido il risultato . Spero di aggiornarvi con buone nuove entro questa settimana!! 👌😎

Almeno un giro con la bella stagione devo farmelo!!!

Link to comment
Share on other sites

Mi è venuto un dubbio… sicuramente stupido.. ma perché su internet costa 13 euro il cavo con attacco occhiello-faston per la bobina?? Forse il normalissimo cavo che ho usato io non va bene ?🧐🧐🧐

72134343-C194-4F0F-B1A8-B8C505CAD6C1.jpeg

Link to comment
Share on other sites

Ragazzi una cosa..

i fili mi arrivano martedì prossimo…. ma intanto sono riuscito a procurarmi momentaneamente uno statore 5 fili per vespa TS. Visto che questo week end avevo in programma un uscita e volevo andarci col TS e non con L arcobaleno, domani lo vado a prendere e lo volevo montar su così da fare una prova definitiva sul problema. 
Ora mi stavo chiedendo una cosa, visto che non ho ben chiaro come lavori lo statore rispetto all’anticipo.. ( ho visto i video in giro ma non volevo sbatterci troppo la testa ora).. se domani prendo lo statore e lo monto orientato come quello che ho su ora (che ha il segnetto carter-statore fatto da qualcuno a suo tempo).. non dovrei aver problemi corretto? O devo riverificare l anticipo? Scusate se ho detto castronerie…ma immagino che se lo oriento come ora le puntine aprono nello stesso momento che aprono ora è quindi ai 22 gradi prima del PMS.. o non è detto?..

 

Link to comment
Share on other sites

Il 20/9/2021 at 21:46, Andrepx dice:

Mi è venuto un dubbio… sicuramente stupido.. ma perché su internet costa 13 euro il cavo con attacco occhiello-faston per la bobina?? Forse il normalissimo cavo che ho usato io non va bene ?🧐🧐🧐

72134343-C194-4F0F-B1A8-B8C505CAD6C1.jpeg

Alla fine hai trovato qualcosa di più economico in rete? Ci ho guardato anch'io su internet ma ho visto solo quello SIP, comunque se non l'hai ancora preso farlo home made non è complicato.

Link to comment
Share on other sites

In merito al cavetto: 13 euri sono sicuramente tanti per chi è in grado di farselo da sé, mentre saranno una soluzione per chi non è in grado! Certo, se uno statore completo costa trenta euro non c'è proporzione ... A parte le battute, il prezzo mi sembra esagerato.

In merito allo statore TS: non ho capito bene, vuoi sostituire lo statore del PX con uno del TS? In questo caso verifica prima che i volani siano identici, altrimenti non penso che funzionerà mai ...

Link to comment
Share on other sites

5 ore fa, Vale85 dice:

Alla fine hai trovato qualcosa di più economico in rete? Ci ho guardato anch'io su internet ma ho visto solo quello SIP, comunque se non l'hai ancora preso farlo home made non è complicato.

No non ho trovato nulla di più economico.. 

ma in realtà L ho già fatto il pezzo.. 60 cent di cavo 1,5mm da 1 m e 3 euro scatola di faston e occhielli.. forse ho usato una sezione troppo piccola??? 
comunque raga sto per impazzire. Sono appena entrato a casa dalle 20 che ero dietro alla vespa …

m ho bisogno di un qualche check sensato da fare.

orni volta che mettevo mano allo statore e al cablaggio ripartiva. Ora ho sostituito L intero statore visto che ne avevo la possibilità è regolato le puntine a 0,4. Ma della scintilla nemmeno L ombra sia con che senza candela. Non so che pensare. Cavi nuovi, condensatore nuovo, puntine nuove… statore nuovo. 
Cavi dal devioluci sono ok. 
che prova mi resta da fare ? 
L unico altro problema può essere nella scatoletta di derivazione … cosa faccio? Provo a verificare la scintilla escludendo qualche cavo ? 
illuminatemi perche domenica avevo un uscita e mi salta tutto. Sta finendo il bel tempo e L ho usata solo per far la revisione 😭😭😭😭. Eppure deve esser una cavolata visto che funzione e non funziona da sola dal giorno alla notte. 
ps lo statore che ho messo era nuovo, ovviamente non so se ha problemi anche lui..ma devo pensare di no se no non si va avanti 

Link to comment
Share on other sites

3 minuti fa, Kalimero dice:

In merito al cavetto: 13 euri sono sicuramente tanti per chi è in grado di farselo da sé, mentre saranno una soluzione per chi non è in grado! Certo, se uno statore completo costa trenta euro non c'è proporzione ... A parte le battute, il prezzo mi sembra esagerato.

In merito allo statore TS: non ho capito bene, vuoi sostituire lo statore del PX con uno del TS? In questo caso verifica prima che i volani siano identici, altrimenti non penso che funzionerà mai ...

Beh ma alla fine il cavetto si fa veramente in 1 minuti con una forbice ed uno stringi faston… a meno che non sia un cavo di materiale che sezione di particolare e io ho sbagliato ( non penso) 

In che senso? io ho uno statore per ts.. il suo originale . In attesa del kit di 5 cavi siliconici con guaina per revisionare il mio statore, mi sono procurato uno statore 6 volt (3 bobine) 5 cavi per vespa gr-gtr-ts…non penso di dover verificare altro alla fine sono tre avvolgimenti- puntine condensatore e cavi .. mi sembrava identico al mio. 
comunque montato e zeroscintilla

Sto per arrendermi

Link to comment
Share on other sites

Arrendersi? MAI!

Statore per TS: mi confondevo io dal momento che parlavi dell'Arcobaleno ...

Se nonostante uno statore di cui sei sicuro che funzioni ancora niente scintilla, l'unica variabile è la distanza delle puntine aperte!

Se vuoi escludi tutti i fili nella scatola di derivazione con l'eccezione del filo che va alla bobina. Il filo rosso che esce dallo statore va collegato alla bobina. È l'unico filo che serve per fare la scintilla.

Link to comment
Share on other sites

16 minuti fa, Kalimero dice:

Arrendersi? MAI!

Statore per TS: mi confondevo io dal momento che parlavi dell'Arcobaleno ...

Se nonostante uno statore di cui sei sicuro che funzioni ancora niente scintilla, l'unica variabile è la distanza delle puntine aperte!

Se vuoi escludi tutti i fili nella scatola di derivazione con l'eccezione del filo che va alla bobina. Il filo rosso che esce dallo statore va collegato alla bobina. È l'unico filo che serve per fare la scintilla.

Provo quindi a farla partire lasciando collegato solo il filo rosso ?parte dall accensione, si raccorda nella scatola con quello in arrivò dallo statore e va alla bobina. 
Ero convintissimo fosse un discorso di cavi, an  ch e perché ogni volta che ho messo mano a scatola e statore poi partiva e andava anche bene !!! ( ho fatto un ora di strada è un ora di revisione e accendi e spegni….) poi la mattina dopo kaput… 

lo statore è nuovo e quindi presumo vada bene.. poi oh mai dire mai…. In settimana arrivano i cavi e revisiono il mio originale ma la vespa mi serviva per domenica in particolare 😔.

ora posso provare qualunque cosa.. magari allego un po’ di foto che ho fatto stasera se posson esser utili.

la stranezza e la rapidità con cui va e con cui smette di far scintilla. Mi da L idea proprio di un contatto a massa 

 

Link to comment
Share on other sites

Ho fatto le foto al mio statore e alla derivazione per avere una base sulla disposizione dei cavi. Poi colore con colore quindi non è stato molto difficile….

puntine regolate a 0.35-0.4 e boh..

B8A6DEE6-5175-4B83-8378-3F924725ECF1.jpeg

D2C20C82-D660-4774-98D1-8F35916FA50F.jpeg

4D66FC29-EA60-4D62-88A9-23C233250CDD.jpeg

Link to comment
Share on other sites

Gli unici fili che ti servono per avviare il motore e quindi per avere la scintilla sono:

- il filo rosso che esce dallo statore;

- il filo nero che va alla bobina AT;

- il cavo candela.

Stacca tutto il resto. Filo rosso (dallo statore) e filo nero (alla bobina) vanno collegati insieme.

Ora però ho una curiosità: mi parli di uno statore nuovo ma i fili che vedo nella foto che hai pubblicato per ultima sono vecchi!! Come mai? Anche il filo rosso che esce dallo statore mi sembra sempre quello vecchio che avevi già fotografato allora ... 🤔

Comunque con il collegamento che ti ho detto se ancora non hai scintilla prova ad aprire di un briciolo l'apertura delle puntine.

In bocca al lupo

Link to comment
Share on other sites

32 minuti fa, Kalimero dice:

Gli unici fili che ti servono per avviare il motore e quindi per avere la scintilla sono:

- il filo rosso che esce dallo statore;

- il filo nero che va alla bobina AT;

- il cavo candela.

Stacca tutto il resto. Filo rosso (dallo statore) e filo nero (alla bobina) vanno collegati insieme.

Ora però ho una curiosità: mi parli di uno statore nuovo ma i fili che vedo nella foto che hai pubblicato per ultima sono vecchi!! Come mai? Anche il filo rosso che esce dallo statore mi sembra sempre quello vecchio che avevi già fotografato allora ... 🤔

Comunque con il collegamento che ti ho detto se ancora non hai scintilla prova ad aprire di un briciolo l'apertura delle puntine.

In bocca al lupo

Ok grazie per le dritte. Appena rientro a casa provo a metterla in moto con solo quei tre cavi collegati nella scatola BT, se non cambia nulla il problema deve esser uno di loro ... 
sinceramente ora ho anche il dubbio sullo statore visto che è un ricambio da poco..
In  tutto questo se può esser utile le luci e il clacson han sempre funzionato (mentre spedivello si accendono).

dopo aver provato ad accenderla così come mi Hai indicato ricontrollo l apertura delle puntine, ieri sera ho tributato parecchio perche davanti alla vite di regolazione ( su questo ricambio) c’era una bite con un dado e delle guarnizioni isolanti che rendevano la regolazione più complicata del previsto… 

con lo spessimetro le ho messe a 0.4 ma meglio verificare. 
passo successivo per non impazzire penso che dovrei fare alcune verifiche col tester …..consigli ? 
per verificare lo statore col tester?

le foto che ho postato sono dello statore vecchio.. le avevo salvate per avere un backup di come era la situazione. Dopo posto la situazione aggiornata

Link to comment
Share on other sites

3 ore fa, Andrepx dice:

Ok grazie per le dritte. Appena rientro a casa provo a metterla in moto con solo quei tre cavi collegati nella scatola BT ...

Nella scatola di derivazione avrai solo due cavi collegati fra loro, il rosso e il nero (quello che va alla bobina, immagino l'abbia messo tu nero).

dopo aver provato ad accenderla così come mi Hai indicato ricontrollo l apertura delle puntine, ieri sera ho tributato parecchio perche davanti alla vite di regolazione ( su questo ricambio) c’era una bite con un dado e delle guarnizioni isolanti che rendevano la regolazione più complicata del previsto… 

Attenzione! Le guarnizioni isolanti sono fondamentali!! Se i fili collegati alla puntina (uno alla bobina e uno al condensatore) vanno già a massa, di scintilla alla candela ne vedrai zero ... Controlla quindi che, a puntine aperte, non ci sia continuità fra il punto dove colleghi i fili e massa.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: September 04, 2017 19:43:09
×
×
  • Create New...