Jump to content


Vespino capriccioso


Recommended Posts

Buona sera a tutti. Il malfunzionamento di una Vespa ha due possibili origini:

- un problema di carburazione;

- un problema di accensione (quindi elettrico).

Ecco, io non so quale scegliere nel mio caso, anche perché temo non sia né uno né l'altro ...

Procediamo con ordine. La configurazione:

- Polini 85;

- carter raccordati;

- albero anticipato Mazzucchelli;

- campana originale e pignone 19;

- carburatore SHBC 19/19 (non ricordo il getto del massimo);

- statore con puntine e bobina AT esterna;

- condensatore della Punto (credo ...);

- candela Champion L82C;

- marmitta siluro della Sito.

In passato vi avevo già tediato con infiltrazioni d'aria, apertura, chiusura e riapertura dei semi carter e infine risolto con la sostituzione del carburatore. Nel frattempo ci ho fatto 400km. Miscela al 2,5% e andatura modesta. Inizialmente sembrava perfetta o quasi. Piano piano si insinuava in me il timore rinnovato di infiltrazioni d'aria. Il motore rimane accelerato. Dopo una ventina di secondi al minimo scendeva lentamente di giri fino a raggiungere un numero adeguato (per lo meno per l'orecchio). Me ne son fatto una ragione e ho continuato ad usare la Vespa in questo modo fino a quando due giorni fa c'è stato un brevissimo vuoto e ho girato il rubinetto della benzina su riserva. Sembrava avesse ripreso, ma il problema si ripresentava: accelerando il motore tendeva a spegnersi. Se rimettevo la manopola al minimo il motore riusciva a riprendersi e a rimanere acceso. Provo a cambiare candela. Non ne ho una nuova, ne provo una vecchia e sembra andare bene. Fatti 500m ci risiamo!!

Mi viene in mente di avere appunto girato il rubinetto su riserva! Smonto il serbatoio, provo il rubinetto e viene fuori pochissima benza. Immetto miscela (per metà serbatoio) e riprovo il rubinetto: in posizione "aperto" funziona, in posizione "riserva" il flusso si ferma quasi. "Bene", penso, "ho trovato il problema" ... Rimonto il serbatoio, metto il rubinetto su posizione "aperto", avvio e ... appena tolgo l'aria vuoti e scopiettii per poi spegnersi definitivamente!

Un amico mi ha consigliato il martello :testate: e non ha tutti i torti!

Per ora rimango dell'idea di un problema di carburazione. Domani, se ho tempo, tirerò giù il carburatore e spero di trovarlo sporco, controllerò il diametro del getto (così completo la configurazione) e faccio qualche prova.

Ah, dal foro a fagiolo sulla ventola ho controllato le puntine e sembrano a posto, mi sembra si aprino il giusto.

In attesa di aggiornarvi, se a qualcuno venisse in mente qualche prova da fare, batta un colpo ...

Ringrazio anticipatamente per qualsiasi contributo ;-)

 

Edit: al cambio candela, la stessa si presentava bagnata, segno, probabilmente, di mancanza di corrente? Mah?! Dopo l'ultimo spegnimento ho fatto la prova scintilla, la quale c'è.

Edited by Kalimero
Link to post
Share on other sites

Ciao Kalimero, detta così mi viene da pensare all'accoppiata puntine/condensatore...ti elenco i passaggi che mi sento di consigliare:

- controlla che le puntine non siano rovinate e, se sono messe bene, dagli una pulita con della carta abrasiva fine (tipo grana 400 o simili)...metti la carta abrasiva in mezzo alle puntine, lasci che le puntine stiano chiuse e tiri la carta abrasiva (ripeti l'operazione 2 o 3 volte).

- regola la massima apertura delle puntine a 0,3mm

- metti in moto e, dall'apertura sul volano, controlla che non scocchi la scintilla tra le puntine (prova dando anche qualche sgasata)

- se vedi scintillare tra le puntine l'indiziato numero uno è il condensatore

A me è capitato, su una primavera di un amico, che scintillassero le puntine anche con un condensatore nuovo ed alla fine ho risolto mettendo l'ormai famoso condensatore della fiat 500 montato esterno, in aggiunta a quello interno (quindi questa vespa sta girando con 2 condensatori in parallelo)...questo per dirti che come al solito, ogni vespa è una storia a sé...

Link to post
Share on other sites

Ciao cera89 e grazie per le tue indicazioni. Nel frattempo penso di aver risolto e mi scuso per non avervi aggiornato ...

Ti assicuro però che nel caso fosse stato un problema elettrico sarei passato all'accensione elettronica! Ovviamente nemmeno quella è eterna né super affidabile, ma mi dà l'impressione di dare meno problemi. Da tempo sono passato al condensatore esterno in modo da poter intervenire senza per forza dover togliere il volano e, per ora (sgraaaaat) sembra funzionare tutto ...

Per tornare ai vuoti e allo spegnimento finale: ho fatto il pieno e la vespa funzionava di nuovo bene. Per cui la diagnosi del rubinetto intasato in posizione riserva era giusta. Alla prima occasione mi riprometto di smontare il rubinetto e metterlo a posto. Faccio circa 40 km e la vespa si spegne. Non tento neanche di riavviarla ... Recupero il vespino con la macchina, smonto il rubinetto e trovo la guarnizione in gomma rovinata. Probabilmente non l'avevo inserito bene e, soprattutto, non avevo stretto a sufficienza le due vitoline che spingono la molla sulla valvola. Ho rifilato i tre fori con una fustella, reinserito il tutto e ora il motore parte bene e si comporta come dovrebbe.

Non avrei mai detto che un motore così piccolo, 85 di cilindrata, avesse bisogno di così tanta benzina disponibile. Comunque sia, facendo i dovuti scongiuri, al momento il problema è risolto.

Grazie mille per il supporto e alla prossima ;-)

Link to post
Share on other sites
Il 16/4/2021 at 23:44, Kalimero dice:

Buona sera a tutti. Il malfunzionamento di una Vespa ha due possibili origini:

- un problema di carburazione;

- un problema di accensione (quindi elettrico).

Purtroppo Marco ce n'è un terzo; ed é quello che il meccanico mi ha diagnosticato ieri.

La vespa tira aria nel motore e rimane accellerata, ma di brutto e non si abbassa nemmeno dopo un'ora.

Quindi dovrò mettermi di buona lena e con tanta pazienza per scoprirne la causa.

Enrico

Link to post
Share on other sites

Ciao Enrico ... stavo per scrivere "che piacere leggerti", invece mi devo trattenere visto il guaio che hai.

In effetti mi dici una cosa che farla rientrare in "problemi di carburazione" sarebbe un po' tirata per le orecchie :D

Io non l'ho nominato qui questo problema per non gufarmela ... Ho lo stesso tuo problema ma non così accentuato! Nell'arco di mezzo minuto circa (a volte al massimo un minuto intero) i giri calano e raggiungono il minimo corretto. È un problema che ho avuto sin dall'inizio quando ho elaborato il motore cambiando fra l'altro il carburatore con un 16/16. È stato quello il motivo delle mille riaperture di quei maledetti carter :testate:

Ridotto alla disperazione mi sono rivolto a un pisano, il quale, come per magia, sostituendo il carburatore con un 19, che aveva in casa, sembrava aver risolto. Peccato che non mi avesse detto che i suoi carburatori erano miracolati :risata: perché arrivato a casa mia, acquisto un carburatore del 19 e il problema dell'accelerazione involuta rimane, molto meno, ma c'è.

Per ora ho imparato a conviverci, ovvero convivo con la fifa del grippaggio. Motivo per cui la miscela al 2,5%, non l'abbandono tanto presto. Ho percorso 500km da quando ho rimontato il motore sul telaio, per cui reputavo di poter tornare al 2% sempre ancora senza esagerare con le tirate, ma la prudenza mi consiglia di starmene tranquillino.

La mia idea era quella di partire dal paraolio lato volano, in quanto è l'unico intervento che si può fare senza aprire ... Se la tua Vespa non fa molto fumo potresti partire anche tu da lì, in quanto, a logica, non sta imbarcando olio misto aria dal lato frizione. Facci sapere comunque e metti qualche foto. Il titolo "Vespino capriccioso" penso possa benissimo ospitare anche i trafilamenti d'aria :D.

A presto

Link to post
Share on other sites
15 ore fa, Kalimero dice:

Se la tua Vespa non fa molto fumo potresti partire anche tu da lì, in quanto, a logica, non sta imbarcando olio misto aria dal lato frizione

Quindi Marco, se la verspa non fuma vuol dire che il paraolio lato frizione è a posto?

Sarebbe bello.

Anch'io comincerei dal paraolio lato statore, anche perché è il più facile da raggiungere.

Un'altra domanda, se fosse quello sotto lo statore a infiltrare aria, dovrebbe esserci una perdita d'olio attorno ad esso?

Intanto ti auguro un buon 25 aprile Marco.

Enrico

 

Link to post
Share on other sites

Innanzitutto grazie per gli auguri ... è un onomastico importante 😎

29 minuti fa, Muto dice:

...

Un'altra domanda, se fosse quello sotto lo statore a infiltrare aria, dovrebbe esserci una perdita d'olio attorno ad esso?

...

Bella domanda! Ora parto con le mie teorie, ma spero vengano confermate, o meno, da chi ne sa di più.

In camera di manovellismo direi che si crea sempre e solo un sottovuoto che viene scaricato tramite i travasi, altrimenti verrebbe a mancare il riempimento in camera di scoppio della miscela aria/carburante. Probabilmente, o comunque a seconda di come sono i travasi e poi lo scarico, non tutto il carburante passa e ne rimane indietro un po'. Questo farà sì che, sempre probabilmente, avvenga parzialmente un rifiuto che si accumulerà nel filtro dell'aria.

Forse è una grossissima stupidata quella che sto scrivendo, ma io il ciclo me lo immagino così. Quindi non credo si veda una fuoriuscita di qualsiasi liquido dal paraolio lato volano.

30 minuti fa, Muto dice:

Quindi Marco, se la verspa non fuma vuol dire che il paraolio lato frizione è a posto?

...

In merito invece al lato frizione deducevo la fumosità dal fatto che se aspira aria da quel paraolio, immancabilmente dovrebbe aspirare anche dell'olio, quello che bagna cambio e frizione. Se così fosse, sempre tramite i travasi finirebbe in camera di scoppio e mi immaginavo che l'eccesso d'olio avrebbe appunto causato fumosità. Se si gira con poco olio nel cambio forse si aspirerebbe solo aria, quindi niente fumo ... :S

Non so se queste mie elucubrazioni abbiano un qualche fondamento e mi auguro che qualcuno ci aiuti per intervenire sui nostri motori in modo corretto :D

 

Link to post
Share on other sites

Generalmente, al trafilamento di aria dal paraolio lato volano, si accompagna anche un po' di sporcizia e di unto nella zona dello statore appunto...ma non è una regola fissa.

Concordo poi sul discorso del paraolio lato frizione, se aspira aria dovrebbe aspirare anche olio...a meno di non andare in giro con troppo poco olio nel cambio...

Link to post
Share on other sites
1 ora fa, cera89 dice:

...

Concordo poi sul discorso del paraolio lato frizione, se aspira aria dovrebbe aspirare anche olio...a meno di non andare in giro con troppo poco olio nel cambio...

La prima volta che ho chiuso il motore, ho trovato poi un lago d'olio in camera di manovellismo! :risata: Guardando dalla luce di scarico si vedeva l'olio colare lungo il pistone ... Credo di aver pubblicato anche una foto al riguardo in una discussione di circa un anno fa. Quella volta ho imparato che c'è paraolio e paraolio. Da allora uso solo Corteco, ma sicuramente ci sono anche altri marchi valevoli ;-)

Link to post
Share on other sites

Il mio meccanico mi ha chiesto se avevo usato i paraoli neri, che a sua detta non valgono un c***o.

Forse i Corteco sono quelli blu?

Comunque nei prossimi giorni mi ci metterò.

Anche perché il mecca mi ha chiesto una bella cifra.

Enrico

P.S. Anch'io penso che se dovesse aspirare dal paraolio lato frizione, lo scarico fumerebbe salvo un 

basso livello d'olio.

Sempre il meccanico ha anche ipotizzato uno scenario da incubo, i carter deformati che perciò lascerebbero entrare

aria nella camera di manovellismo. Speriamo in bene.

Link to post
Share on other sites
1 ora fa, Muto dice:

...

Sempre il meccanico ha anche ipotizzato uno scenario da incubo, i carter deformati che perciò lascerebbero entrare

aria nella camera di manovellismo. Speriamo in bene.

per la miseria! addirittura? Non posso credere che tu gli abbia fatto fare una scaldata del genere ...

Dai, comincia dal paraolio e poi si vedrà.

Buon  lavoro

Link to post
Share on other sites
23 ore fa, Kalimero dice:

Dai, comincia dal paraolio e poi si vedrà.

Allora, ho tolto lo statore e dietro c'erano delle gocce d'olio.

Presumo ( anzi spero ), che sia il paraolio dietro lo statore. Domani se avrò tempo proverò a sostituirlo.

Sai mica come si procede per sostituirlo?

Enrico

Link to post
Share on other sites

Procedi con la sostituzione quando hai quello nuovo. Per estrarre il vecchio puoi usare un cacciavite. Cerca di non toccare le pareti della sede. Con il taglio del cacciavite entra nella parte morbida del paraolio e fai leva. Lo distruggerai, ma va comunque cambiato ...

Prova a dare un'occhiata sul tubo. Trovi sicuramente un video. Se non sbaglio in Vespe e motori. Darò un'occhiata e se lo trovo ti mando il link.

Link to post
Share on other sites

Al seguente link (a 7 minuti e 40 secondi) trovi il sistema per togliere il paraolio quando apri il motore del tutto e sei già senza albero motore:

 

mentre qui abbiamo una guida in casa:

Si tratta di un PX e non di un 50ino, ma il sistema per togliere il paraolio è lo stesso.

Link to post
Share on other sites

L' ho cambiato Marco, poi avendo nel frattempo tolto anche la cuffia di raffreddamento,

ho guardato se c'erano perdite.

Avendo trovato un po' di trafilaggio fra testa e cilindro e visto che avevo tutto a portata di mano mi son detto, 

- tolgo la testa e do una leggera spianata con la carta seppia imbevuta d'olio.

Dopo di che ho rimontato il tutto ( testa serrata a croce con dinamometrica ). Provo a farla partire per vedere se 

aspirava ancora e questa parrte a stento, solo con l'aria tirata e affoga al minimo, devo tenerla su di giri e anche così

essa accelera come una pazza.

Mi sono rotto le p***e. Appena avrò un po' di disponobilità economica la mollo al meccanico

e gli dirò di chiamarmi solo quando sarà perfetta.

Enrico

P.S. Ho già 58 anni, non ho più voglia di sbattermi come una scimmia dietro a qualcosa che non vuol

saperne di andare bene.

 

 

 

Link to post
Share on other sites

Capisco il tuo stato d'animo anche se l'età non c'entra! :D A volte si perde la pazienza e la Vespa è regina nel fartela perdere!!

Fare pronostici è difficile anche se l'aspirazione di aria sembra essere la diagnosi più gettonata. Magari con il tempo, in attesa della disponibilità agognata dai più :D, ti vien voglia di rimetterci mano e fare altre prove ... Avevi preso in considerazione di controllare e quindi pulire molto bene il carburatore? Ora sarai ancora troppo nervoso, ma fra qualche giorno potresti tirarlo giù e dargli un'occhiata. Andrebbe controllato il collettore, anche lato motore, ovvero che la flangia sia bella piana e che il carburatore andasse bene a battuta contro il collettore stesso. Alla peggio lo lasci smontato e lo darai da rimontare al meccanico ...

Edited by Kalimero
Link to post
Share on other sites

Non perderti d'animo Enrico...lasciala stare per qualche giorno e smaltisci il nervoso, ti capisco.

Se hai possibilità, fatti prestare da qualcuno delle tue parti un collettore ed un carburatore funzionanti e prova a sostituirli...non so se avevi già ricevuto questo consiglio, ma tentar non nuoce...

P.S.: non è che ci sono trafilamenti anche tra cilindro e carter?

Edited by cera89
Link to post
Share on other sites
7 ore fa, cera89 dice:

P.S.: non è che ci sono trafilamenti anche tra cilindro e carter?

Modificato oggi alle 10:38 da cera89

No niente, solo tra testa e cilindro, ma ben poca cosa. Più che altro ho voluto dargli una passata 

così per scrupolo.

Forse nel rimontare il tutto avrò sbagliato qualcosa, mi viene in mente lo statore. Ma prima di svitare le tre viti

mi son fatto un disegnino su come erano posizionate le tacche.

Link to post
Share on other sites
9 ore fa, Kalimero dice:

pulire molto bene il carburatore?

A forza di pulirlo gli avrò anche consumato le pareti.😊

Poi ho problemi ad un ginocchio ed alla schiena e quindi, stare vicino al motore della vespa non è il massimo.

Sicuro che in tutto questo non c'entri l'età Marco?:mrgreen:

Link to post
Share on other sites
3 ore fa, Muto dice:

...

Poi ho problemi ad un ginocchio ed alla schiena e quindi, stare vicino al motore della vespa non è il massimo.

Sicuro che in tutto questo non c'entri l'età Marco?:mrgreen:

Bazzeccole :D

3 ore fa, Muto dice:

...

Forse nel rimontare il tutto avrò sbagliato qualcosa, mi viene in mente lo statore. Ma prima di svitare le tre viti

mi son fatto un disegnino su come erano posizionate le tacche.

Aaaaagh, il disegnino non è sufficiente! La cosa migliore è una tacca impressa con un cacciavite che prenda dentro sia lo statore sia il carter ... L'avvio difficoltoso e tutto il resto ora son dovuti ad un anticipo errato.

Prendi fiato e quando te la sentirai andrà rifatto l'anticipo. Non ricordo, hai le puntine, vero?

Link to post
Share on other sites
22 ore fa, Kalimero dice:

il disegnino non è sufficiente!

No aspetta Marco, devo essermi spiegato male.

Non ho fatto lo schizzo dello statore, ma solo di come combaciavano le tacche, che non sono quelle 

fatte con un cacciavite ma sono stampate a mò di indice su entrambe le parti ( telaio e statore  ).

Mi sarò spiegato? Boh........

Ah, dimenticavo, lo statore del PK non ha le puntine. Accensione elettronica.

Enrico

Edited by Muto
Link to post
Share on other sites
Il 16/4/2021 at 23:44, Kalimero dice:

- condensatore della Punto (credo ...);

Posso chiederti come mai ?  Comprendo la stragrande maggioranza dei condensatori attuali facciano schifo ma come mai non hai optato per un Ceab specifico per il tuo modello ?  

Problemi di carburazione a parte come ti trovi con l'85 polini ? Sto valutando una configurazione simile alla tua però allungando i rapporti ancor di più. 

Edited by Omobono Tenni
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Board Life Status


Board startup date: September 04, 2017 19:43:09
×
×
  • Create New...