Jump to content


STATORE VESPA PRIMAVERA VMA2M


Recommended Posts

Buon giorno amici, mi accingo a mettere mano al restauro motore della primavera del 74primo problema riguarda lo statore messo alquanto male. le parti laterali in bachelite credo sia questo il termine delle bobine si sono rotte......tanto per intenderci le parti che ho segnato in rosso in foto così come tutti i cavi gli hanno tagliati

le mie domande sono le seguenti:

- Ho visto in rete che ci sono kit bobine ma non ne trovo per primavera secondo voi sono compatibili o uguali quelle del vnb oppure mi potete segnalare quali lo sono senza spendere una fortuna;

-Poi nello statore cè una sorte di morsettiera ma avendo appunto i cavi tagliati non capisco come vannp i collegamenti qualcuno ha delle foto di come vanno saldati e quali colori;

- in alternativa se volessi evitare di sistemare, e restaurare quello che ho, mi potete indicare uno statore per vma2m anche nn marchiato che vada bene e si compatibile con il volano originale;

- mi confermate che lo statore è 6v con 5 fili

 

Grazie mille a tutti

 

130251_3.png

Link to post
Share on other sites

Ciao Superspillo! Vado con ordine nel risponderti in modo da risultarti chiaro:

1- se cerchi sostituzioni per le bobine dello statore, ti consiglio di dare un occhio qui: http://www.ceab-sas.it/italiano/indexprodotti.htm. Hanno, per modello di vespa, le sostituzioni di cui hai bisogno. Tuttavia vorrei consigliarti di provare, laddove possibile, a recuperare quelle che hai già. In particolare se si tratta solo delle piastrine laterali in bachelite, hai considerato la possibilità di sostituirle con la vetroresina millefori per elettronica? il lavoro è davvero facile e soprattutto appagante (e dal costo irrisorio)! E recuperare una bobina originale (funzionante ovviamente) in buono stato non ha prezzo! Guarda qui

2- con morsettiera intendi la scatolina grigia che c'è sulla destra in questo statore (tra parentesi quello di una primavera prima sere del 1968😊)? Se 'si', si tratta semplicemente di una scatolina, nemmeno di derivazione, ma di prolunga dei cavi che arrivano dalle bobine (che sono corti e non possono uscire dallo statore arrivando alla scatola Bassa tensione sul carter motore). Quindi non dovrai fare altro in fase di riassemblaggio, che abbinare cavo giallo-verde e blu in uscita dalle bobine a tre cavi giallo-verde e blu che andranno poi alla scatolina bassa tensione (quella si una scatola di derivazione). A coppie di due a due, vanno saldati a stagno nelle boccone in ottone di quella scatolina li. Occhio che è in plastica e se indugi troppo con il brasatore a stagno, la fondi. Sulle mia infatti vedi le aree annerite attorno alle boccoline...
IMG_20200823_104355.thumb.jpg.a3a690ec6ba67d3faefe9e97acdd7eaa.jpg

3- Controlla lo stato delle bobine (ci sono guide a riguardo sul forum)  e recupera quello che hai!

4- si lo statore è a 6V 5 cavi in uscita: oltre ai verde-giallo e blu di cui sopra, c'è il rosso dell'accensione il nero della massa!

Facci sapere come va e se sei in difficoltà posta qualche foto. Ci sono persone super competenti qui che ti possono dare una mano! Ciao!

 

Link to post
Share on other sites
Il 26/1/2021 at 18:12, Gianluca102 dice:

Ciao Superspillo! Vado con ordine nel risponderti in modo da risultarti chiaro:

1- se cerchi sostituzioni per le bobine dello statore, ti consiglio di dare un occhio qui: http://www.ceab-sas.it/italiano/indexprodotti.htm. Hanno, per modello di vespa, le sostituzioni di cui hai bisogno. Tuttavia vorrei consigliarti di provare, laddove possibile, a recuperare quelle che hai già. In particolare se si tratta solo delle piastrine laterali in bachelite, hai considerato la possibilità di sostituirle con la vetroresina millefori per elettronica? il lavoro è davvero facile e soprattutto appagante (e dal costo irrisorio)! E recuperare una bobina originale (funzionante ovviamente) in buono stato non ha prezzo! Guarda qui

2- con morsettiera intendi la scatolina grigia che c'è sulla destra in questo statore (tra parentesi quello di una primavera prima sere del 1968😊)? Se 'si', si tratta semplicemente di una scatolina, nemmeno di derivazione, ma di prolunga dei cavi che arrivano dalle bobine (che sono corti e non possono uscire dallo statore arrivando alla scatola Bassa tensione sul carter motore). Quindi non dovrai fare altro in fase di riassemblaggio, che abbinare cavo giallo-verde e blu in uscita dalle bobine a tre cavi giallo-verde e blu che andranno poi alla scatolina bassa tensione (quella si una scatola di derivazione). A coppie di due a due, vanno saldati a stagno nelle boccone in ottone di quella scatolina li. Occhio che è in plastica e se indugi troppo con il brasatore a stagno, la fondi. Sulle mia infatti vedi le aree annerite attorno alle boccoline...
IMG_20200823_104355.thumb.jpg.a3a690ec6ba67d3faefe9e97acdd7eaa.jpg

3- Controlla lo stato delle bobine (ci sono guide a riguardo sul forum)  e recupera quello che hai!

4- si lo statore è a 6V 5 cavi in uscita: oltre ai verde-giallo e blu di cui sopra, c'è il rosso dell'accensione il nero della massa!

Facci sapere come va e se sei in difficoltà posta qualche foto. Ci sono persone super competenti qui che ti possono dare una mano! Ciao!

 

Grazie Gianluca, davvero molto gentile. Si hai ragione non avevo pensato al millefori e so anche già trove trovarlo. Ieri sera ho fatto un pò di foto e smontato le bobine ma secondo me hanno saldato un pò di cavi in modo non corretto. Ad ogni modo quando sarà il momento ti chiedo di darmi una mano magari con i colori indicandomi dove saldare. Per ora mi limito a ripristinare le bobine lateralmente e vi aggiorno su come verrà il lavoro. Grazie ancora buona giornata.

Link to post
Share on other sites
Grazie Gianluca, davvero molto gentile. Si hai ragione non avevo pensato al millefori e so anche già trove trovarlo. Ieri sera ho fatto un pò di foto e smontato le bobine ma secondo me hanno saldato un pò di cavi in modo non corretto. Ad ogni modo quando sarà il momento ti chiedo di darmi una mano magari con i colori indicandomi dove saldare. Per ora mi limito a ripristinare le bobine lateralmente e vi aggiorno su come verrà il lavoro. Grazie ancora buona giornata.
E io sarò felice di aiutarti, per quanto potrò! Buon lavoro!

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk

Link to post
Share on other sites

Buongiorno Gianluca,

ti prendo in parola. Ecco il mio statore come si presenta. Lo ricordavo con la basetta con i contatti ma è quello successivo infatti la mia primavera è del 74 seconda serie.

Questo è come mi ritrovo le bobine e dovrei rifare il cablaggio delle singole bobine. Poi vedo che sulle fiti di fissaggio ci sono delle piastrine di saldatura qualcuno sa come si chiamano e dove le posso trovare perchè una è rotta.

Sono abbastanza negato in materia elettrica ed avrei bisogno che mi aiutate indicandomi dove saldare e con quali colori le varie bobine.

I dvisori delle bobine gli ho già preparati ed in effetti avevi ragione ho provato con il millefori ma gli ho trovati con spessore massimo da 1,50mm invece ho trovato la vetronite da 1mm e vanno perfettamente. pronti da montare.

Grazie mille e buona giornata a tutti.

statore1.jpg

statore2.jpg

statore3.jpg

Link to post
Share on other sites

Ciao superspillo. Il tuo statore ha una bobina dedicata all'accensione e due per le luci. Se parti dall'accensione la sua bobina dovrebbe essere quella collegata alle puntine.

Gianluca o qualcun altro ti saprà dire sicuramente se le due per le luci vanno collegate in serie oppure meno. Se non sbaglio Gianluca parlava di cinque fili per cui penso che ogni bobina generi tensione a parte e andrà dedicata ognuna ad una parte dell'impianto. Forse lo stop ha un circuito a sé ...

La "piastrina" rotta puoi tentare di recuperarla saldando una bella goccia di stagno dove hai spazio in modo da affogarci poi eventuale filo di massa. Altrimenti, se non trovi un terminale identico a quelli già presenti sullo statore, potresti usare un terminale a occhiello avendo prima crimpato (aggiungerei un piccolo punto di saldatura per sicurezza) il filo che va collegato lì.

Mi rendo conto che non ti sono molto di aiuto, ma sicuramente, al posto tuo, tenterei di recuperare tutte le bobine che hai già, soprattutto se hai intenzione di mantenere il più possibile componenti originali.

Buon lavoro :ok:

Link to post
Share on other sites

Ciao Superspillo!
Cercherò di essere il più chiaro possibile. Come dalla tua foto che ho ripreso sotto:
1727258357_Schermata2021-02-05alle23_39_17.png.98dd0535cc0e24d5849de7801f3c52e2.png

La bobina 1 alimenta l'impianto luci e clacson. Essendo un avvolgimento ha due estremità: una a massa (cioè termina con il contattino di ottone fissato alla vite, come è corretto nel tuo caso) e l'altro si innesta sulla piastrina di vetroresina dove si deve saldare al CAVO VERDE (vedo che il cavo verde è spezzato: andrà sostituito).

La bobina 2 alimenta l'impianto luci e clacson (con CAVO GIALLO) e la luce dello stop (con CAVO AZZURRO). I due cavi devono esser collegati alle estremità dell'avvolgimento (innestandosi anche qui sulle piastrine in vetroresina), ecco che quindi questa bobina non deve avere terminazioni che vanno a massa su una delle due viti...è questo che non mi quadra nel tuo statore. Guarda qui sotto uno statore che ho revisionato di una Primavera del 76. 

La bobina 3, infine, è quella denominata dell'Accensione perchè va ad alimentare il circuito ruttore-condensatore-bobina esterna, che determina lo scoccare della scintilla alla candela. Questa bobina deve avere una estremità a massa (cosa che non vedo nel tuo caso, forse il cavo verde acqua esce dalla bobina 3?? Se questo è il caso quello deve andare a massa su una delle due viti) e l'altra estremità collegata alle puntine (=ruttore, così come è fatto nel tuo caso). Il CAVO ROSSO in uscita dello statore, deriva direttamente dal condensatore.

All'appello manca il quinto cavo che è il CAVO NERO (cavo di massa) che puo' essere collegato a una qualsiasi vite di qualsiasi bobina (per comodità viene connesso alla vite piu vicina al foro di uscita dei cavi nel piatto statore, tra bobina 1 e bobina 3, come vedi sia sullo statore delle mia primavera che su quello della Primavera del 76. Tu lo dovresti saldare ad un contattino di ottone libero, su una delle viti di fissaggio delle bobine. 

Infine qui sotto ti riporto lo schema dell'impianto così come l'ho preso da manuale di officina originale per Vespa Primavera, ET3, 50Special, 50R.
Se posso suggerirti una cosa: stacca tutte le bobine dal piatto statore e vedi se sono intatte in termini di continuità degli avvolgimenti. Poi se sei pratico con un multimetro potresti fare una prova di misura delle resistenza dell'avvolgimento, che in ogni caso deve esser molto bassa per tutte e tre le bobine (< 1 Ohm). Facci sapere e posta foto così ti possiamo aiutare meglio!

Naturalmente se ho detto castronerie chiedo alla community di correggermi pure!!

Ciao   

IMG_20200822_092910.jpg

IMG_20210205_235818.jpg

Link to post
Share on other sites

Ciao Gianluca e grazie mille procedo come mi hai indicato. Una cosa : quel cavo verde acqua che esce dalla bobina n 3 era collegato ( quando lo ho dissaldato alla paratia in bachelite della bobina n.1.

Potrebbe essere che assieme a quello ci andava saldato anche il blu? Come se avessero fatto un ponte.!!!

Mi è venuto questo dubbio perché su subito ho visto uno statore uguale che sembrerebbe avere le stesse saldature. Boh.

Screenshot_2021-02-06-12-51-44-55_2494e1dae15809f9a85f2268729b4d6e.jpg

Link to post
Share on other sites
1 ora fa, superspillo75 dice:

Ciao Gianluca e grazie mille procedo come mi hai indicato. Una cosa : quel cavo verde acqua che esce dalla bobina n 3 era collegato ( quando lo ho dissaldato alla paratia in bachelite della bobina n.1.

Mh...strano....Ma sulla piastrina in bachelite della bobina 1, oltre al cavo verde acqua c'era anche saldato una estremità della bobina 1? se cosi fosse l'unica cosa che mi viene in mente e' che il secondo avvolgimento della bobina 3 sia messo in serie con il secondo avvolgimento della bobina 1 per alimentare........boh....non so.... forse per dare più spinta al circuito luci! Ho visto delle varianti analoghe su statori per Vespa Sprint Veloce. Anche perché oltre al cavo verde dalla bobina 1 non ne escono di cavi...Sotto uno schema che forse ti può essere utile tratto dalla sezione download di ceab bobine.  

Schermata 2021-02-06 alle 14.00.51.png

Link to post
Share on other sites

esistono due tipi di statore ,con bobina alimentazione indipendente percio' con una estremita' a massa e l altra alle puntine, l altra versione il filo di massa  entra e fa parte dell avvvolgimento della bobina con il filo verde,e poi esce per fare massa con quello della bobina dal filo blu. da quello che ho visto nel tuo caso la bobina dal filoblu ha un solo filo di massa e percio' basta cambiare il moncone con un filo diametro 0'75 blu, la bobina i alimentazione accorci il filo azzurrino e lo metti a massa tramite occhillo sulla vite fissa bobina. l altra bobina non vedo se ha due uscite fai una foto piu' dettagliata. t5rosso 

Link to post
Share on other sites
1 ora fa, t5rosso dice:

esistono due tipi di statore ,con bobina alimentazione indipendente percio' con una estremita' a massa e l altra alle puntine, l altra versione il filo di massa  entra e fa parte dell avvvolgimento della bobina con il filo verde,e poi esce per fare massa con quello della bobina dal filo blu. da quello che ho visto nel tuo caso la bobina dal filoblu ha un solo filo di massa e percio' basta cambiare il moncone con un filo diametro 0'75 blu, la bobina i alimentazione accorci il filo azzurrino e lo metti a massa tramite occhillo sulla vite fissa bobina. l altra bobina non vedo se ha due uscite fai una foto piu' dettagliata. t5rosso 

Ma interessante....ma uscivano così di fabbrica, sulle Primavera anni '70?

Link to post
Share on other sites

si ,sto restaurando uno statore vespa 90 con bobina interna ed e' fatto cosi, se guardi il catalogo epoca ceab vengono proposte entrambe le versioni, perdonatemi se non metto foto ma devo sempre farmi aiutare con il computer sono una frana,sto facendo anche uno statore sprint veloce e ha la bobina con ponte e con questo sistema ne ho revisionati parecchi.t5rosso

Link to post
Share on other sites
  • 2 weeks later...

Dovrei aver concluso il restauro dello statore mercoledi mi sono arrivati il condensatore nuovo, le puntine e la squadretta con feltrino. domani metto qualche foto cosi mi dite se ho fatto tutto correttamente.

Faccio una breve digressione dall'argomento perchè sul motore che ho aperto ho notato che la campana frizione ed il pignone che avevano montano sono quelli della special ossia 16/68.

Mi chiedo come mai montare questi su motore primavera VMA2M? cosa comporta? marce lunghe? corte? boh

Link to post
Share on other sites

Si si confermo hanno utilizzato i carter primavera per farci uno special. Anche i prigionieri cilindro erano quelli corti quindi il tutto fa pensare ad un cilindro 50.

Visto che quindi non aveva cilindro in casa mi ritrovo un vecchio cilindro a due luci originale priaggio che avevo fatto rettificare circa 6/7 anni fa di una vecchia primavera che avevo. Il problema è che non sono riuscito a trovare il pistone che l'officina mi aveva dato assieme. Ho sgomberato mezzo garage ma niente.

Poi quando lo prendo nuovo salta fuori. E' sempre così.

Pertanto mi trovo un cilindro primavera sano ma senza pistone. Ho misurato con il calibro e mi da 55,50 può essere? potrebbe volerci un pistone da 55.6? o un 55.8?

Si si confermo hanno utilizzato i carter primavera per farci uno special. Anche i prigionieri cilindro erano quelli corti quindi il tutto fa pensare ad un cilindro 50.

Visto che quindi non aveva cilindro in casa mi ritrovo un vecchio cilindro a due luci originale priaggio che avevo fatto rettificare circa 6/7 anni fa di una vecchia primavera che avevo. Il problema è che non sono riuscito a trovare il pistone che l'officina mi aveva dato assieme. Ho sgomberato mezzo garage ma niente.

Poi quando lo prendo nuovo salta fuori. E' sempre così.

Pertanto mi trovo un cilindro primavera sano ma senza pistone. Ho misurato con il calibro e mi da 55,50 può essere? potrebbe volerci un pistone da 55.6? o un 55.8?

Link to post
Share on other sites

Se fossi in te mi rivolgerei alla rettifica per sapere quale pistone acquistare e se sei in buoni rapporti lo fai acquistare a loro. Eventualmente dovresti dare indicazioni di marca, cosa che io non sono assolutamente in grado di fare. Attendi altri interventi e vedrai che salta fuori cosa è meglio utilizzare.

Link to post
Share on other sites
  • 3 weeks later...

Bungiorno amici. Due domande: 

1) sto terminando il motore della vma2m monto statore e volano, e bobina esterna, faccio dgirare il volano i cavi giallo, verde e blu strisciando su carter fanno scintilla (quelli bobine luce) quello rosso che parte dal condensatore nulla, nemmeno se lo collego al rosso della bobina. siccome il rosso dello statore parte dal condensatore potrebbe essere quello che non funziona? provo a sostiuire.

2) domanda tecnica su volani: il mio volano ha cono per albero da 19 ed è per primavera il suo ma notavo che sulle alette sotto il logo piaggio (il mio è logo esagonale) porta stampigliato il n.2; ne notavo in rete altri sempre per primavera che porta codice 990273 il quale sotto il logo porta il n.3.    Cosa cambia? come mai due numeri diversi? si riferiscono forse perchè uno cono da 19 ed uno da 20?

Grazie

Link to post
Share on other sites
  • Utenti Registrati
STAFF

I numeri con ogni probabilità indicano lo stampo dal quale è nato il pezzo; spesso al numero è affiancata una lettera, che è verosimile indichi eventuali modifiche allo stampo.

Link to post
Share on other sites

Aggiornamento: visto un po' di sole ho pensato di ridare un po' il motore ma nulla non c'è scintilla. Ho fatto un po' di prove ma non ho risolto.

1) dallo statore escono i 5 cavi.

Il blu, verde e giallo se giro il volano anche a mano e gli struscio su carter fanno scintilla ( queste come dai post sopra sono quelli che alimentano luci e stop. E qui ci siamo.

Mentre il cavo rosso, quello che parte dal condensatore (il giallo è collegato alle puntine) se lo struscio al carter girando volano non da scintilla!!!!!  Non dovrebbe anche questo fare come gli altri. Avevo in casa questo condensatore abdue fili che avevo preso errato per vespa Special era nuovo ma forse dipende da quello. Mentre le puntine prese nuove.

2) veniamo alla bobina esterna AT quella che si fissa dietro la chioccia. Un cavo nero va candela ed uno rosso andrebbe poi collegato con il rosso che esce dallo statore ebbene se io sfregò il cavo rosso della AT è normale che non da alcun segno ( scintilla) giusto?

 

A questo punto non so se imputare alla bobina di alimentazione interna a vederla così sembra bella ma........ O al condensatore. C'è un metodo semplice x verificare la bobina di alimentazione?

Link to post
Share on other sites

Ciao superspillo, cerco di interpretare con altre parole le tue prove ...

la scintilla della quale sei alla ricerca è una scintilla che testimonia passaggio di corrente, giusto? Per quanto riguarda la generazione di corrente alternata per alimentare l'impianto luci questa è continua, ovvero indipendente dalla posizione dei magneti del volano, nel caso della bobina BT dedicata all'accensione, questa viene tenuta in corto per buona parte del giro del volano e lascia passare corrente solo quando le puntine si aprono, ovvero all'interruzione del circuito. Che tu provi a strisciare il filo spelato rosso o quello uscente dalla bobina AT dovrai sempre aspettare il momento dell'apertura delle puntine per verificare una scintilla. Girare il volano a mano la vedo difficile, a meno che tu non intenda "tramite la pedivella". In quel caso saresti sicuro di far fare al volano più di un giro ottenendo così il risultato sperato. Controlla bene che le puntine siano normalmente chiuse e si aprano quanto basta al passaggio della camme. Se le puntine sono in buono stato puoi cominciare ad escludere le stesse come causa del malfunzionamento. Passerei poi al condensatore. Devi trovarne uno di cui hai matematica certezza sia efficiente. In merito alle bobine, BT e AT puoi misurarne l'impedenza per capire se una della due ha problemi ...

Chissà se sono riuscito a spiegarmi, mah!?!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Board Life Status


Board startup date: September 04, 2017 19:43:09
×
×
  • Create New...