Jump to content
VR News
  • IMAGES HOSTING
  • Nuovo servizio di VR .. Hosting di immagini gratuito sino a 40 mega per utente.


paasjr

AIUTO carburazione px 150!

Recommended Posts

Ciao a tutti,

 

ho da poco rifatto il motore del mio px, originariamente p125x prima serie con carter vnl3m e ora modificato in:

 

- centralina + volano elettronico

- cilindro originale piaggio 150 3a rettifica con pistone vertex

- ingranaggio multiplo e rapporti del px 200

- scarico polini original (aggiunta da pochissimo)

 

Il carburatore è un originale si 20/20 dell'orto con configurazione originale, max 160 be3 102, min 48/160 ghigloittina 6823.01. Candela b6hs. Filtro aria originale con foro in corrispondenza di max e minimo

Questo finchè giravo con la padella RMS. Quando ho aggiunto la polini original ho messo un max 105.

il motivo per cui vi chiedo aiuto è che non riesco a trovare una configurazione soddifacente e ci sono sintomi che non riesco ad interprestare.

 

Con la vite della carburazione svitata di 3 giri, per far tenere il minimo alla vespa devo avvitare completamente la vite superiore del minimo, e già mi pare strano. Comunque così la vespa tiene il minimo in modo regolare.

Facendo la prova della candela (tirando la terza fino in fondo poi frizione e motore spento) mi pare di essere sempre magro, con la polini original ho provato il 102, il 105 e anche un 108 ma anche così la colorazione mi pare troppo chiara e comunque la vespa prende tutti i giri anche con il 108 mentre mi sarei aspettato che perdesse fluidità. Ho pensato a trafilaggi d'aria ma il motore è appena stato chiuso con paraoli nuovi, un velo di sigillante intorno alla camera di manovella e sotto la testa...

 

Nell'imagine candela b6hs con polini original e max 108, me la aspettavo diversa. Con la b7hs, che avevo intenzione di usare in viaggio questa estate (tra una settimana!!) mi sembra ancora più chiara.

 

Purtroppo non ho tenuto traccia della carburazione prima di rifare il motore ma ricordo che anche con la padella rms per tenere il minimo dovevo avvitare tutta la vite superiore.

 

Cosa ne pensate? Grazie mille

IMG_9988.JPG

Edited by paasjr

Share this post


Link to post
Share on other sites

Non so perché, ma la prima cosa che ho pensato leggendo il tuo modo molto dettagliato di descrivere il difetto, è un paraolio sfigato che tira aria...

 

A sensazione io dico paraolio.

Share this post


Link to post
Share on other sites

Ciao grazie della risposta, brutta sensazione però la tua, ma se tiro aria non dovrebbe rimanere accelerata o far fatica a scendere di giri? Ho montato i corteco blu cosa può essere andato storto? 

 

Grazie mille 

Share this post


Link to post
Share on other sites
8 ore fa, paasjr dice:

Ciao grazie della risposta, brutta sensazione però la tua, ma se tiro aria non dovrebbe rimanere accelerata o far fatica a scendere di giri? Ho montato i corteco blu cosa può essere andato storto? 

 

Grazie mille 

Ciao, in genere se tiri aria da qualsiasi parte dovrebbe avere questo comportamento. Se puoi, descrivici meglio le anomalie che rilevi (se vedi fumo ecc.). La candela se non ha almeno 500km lasciala perdere perchè il colore non ti dirà nulla, troppo giovane 😁.

Come avrai avuto modo di leggere su altre discussioni, puoi fare la prova del tappo carico olio (meglio se a caldo) per verificare la tenuta del paraolio lato frizione; cioè, se aprendo il tappo, il minimo sale e l'olio spruzza fuori al ritmo degli scoppi del motore, il paraolio non tiene.

P.S. Non mi è ben chiara la questione dei rapporti. Hai scritto di aver montato il quadruplo del 200, quindi il 12-13-17-21, e il secondario? Non ho mai sentito di accoppiate tra il secondario denti piccoli e il multiplo a denti grossi. Inoltre la primaria del 200, quindi la 23/65, è eccessivamente lunga per il tuo motore. Come mai questa scelta?

Saluti. 

Share this post


Link to post
Share on other sites
MODERATOR

Se pesca aria la pesca dal paraolio lato volano, quello della frizione sporca la candela e si capisce dall'odore quando brucia, e cambiare il paraolio del volano è lavoro da 15 minuti. Togliti il pensiero se hai dubbi.
Aumentando la miscela al minimo devi aumentare l'apertura della valvola a saracinesca per tenere acceso il motore, quindi la domanda è: perché 3 giri della vite che regola il titolo del minimo?
Sei sicuro della bontà della misura dei getti?
Hai provato con un'altro carburatore?

Ciao
Gg

Share this post


Link to post
Share on other sites
8 ore fa, paasjr dice:

Ciao grazie della risposta, brutta sensazione però la tua, ma se tiro aria non dovrebbe rimanere accelerata o far fatica a scendere di giri? Ho montato i corteco blu cosa può essere andato storto? 

 

Grazie mille 

Se il trafilamento è minimo, è possibile che non dia sintomi evidenti, ma come nel tuo caso una difficoltà nel riuscire a carburare, cosa generalmente quasi impossibile su un motore praticamente originale. In genere non c'è bisogno di chissà quale regolazione di fino.

 

Dando per scontato che tutti i serraggi sono ok, potrebbe essere un paraolio difettoso, non sarebbe la prima volta.

Riguardo il fatto che si tratta di un corteco blu, non è una garanzia assoluta, la sfiga è sempre una variabile imprevedibile.

Poi esistono tutte le teorie riguardo la sede paraolio liscia o rigata, paraolio in ferro o in gomma...

Ma qua questo è un'altra storia....

Share this post


Link to post
Share on other sites

Concordo con Gigi sul paraolio lato volano, se ti sballa il minimo e se non compaiono altri sintomi, ma se hai un dubbio, appunto, per cambiarlo non ci vuole molto 😁

11 minuti fa, Echospro dice:

si capisce dall'odore quando brucia

Gigi, mi interessa questo fatto dell'odore ahahah. Intendi la puzza allo scarico oppure della candela smontata? Te lo chiedo perchè giorni fa, pulendo la candela, montata su tempo fa, nonostante il colore mi sembrava buono, emanava una puzza come di plastica. 

9 minuti fa, gluglu dice:

Poi esistono tutte le teorie riguardo la sede paraolio liscia o rigata, paraolio in ferro o in gomma...

Si, infatti se la sede del paraolio lato frizione ha la scanalatura tutto intorno, serve il paraolio in gomma perchè col calore la gomma si dilata all'interno. Se la sede del paraolio è completamente liscia, si monta quello in ferro.

Saluti.

Edited by FrancescoVespista

Share this post


Link to post
Share on other sites
MODERATOR



Concordo con Gigi sul paraolio lato volano, se ti sballa il minimo e se non compaiono altri sintomi, ma se hai un dubbio, appunto, per cambiarlo non ci vuole molto 
Si, infatti se la sede del paraolio lato frizione ha la scanalatura tutto intorno, serve il paraolio in gomma perchè col calore la gomma si dilata all'interno. Se la sede del paraolio è completamente liscia, si monta quello in ferro.
Saluti.


Il carter è un VNL3M per forza ci va il paraolio in gomma.

Vol.

Share this post


Link to post
Share on other sites
12 ore fa, FrancescoVespista dice:

Ciao, in genere se tiri aria da qualsiasi parte dovrebbe avere questo comportamento. Se puoi, descrivici meglio le anomalie che rilevi (se vedi fumo ecc.). La candela se non ha almeno 500km lasciala perdere perchè il colore non ti dirà nulla, troppo giovane 😁.

Come avrai avuto modo di leggere su altre discussioni, puoi fare la prova del tappo carico olio (meglio se a caldo) per verificare la tenuta del paraolio lato frizione; cioè, se aprendo il tappo, il minimo sale e l'olio spruzza fuori al ritmo degli scoppi del motore, il paraolio non tiene.

P.S. Non mi è ben chiara la questione dei rapporti. Hai scritto di aver montato il quadruplo del 200, quindi il 12-13-17-21, e il secondario? Non ho mai sentito di accoppiate tra il secondario denti piccoli e il multiplo a denti grossi. Inoltre la primaria del 200, quindi la 23/65, è eccessivamente lunga per il tuo motore. Come mai questa scelta?

Saluti. 

Ciao, allora la candela non ha 500km con questa nuova configurazione ma ne avrà qualche migliaio con la configurazione pre rifacimento motore. Farò la prova del minimo per verificare il paraolio lato frizione. 

Per quanto riguarda i sintomi, escludendo il colore della candela poiché mi dici che è poco indicativo, direi che il principale è il fatto che per tenere il minimo devo avvitare del tutto la vite superiore altrimenti affoga, e fuma molto al minimo. In termini di erogazione nulla da dire, solo strattona un po' in rilascio.

Per quanto riguarda i rapporti, ho aperto il motore con l'idea di tenere tutto come era, supponendo fosse originale ovvero rapporti del 125 a puntine. Tuttavia quello che ho trovato e questo: 

12/57
13/42

17/38

21/35

Che sono del 200 giusto? 

Pignone e corona non ricordo ora, ma ad ogni modo non sono state scelte mie. Per ora le ho prese così come sono. 

Grazie mille 

Edited by paasjr

Share this post


Link to post
Share on other sites
12 ore fa, Echospro dice:

Se pesca aria la pesca dal paraolio lato volano, quello della frizione sporca la candela e si capisce dall'odore quando brucia, e cambiare il paraolio del volano è lavoro da 15 minuti. Togliti il pensiero se hai dubbi.
Aumentando la miscela al minimo devi aumentare l'apertura della valvola a saracinesca per tenere acceso il motore, quindi la domanda è: perché 3 giri della vite che regola il titolo del minimo?
Sei sicuro della bontà della misura dei getti?
Hai provato con un'altro carburatore?

Ciao
Gg

Ciao, grazie per la tua risposta.  Come cambio il paraolio in 15 minuti? Devi tirare giù l'albero no? Possibile sua uscito un po' di sede chiudendo il blocco? Potrei provare a ri spingerlo dentro con un tubo di misura? 

I getti del minimo sono quelli prescritti da piaggio per il px150e credo e ho dato per scontato che la mia vespa fosse oramai diventata, a seguito delle modifiche che dicevo sopra,   simile in motore a meno dei rapporti. Ho solo "applicato" quello che ho trovato in tabella.  Detti ciò non ho fatto altri ragionamenti e quindi non direi di essere sicuro della bontà dei getti. Il titolo miscela a 3 giri lho messo in modo arbitrario partendo dai canonici 2,5 più un mezzo giuro giustificato dalla polini original. 

 

Prove con un altro carburatore ancora non ne ho fatte.

 

Grazie ancora 

Share this post


Link to post
Share on other sites
3 ore fa, paasjr dice:

Ciao, allora la candela non ha 500km con questa nuova configurazione ma ne avrà qualche migliaio con la configurazione pre rifacimento motore. Farò la prova del minimo per verificare il paraolio lato frizione. 

Per quanto riguarda i sintomi, escludendo il colore della candela poiché mi dici che è poco indicativo, direi che il principale è il fatto che per tenere il minimo devo avvitare del tutto la vite superiore altrimenti affoga, e fuma molto al minimo. In termini di erogazione nulla da dire, solo strattona un po' in rilascio.

Per quanto riguarda i rapporti, ho aperto il motore con l'idea di tenere tutto come era, supponendo fosse originale ovvero rapporti del 125 a puntine. Tuttavia quello che ho trovato e questo: 

12/57
13/42

17/38

21/35

Che sono del 200 giusto? 

Pignone e corona non ricordo ora, ma ad ogni modo non sono state scelte mie. Per ora le ho prese così come sono. 

Grazie mille 

Ciao, la candela è abbastanza vissuta, va bene. Puoi provare a fare la prova della classica tirata in terza, poi spegni di colpo e vedi il colore della candela. Così sarà affidabile.

Confermo, cambio della 200. Come primaria, se la Vespa la senti ben rapportata, né corta né lunga, sicuramente avrai su una 21/68, originale del PX150E e successivi.

Share this post


Link to post
Share on other sites

Ho cercato di montare la configurazione originale senza cambiare carburatore. Ora c'è padella RMS, max 102, filtro aria senza fori.

 

Il risultato è sempre chiaro e non color nocciola. 

 

Ho scoperto però che il problema al minimo e dovuto alla vite conica che per qualche motivo non agisce sulla ghigliottina se non proprio a fondo corsa. Quindi mi pare che non c'entri con la carburazione. La ghigliottina e una 6823.01 presa da tonazzo. 

 

Che ne pensate?

Share this post


Link to post
Share on other sites

Ciao a tutti,

 

qui di seguito i risultati dei test di ieri pomeriggio.

 

foto 1: configurazione originale, getto 102, padella RMS, filtro senza fori

foto 2: stessa configurazione con altro carburatore

foto 3: ho provato ad affogarla con max 112, me la aspettavo nera, mi aspettavo che non prendesse tutti i giri e facesse un gran fumo, ma tutto sommato mi sembra solo leggermente annerita ed era fluida a tutti i regimi.

foto 4: il mio paraolio volano, non ho avuto modo di cambiarlo ieri, l'ho battuto un po' in sede usando il paraolio vecchio peerchè pensavo che magari chiudendo avevo preso contro con l'albero ed ersa uscito un po', ma non pare aver fatto alcun movimento.

 

A questo punto mi chiedo se il test che sto facendo è fatto bene oppure ha dei limiti di validità perchè davvero col 112 mi aspettavo tutt'altro risultato. ho letto che i moderni olii alterano i risultati a meno di aspettare 30 minuti prima di guardare la candela...sono sufficienti 5 minuti di guida e una tirata in 3a per "sovrascrivere" i risultati del test precedente ed ottenere un bel nocciola scuro da manuale?

 

Attualmente ho tenuto la padella rms e il max 105, la mia unica preoccupazione è la sicurezza in viaggio in 2 col caldo di agosto, e vorrei fare il possibile per non partire già troppo magro da casa.

 

Grazie a tutti

IMG_9997.JPG

IMG_9998.JPG

IMG_0005.JPG

IMG_0001.JPG

Edited by paasjr

Share this post


Link to post
Share on other sites

Buongiorno,

Il paraolio sembra stare bene.

Secondo me, significativa potrebbe essere la prova del tappo olio perché mi pare molto strano che non avverti variazioni sensibili nel comportamento del motore aumentando il getto di ben 10 punti. 

Saluti.

Share this post


Link to post
Share on other sites
16 ore fa, paasjr dice:

Ho scoperto però che il problema al minimo e dovuto alla vite conica che per qualche motivo non agisce sulla ghigliottina

Si, può accadere che la ghigliottina si consumi nella parte discendente dove agisce la vite del minimo.

Share this post


Link to post
Share on other sites
11 minuti fa, paasjr dice:

ho letto che i moderni olii alterano i risultati

Non ti fare questi problemi. Ho fatto varie prove con Motul/Repsol/Castrol e non è stata mai falsata la lettura (l'importante è che la candela, come ti dicevo, abbia sul groppone almeno 500km).

Share this post


Link to post
Share on other sites

Ciao,

 

Infatti questa ( del tappo olio) è rimasta l'ultima prova da fare...ma anche in questo caso, mi sarei aspettato una candela più sporca...

 

Secondo te un viaggio di un migliaio di km o poco più può essere rischioso? Che misure posso adottare per limitare i rischi e rimandare l'eventuale apertura a settembre? 

 

Grazie 

Edited by paasjr

Share this post


Link to post
Share on other sites

Magari metti un video della prova dove mostri il comportamento del minimo quando togli il tappo e le successive modalità di uscita dell'olio. Se l'olio è sempre lo stesso di quando hai rifatto il motore (se non l'hai mai cambiato), puoi anche svuotarlo, vedere se ha consumato olio, se puzza di benzina e poi cambiarlo.

3 minuti fa, paasjr dice:

Secondo te un viaggio di un migliaio di km o poco più può essere rischioso? Che misure posso adottare per limitare i rischi e rimandare l'eventuale apertura a settembre? 

In passato ho circolato con quel maledetto paraolio che trafilava, ma non tantissimo. Un viaggio non so se l'affronterei in quelle condizioni (perchè se si "stappa", uscendo dalla sede sono cavoli amari). Magari, se vuoi rischiare, puoi montare un getto max più grosso e portarti dietro dell'olio motore per i rabbocchi (e varie candele che potrebbero bruciarsi a causa dell'ingrassamento della carburazione). Ma non te lo consiglio; non si può prevedere il momento in cui il paraolio potrebbe uscire dalla sua sede. 

Comunque, senza pensare troppo ora, fai prima la prova e aggiornaci.

Saluti.

Share this post


Link to post
Share on other sites
9 ore fa, FrancescoVespista dice:

Magari metti un video della prova dove mostri il comportamento del minimo quando togli il tappo e le successive modalità di uscita dell'olio. Se l'olio è sempre lo stesso di quando hai rifatto il motore (se non l'hai mai cambiato), puoi anche svuotarlo, vedere se ha consumato olio, se puzza di benzina e poi cambiarlo.

Comunque, senza pensare troppo ora, fai prima la prova e aggiornaci.

Saluti.

Ciao, ecco il video, non so qualche sia il modo migliore di condividerlo qui, provo db e yt. 

L'olio che vedete nella vaschetta è uscito perchè probabilmente ne avevo messo una siringata in più chiudendo il blocco e la vespa non era ben in piano durante il test.

https://www.dropbox.com/s/mnbovvcppzg1un4/px.MOV?dl=0

 

Fatemi sapere che ne pensate. Grazie mille

Share this post


Link to post
Share on other sites

Ciao FrancescoV, si qualcosa esce a ritmo ma è pur vero che tutto il motore al minimo vibra al ritmo del pistone...farei fatica a dire se la colpa sia della vibrazione o degli "sputacchi" del paraolio difettoso. Inoltre non ho notato alcuna differenza nel regime di rotazione il che mi pare buon segno. Parlando di un motore che non sembra sensibile a variazioni di 10 punti di getto max io mi aspettavo un netto aumento dei giri quando toglievo il dito dal foro di carico...

 

Comunque sì, sentiamo anche altri pareri. 

 

Grazie mille nel frattempo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...