Jump to content
VR News
  • IMAGES HOSTING
  • Nuovo servizio di VR .. Hosting di immagini gratuito sino a 40 mega per utente.


Giuseppe60

special 50, scossa senza scintilla..

Recommended Posts

Salve a tutti, ho un problema elettrico sulla mia vespa 50 special del 71.. Grazie al coronavirus..ho trovato il tempo per finire di rimontare dopo due anni la mia vespa.. e mi sono accorto che non arrivava corrente alla candela, qundi cambio condensatore e bobina e candela e riprovo e finalmente vedo una bella scintilla. Ne approfitto per cambiare anche i cavi interni al volano magnete che sono vecchi. Rimonto il resto metto benzina e ....non va! Smonto candela e la trovo bagnata quindi la benzina arriva. Riprovo a spedivellare ma niente scintilla..però prendo una leggera scossa dalla pipetta...Ho smontato il volano ho controllato tutti i cavi e apertura puntine e sembra tutto a posto. Può essere che il condensatore si è rotto quasi immediatamente?? Chiedo lumi agli esperti..intanto ho ordinato un altro condensatore..

Grazie

Giuseppe 2

Share this post


Link to post
Share on other sites

con la candela bagnata è difficile vedere la scintilla, prova una candela asciutta, o mettendo il filo che va alla candela vicino ad una vite del coprivolano e dai un colpo di pedalina

Share this post


Link to post
Share on other sites

Sì certo luigi 139..Già fatto ho pure provato con altra candela di scorta..sento una leggera scossa tra le dita ma niente scintilla..provato pure con cavetto senza candela direttamente su una massa...

Share this post


Link to post
Share on other sites

Se la scossa che percepisci è leggera il problema non è la candela! Se lo statore funziona a dovere senti una lecca che te la ricordi. Ricontrollerei bene le saldature fatte quando hai sostituito i fili dello statore. Oppure c'è un filo che tocca solo molto leggermente la massa ... Che io sappia il condensatore ha il compito di impedire scintille fra le puntine, ma non sono certissimo di questa affermazione, ovvero potrebbe avere anche un'altra funzione.

In bocca al lupo

Share this post


Link to post
Share on other sites

Grazie Kalimero...in settimana controllo che non ci siano dispersioni.. intanto ho ordinato altro condensatore visto che in giro si dice che quelli attuali siano molto scarsi..forse è difettoso o vecchio residuo di magazzino anche se nuovo. Penso comunque che abbia una qualche funzione nel generare la scintilla in quanto spesso se si cambia tutto riparte..Sicuramente una delle funzioni è quella di non far fare arco elettrico tra le due puntine...

Tra l'altro se fa arco tra le puntine visto che una delle due è collegata alla massa....la corrente si perde!

Vi tengo aggiornati sui risultati.. Tra l'altro ho posto la questione anche su altri forum ma tutto tace...

Giuseppe60

Share this post


Link to post
Share on other sites
2 ore fa, Giuseppe60 dice:

Grazie Kalimero

...

Vi tengo aggiornati sui risultati.. Tra l'altro ho posto la questione anche su altri forum ma tutto tace...

Giuseppe60

Breve OT:

Altri forum: questo è un male comune in molti forum ... ne conosco pochi in cui molti iscritti si danno da fare e in cui i moderatori tengono controllato tutto quello che succede e che viene scritto. Non faccio nomi perché non sarebbe corretto verso tutti quelli che non conosco. Per quanto riguarda la Vespa qui ho trovato una discreta accoglienza e mi auguro di poter usufruire a lungo della gentilezza di altri utenti, ma anche di poter condividere quel poco che so o quella minima esperienza che ho accumulato nel tempo appassionandomi a motori e quant'altro.

Attendiamo i tuoi aggiornamenti 😉

Share this post


Link to post
Share on other sites

Breve ot: non era una critica..era una constatazione pacifica...non sempre qualcuno ha una risposta...poi molti frequentano saltuariamente in base alle necessità quindi può passare anche qualche mese prima che qualcuno abbia una risposta da darti...ma io devo risolvere il problema a breve e per questo sono iscritto a vari forum (non solo per la vespa visto che ho anche due moto ed altri hobby). Chiuso OT.

I fili li ho controllati e sono ben collegati anche perchè prima di smontare ho fatto diverse foto ed ho tutti gli schemi che si riescono a trovare su internet..oltre ad un corso su campi elettromagnetici..bobine etc.. che mi sono sciroppato tanto per rinfrescare gli studi.

MA visto che la fortuna è cieca e la sfiga ci vede bene...rismonto il piatto e verifico che durante il rimontaggio non si sia rotta una saldatura o un filo o altro..

Poi altro che mi viene in mente è che per sostuire i cavi ho usato normali cavi elettrici da 1 mmq  con guaina in pvc  e terminale saldato a stagno...invece che guaina siliconica..potrebbero non essere isolati abbastanza...

Ma la cosa più semplice forse è sostituire il condensatore...non hai idea di quanti problemi ho trovato in rete con questi maledetti condensatori...poi passerò alle cose meno ovvie...tipo smagnetizzazione del volano ...

Giuseppe 60

Share this post


Link to post
Share on other sites

i cavi in silicone servono solo perche resistono meglio al calore.... i condensatori... so che alcuni li montano esterni per facilitare il cambio e usano quelli della fiat 500 o quelli presi in negozi di elettronica

Share this post


Link to post
Share on other sites

hai ragione Luigi139.. in effetti avere guaina siliconica quando hai 15kv cambia poco...Il prossimo step se trovo che il responsabile è il condensatore sarà prendere un condensatore in poliestere molto più performante robusto e economico.

Giuseppe60

Share this post


Link to post
Share on other sites

Ciao, cavi da 1mm mi sembra poco ... ma alla lunga, nel senso che comunque deve funzionare. Altri, molto più esperti, sapranno dirti e/o confortarti della scelta fatta 😉

Intanto, buon lavoro 👍

Share this post


Link to post
Share on other sites

Il cavo originale che è attaccato al condensatore è 1 mmq...sembra poco ma sono pochissimi ampère anzi decimi di Ampere..con 1 mmq porti 1500w a 1 metro..faccio elettricista..

Giuseppe 60

Share this post


Link to post
Share on other sites

Buona sera a tutti...allora io odio quelli che chiedono consigli poi spariscono e si rimane appesi..avrà risolto? che problema era? Anche perchè spesso interessa al lettore..

Dopo questa breve digressione vengo al punto..Intanto rispondo (avevo già risposto ma non trovo la mia risposta..) a Kalimero..dai non preoccuparti..siamo quì per imparare e ..raramente.. insegnare..

Allora visto che non bisogna mai dare nulla per scontato ho rismontato il piatto con le due bobine..dissaldato il condensatore e..mi sono accorto che il circuito secondario della bobina di accensione..quello che da una parte è collegato al cavo nero di massa che va alla scatoletta con i tre fili e l'altro va alla candela....era isolato!

Oh...azzo... avevo misurato prima e andava..evidentemente cambiando puntine e condensatore e rifacendola partire...si è finita di rompere la bobina di accensione. L'ho ordinata e mi arriva domani..la monto poi vi aggiorno se era lei....mai dare nulla di scontato!

Intanto altri eurozzi...minchia non si finisce più..se la compravo già restaurata risparmiavo..

Giuseppe 60

Share this post


Link to post
Share on other sites
1 ora fa, Giuseppe60 dice:

Buona sera a tutti

...

Intanto altri eurozzi...minchia non si finisce più..se la compravo già restaurata risparmiavo..

Giuseppe 60

Ma vuoi mettere il gusto e soprattutto la soddisfazione di averci messo le mani tu stesso e di aver risolto? Perché sicuramente risolverai! 😉

A chi ti rivolgevi prima nella tua digressione?

Share this post


Link to post
Share on other sites

La mia digressione era autocelebrativa per dirvi quanto sono bravo che una volta risolto il problema non sparisco e non deludo quei 150 lettori che seguono il post...non era assolutamente rivolta a nessuno..in genere non le mando a dire le cose..😁

Giuseppe 60

Share this post


Link to post
Share on other sites

Sono alla frutta! Ora non so più cosa fare..cambiato anche bobina e fa pochissima corrente la scintilla quasi non si vede.

Prima che me lo chiediate vi dico cosa ho controllato:

puntine nuove aprono correttamente di circa 0,40 mm

condensatore nuovo..ne ho messo un'altro per escludere  un condensatore guasto

cavo candela nuovo e ben collegato

candela ne ho provato 3..

Verificato i cavi che dalla bobina di accensione vanno al condensatore e poi alle puntine e sono ok, verificato il cavo che mette le puntine a massa per spegnere il motore ed è a posto.

Cos'altro posso fare????

Mi resta solo da cambiare il volano magnete.......

 

Share this post


Link to post
Share on other sites

Ciao Giuseppe60, mi sono riletto tutta la discussione e ritornerei al tuo primo intervento. La scintilla c'era!! Per cui è successo qualcosa dopo o durante la sostituzione dei fili. Sei elettricista per cui non penso tu possa aver surriscaldato le bobine durante la saldatura ... hai controllato l'impedenza dei fili? Potrebbe essercene uno parzialmente interrotto? A me è capitato di sostituire un filo e nel rimontaggio non mi sono accorto che il filo stesso strusciava contro il volano. Tempo qualche centinaio di metri e la vespa s'è spenta! Prima di scoprire il danno ci ho messo un po' ... Io mi concentrerei sull'operazione della sostituzione fili. Lì è andato storto qualcosa. Avevi fatto foto prima dello smontaggio?

 

Share this post


Link to post
Share on other sites

Kalimero..ho controllato e ricontrollato tutto..in fondo sono 3 fili..

un filo dal condensatore alle puntine ed è saldato in fabbrica..un filo dalla bobina al condensatore circa 5 cm e l'ho saldato io..un filo va dalla bobina a massa per cui anche se fosse spellato non cambia una cippa ed un filo va dalle puntine al manubrio e quando spegni il pulsante mette a massa le puntine e si spegne il motore e questo filo l'ho proprio staccato per essere sicuro..Il filo che dalla bobina va alla candela è anche lui saldato in fabbrica.

Ho controllato che puntine non fossero in corto e sono ok....allora ora mi sono concentrato sul volano che potrebbe essere smagnetizzato e non so per quale motivo qualche scintilla me l'ha data ma due o tre!!  Non è completamente smagnetizzato perchè se ci poggi le forbici si attaccano ma con poca forza..domani faccio prova su altra calamita di dimensioni simili per capire..

Una volta ogni elettrauto aveva un magnetizzatore..ora sono rari..quindi vuol dire che il problema esisteva..Oggi ho trovato un sito dove glielo spedisci e lo magnetizzano..devo solo capire se il mio si può fare perchè è in  plastomagnete ed il manuale di officina della Piaggio dice che non si può fare..altro motivo per dubitare di questo volano ..se ne parla la Piaggio vuol dire che succede.... Su altri forum ho trovato altri con lo stesso problema mio ma le discussioni iniziano e poi ....muoiono senza risultati per cui non si capisce come hanno risolto..comunque ne verrò a capo....so tignoso so!!

Share this post


Link to post
Share on other sites
1 ora fa, Giuseppe60 dice:

Kalimero..ho controllato e ricontrollato tutto..in fondo sono 3 fili..

...

Una volta ogni elettrauto aveva un magnetizzatore..ora sono rari..quindi vuol dire che il problema esisteva..Oggi ho trovato un sito dove glielo spedisci e lo magnetizzano..devo solo capire se il mio si può fare perchè è in  plastomagnete ed il manuale di officina della Piaggio dice che non si può fare..altro motivo per dubitare di questo volano ..se ne parla la Piaggio vuol dire che succede.... Su altri forum ho trovato altri con lo stesso problema mio ma le discussioni iniziano e poi ....muoiono senza risultati per cui non si capisce come hanno risolto..comunque ne verrò a capo....so tignoso so!!

Innanzitutto mi scuso per la banalità di certe mie domande e velate insinuazioni. Non vogliono assolutamente essere offensive. Vorrebbero solo aiutarti nel risolvere il tuo problema; del resto qualcosa è successo durante o dopo l'operazione sostituzione fili! Mi comporto così anche con me stesso! E spesso mi becco a fare errori madornali giusto perché faccio le cose soprappensiero ... Oggi, per esempio, dopo dieci pedivellate senza capire perché la vespa non partisse, mi accorgo di non aver ricollegato la candela ... una vergogna!!! e per fortuna ero da solo! :lol:

Sugli elettrauto, come anche sui meccanici, che troppo spesso sono diventati unicamente dei rivenditori di ricambi e non aggiustano, sono purtroppo d'accordo!

Sull'impossibilità di rimagnetizzare certi volani, l'avevo letto anche io ...

Sulle discussioni iniziate e abbandonate sul più bello o addirittura senza mezza risposta, mi trovi più che d'accordo. È un vero peccato avere uno strumento e non poterlo sfruttare (in tutte e due le direzioni, eh!).

Sul fatto che sei "tignoso", ovvero "duro de' capoccia" vuol dire solo che stai esprimendo al meglio la tua/nostra passione e trovi in me un buon compagno di viaggio.

In bocca al lupo!  :ok:

Share this post


Link to post
Share on other sites

Kalimero..non vedo nessuna insinuazione..non mi sono mai offeso anzi grazie per i tentativi che fai..in effetti a volte si fanno errori banali quindi ...repetita juvant!

Vi tengo aggiornati, ora sto cercando qualcuno per rimagnetizzare..

Giupeppe

Share this post


Link to post
Share on other sites

be, i meccanici di oggi non riparano piu anche perché i pezzi non sono riparabili, se si guasta una pompa benzina elettrica di una macchina non si può aprirla e anche se se potesse... non ci sono in commercio i ricambi.... una volta erano pompe a membrana mosse da una camma, e si poteva aprirle pulirle e esistevano i ricambi, cosi per moltissime parti, il carburatori una volta li sistemavano, ora con iniettori e centraline..... si butta tutto e si mettono nuovi... cosi vale per molti oggetti.... senza contare che molte volte non è nemmeno conveniente riparare.... piccolo esempio stando in vespa.... il cestello della campana frizione se si rovina dove battono le alette dei dischi crea dei problemi di trascinamento della frizione facendo diventare duro il cambio perche i dischi restano incastrati negli scalini che si vengono a creare e non mollano la presa.... bene, il cestello si può sostituire, si tolgono i chiodi ribattuti, si  mette cestello nuovo e dato che è aperto anche le 4 molle del parastrappi e si ribattono i 4 chiodi nuovi...... cosi era previsto da piaggio, ora con le campane a 30/40 euro non è piu conveniente, calcolate il costo dei ricambi piu le ore di manodopera per eseguire il lavoro...... si butta, e su il prezzo nuovo,(poco importa se la qualita è inferiore) ragionando di accensioni  visto che è un vostro problema comune....., quanto tempo ci vuole per cambiare ad esempio le puntine e regolare la giusta apertura? con le elettroniche... amettendo che si bruci il pikup  il lavoro di manodopera e minore e non si corre il rischio di regolarlo male... piu veloce, meno problemi, se si brucia, pezzo nuovo e via...... non è pensabile in una catena di montaggio star li a perder tempo per fare regolazioni alle puntine, quindi elettronica e via veloci....

scusate se mi sono dilungato un po', e non è per difendere la categoria dei meccanici, ma è la realtà di oggi, su tutti gli oggetti.... dalle scarpe al computer, usa e se guasto butta.... strategie di marketing....

tornando al problema... sarebbe comodo farsi prestare un volano e vedere se è quello il problema, cosi si conferma o si esclude il problema magnetico, certo che non tutti hanno un volano in cantina

Share this post


Link to post
Share on other sites

Aspetta a dire che sei sfigato ... :lol:

Al posto tuo farei questa prova: accendi tramite il devioluci le luci di posizione e dai una pedivellata. Se le lampadine davanti e/o dietro si illuminano, potresti escludere il volano ;-) . Essere sfortunati significherebbe fare la prova da me descritta, e le luci non si accendono nemmeno fievolmente, provare un altro volano e comunque non avere scintilla. A questo punto potrebbero essere sia la bobina BT sia quella AT andate ... A proposito, avevi provato a controllare le impedenze delle bobine? Non saprei assolutamente i valori, però.

Invece in merito al discorso meccanici ci scuserai se usiamo il "tuo" spazio per questo breve OT.

Innanzitutto va detto che non è mia intenzione generalizzare. Caro luigi potremmo discuterne a oltranza e, probabilmente, hai ragione su molti casi, ma ce ne sono invece altri, forse inferiori numericamente, in cui la riparazione è possibile, non entro in dettagli perché sarebbe oltre al "fuori tema", ma questa non viene effettuata per convenienza. Non parliamo poi delle officine nei concessionari. Lì purtroppo si può generalizzare, anche perché hanno imposizioni dalle case madri! Un discorso fra l'altro è la garanzia sui ricambi e sul lavoro svolto e così via. Va beh, discorso infinito. Parliamo di vespe e delle NOSTRE riparazioni e passioni che è meglio ;-)

A presto e grazie delle chiacchiere

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...