Jump to content
VR News
  • IMAGES HOSTING
  • Nuovo servizio di VR .. Hosting di immagini gratuito sino a 40 mega per utente.


querida-presencia

Quanta corrente serve per far suonare il Clacson?

Recommended Posts

1 ora fa, querida-presencia dice:

Infatti non suona, non può suonare, si ottiene solo un "clack" sordo ed il fusibile si brucia istantaneamente, prima di capirlo ci ho provato due o tre volte :doh:

Però, come diceva Vito l'altro ieri, avrei potuto realizzare un impianto misto lasciando il clacson in CA collegato ad una delle bobine ed usare l'altra per dare corrente alle luci in CC attraverso il regolatore, avrei risparmiato i soldi del Bosatta e poco più ma non avrei ottenuto il suono potente e bellissimo (de gustibus ovviamente) che ho adesso............spero.

No, non ci ho provato, sapevo che si potesse regolare, l'avevo letto ma non l'ho fatto perchè quando ho creato il mio clacson frankenstein prima di chiuderlo in via definitiva ho assemblato le parti con viti e bulloni, l'ho provato (sotto batteria) e suonava meravigliosamente bene, quindi non mi è sembrato necessario regolarlo, vorrei evitare di riaprirlo se posso.

Con il pacco batterie che ho ed il collegamento esclusivo che ho realizzato il clacson ha ripreso a suonare forte quindi il problema al momento sembrerebbe risolto e rimane aperta solo la questione della durata delle batterie, un aspetto che potrò valutare solo quando (speriamo presto :Ave_2:) potrò riprendere ad utilizzarla.

Ora vorrei spostare l'attenzione dal clacson alle luci, vi rubo solo un secondo anche se non è proprio attinente al topic, in questo momento al regolatore è collegata solo una delle bobine luci dello statore, attraverso il cavo verde, l'altra bobina ha entrambi i fili isolati, la domanda è la seguente:

posso ottenere più corrente da dare alle luci se collego anche uno solo o entrambi questi due cavi (giallo ed azzurro) alla linea di alimentazione luci?

Ricordo sempre che stiamo parlando di una Sprint Veloce con statore a puntine 6v, che la modifica non interviene sull'accensione e le bobine sono queste (del secondo tipo, parte bassa dell'immagine):

581403_10593.thumb.PNG.b6e5caebc47757f2a169f1b3aa742c1e.PNG

Tenete presente che posso fare delle prove e  che l'impianto è protetto da un fusibile, mi servirebbe solo il supporto teorico che mi manca.

Ciao e grazie

Insieme al verde, collega il blu.

Share this post


Link to post
Share on other sites
MODERATOR
2 ore fa, snaicol dice:

Insieme al verde, collega il blu.

E il giallo?

Quella bobina li funziona solo se ha uno dei due capi(giallo e blu) a massa. L'avvolgimento non ha altre masse. E per quello che se si fulmina la lampadina dello stop, ogni volta che si attiva lo stop si spengono lòe posizione.

Vol.

Share this post


Link to post
Share on other sites

Il giallo no, oppure utilizza il giallo e non il blu...uno dei due soltanto per intenderci.... Il capo che avanza non va isolato, va verso massa. Dovrebbe avere un'uscita  da sommare a quella della bobina con cavo verde. Oppure per provare anche da prendere in solitaria, senza passare dalla scatola nera e rialimentare il clacson a 6v. Se così ha fatto Deca ( o in modo similare) una soluzione la trovi. Però  se proprio ti piace il suono della cc...

Share this post


Link to post
Share on other sites
MODERATOR
44 minuti fa, snaicol dice:

Il giallo no,

E io cosa ho detto? La mia domanda era retorica, attaccare il blu al verde senza attacare il giallo a massa non serve a nulla perche non si chiude il circuito.

Quella bobina li non ha masse interne per chiudere il circuito uno dei due deve essere a massa  Comunque non e' detto che attancando il blu insieme al verde ed il giallo a massa migliorino le cose. Le due bobine potrebbero non essere in fase.

Si puo' solo provare.

 

Vol.

Share this post


Link to post
Share on other sites
17 minuti fa, volumexit dice:

Si puo' solo provare.

Ed io mi offro volontario!

Grazie ad entrambi, ma prima di procedere vediamo se ho capito bene.

Il Blu lo aggiungo al verde, il Giallo lo fisso alla vite più vicina, ad esempio la stessa vite con cui la scatola BT è fissata al motore.

Corretto? Poissibili controindicazioni o effetti indesiderati?

 

 

Edited by querida-presencia

Share this post


Link to post
Share on other sites
MODERATOR
Ed io mi offro volontario!
Grazie ad entrambi, ma prima di procedere vediamo se ho capito bene.
Il Blu lo aggiungo al verde, il Giallo lo fisso alla vite più vicina, ad esempio la stessa vite con cui la scatola BT è fissata al motore.
Corretto? Poissibili controindicazioni o effetti indesiderati?
 
 
Nel peggiore dei casi ti esplode lo scatolotto dal contenuto segreto e tutte le lampadine a led.

Vol.

Share this post


Link to post
Share on other sites
Adesso, volumexit dice:

Nel peggiore dei casi ti esplode lo scatolotto dal contenuto segreto e tutte le lampadine a led.emoji23.png

Vol.

Ok...........come nei bugiardini delle medicine quindi :sbonk:

Terrò d'occhio i punti critici, vi aggiorno :ok:

Share this post


Link to post
Share on other sites
40 minuti fa, volumexit dice:

E io cosa ho detto? La mia domanda era retorica, attaccare il blu al verde senza attacare il giallo a massa non serve a nulla perche non si chiude il circuito.

Quella bobina li non ha masse interne per chiudere il circuito uno dei due deve essere a massa  Comunque non e' detto che attancando il blu insieme al verde ed il giallo a massa migliorino le cose. Le due bobine potrebbero non essere in fase.

Si puo' solo provare.

 

Vol.

Ma certo, ti ho confermato e dato ragione..e hai fatto bene a dirlo anche con retorica, perché certe volte si da per scontato alcune cose e erroneamente si omettono, mentre per altri scontato non lo è e per querida-presencia sarebbe stata una prova a vuoto. 

...si solo le prove faranno "luce"!

Share this post


Link to post
Share on other sites
32 minuti fa, querida-presencia dice:

Ed io mi offro volontario!

Grazie ad entrambi, ma prima di procedere vediamo se ho capito bene.

Il Blu lo aggiungo al verde, il Giallo lo fisso alla vite più vicina, ad esempio la stessa vite con cui la scatola BT è fissata al motore.

Corretto? Poissibili controindicazioni o effetti indesiderati?

 

 

Si corretto....puoi anche provare a scambiare il blu con il giallo....io onestamente dico che le possibilità sono 2. O migliora o non accade nulla...

Share this post


Link to post
Share on other sites

 

7 minuti fa, snaicol dice:

Si corretto....puoi anche provare a scambiare il blu con il giallo....io onestamente dico che le possibilità sono 2. O migliora o non accade nulla...

È quel che spero, più la prima che la seconda 😉

Per sicurezza con la terza mano terrò pronto l'estintore :mrgreen:

Share this post


Link to post
Share on other sites

Buonasera, oggi ho avuto un bel po' di ore da dedicare a questo lavoro e sono riuscito a fare le varie prove e l'installazione definitiva.

L'estintore è rimasto inattivo.

L'idea di aggiungere anche la corrente prodotta dall'altra bobina ha funzionato, non una cosa eclatante ma abbastanza per aumentare leggermente la luminosità al minimo, specialmente dietro, quando arriveranno le lampade con minore assorbimento sono ragionevolmente certo che le cose miglioreranno ulteriormente.-

Ho ultimato anche la linea del clacson, queste sono le foto del lavoro finito:

20200328_1509001.jpg.e75ddea6af504b3b277ebfcc4d5c0755.jpg

20200328_1732531.jpg.5fa76a79aa8f6666d68203d1fa587f6f.jpg

il clacson suona bene, forte ed intenso, verificherò la durata delle batterie ma sono abbastanza fiducoso che anche la durata sarà soddisfacente.

Grazie e saluti a tutti

Share this post


Link to post
Share on other sites

Ciao Alfonso, vedo con piacere che qualcosa hai risolto! Se ho ben capito hai unito l'azzurro al verde e collegati all'ingresso del marchingegno misterioso ed hai creato una linea alimentata da batteria solo per il clacson, e le luci di profondità come le hai collegate?

Il fatto che hai collegato assieme azzurro e verde conferma i miei dubbi al telefono che mi portavano a pensare che il solo verde avesse una linea con una potenza insufficiente ad alimentare il tutto. 

Quando puoi e con calma fammi sapere sono molto curioso.

Francesco

Share this post


Link to post
Share on other sites

Ciao Franz! Non finirò mai di ringraziarti per il supporto che mi hai dato non solo in questa occasione, raramente ho trovato persone altrettanto disponibili come te ed i presenti in questa discussione.

Ma la lista dei crediti è lunga, iniziando dal Sig. Mora che mi ha fornito il regolatore e le istruzioni, l'assistenza e sopportato qualche domanda stupida di troppo; @Echospro che involontariamente in un'altra discussione  mi ha fornito lo spunto; @franzpero @snaicol @volumexit @deca1981che qui e in privato mi hanno aiutato ed ultimo ma non ultimo l'amico Fabio vicino di casa che quando mi manca qualcosa (come un pezzo di tubo benzina) c'è sempre.

Una bella rappresentazione di cosa è una community!

State al sicuro, vi auguro ogni bene e buona strada sempre!

 

Share this post


Link to post
Share on other sites

Ciao Alfonso, sono davvero felice che hai ottenuto il risultato che volevi, simbolo che la forza della passione e la volontà possono portare molto lontano!
Questo sarà sicuramente un'esempio sia pratico che per tenacia per utenti futuri!


Vito

Inviato dal mio SM-A405FN utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Aggiorno il thread, un po' di km li ho fatti ed ho anche potuto affinare il set-up.

A livello di lampade sono riuscito a trovare, in Italia (la Cina se necessario la valuterò più avanti), due bulbi da 2W che ora fanno luce al posteriore, stop e posizione, al minimo è comunque piuttosto fioca ma a regime di marcia fanno una gran luce.

Tutte le luci installate funzionano, nessuna si è bruciata per il momento (hop.....toccatina) e la scatolina magica è sempre sul freddino, anche dopo una cinquantina di  km ed un'ora di percorrenza, il massimo che ho potuto fare in una sola uscita.

Da dedicare al clacson ho sostituito il pacco batterie (che mi serviva per altro) con questa:

20200425_161450.thumb.jpg.ec5edc013eea9e0b30d322dfaa7c06ff.jpg

4500 mAh, con il suo caricabatterie dedicato che posso collegare direttamente all'apposito spinotto senza doverla smontare ogni volta.

Suono potente, non come le trombe della Exxon Valdez ma abbastanza da frizzare la vecchia che tenta di mandarti al Creatore aprendo lo sportello senza guardare; durata ancora da stabilire, dopo due settimane di uso normale collegando il caricabatterie la luce spia segnala ancora la piena carica.

Ciao :ok::vespone:

 

 

Share this post


Link to post
Share on other sites
Il 26/3/2020 at 23:32, querida-presencia dice:

Accetto le critiche, figuriamoci, ma mi piacerebbe anche che fossero argomentate, se non a mio beneficio perchè ormai ho preso questa strada

Ciao secondo me con questa pratica hai rovinato una vespa preziosa (sicuramente più di un px) che risulterà ora potenzialmente fuorimercato e non ascrivibile a nessun registro storico (a meno che non sia reversibile la modifica che hai fatto). Penso anche che difficilmente la funzionerà bene nel lungo periodo, perché è una trasformazione elettrica artigianale radicale su un mezzo vetusto nato e progettato con tutt’altro impianto rispetto ai 12 volt. Poi si fa tutto (o quasi) e ognuno è libero di fare quello che vuole con la roba sua, inoltre l’intraprendenza è sempre interessante👍

La mia non è una critica, ma solo un mio personale parere sul non intestardirti (come spesso faccio io purtroppo) nel caso non riuscissi nell’intento per non rischiare di rovinare la splendida vespa che possiedi. Buona fortuna 

ciao 

Tsuga

Edited by Tsuga

Share this post


Link to post
Share on other sites
Ciao secondo me con questa pratica hai rovinato una vespa preziosa (sicuramente più di un px) che risulterà ora potenzialmente fuorimercato e non ascrivibile a nessun registro storico (a meno che non sia reversibile la modifica che hai fatto). Penso anche che difficilmente la funzionerà bene nel lungo periodo, perché è una trasformazione elettrica artigianale radicale su un mezzo vetusto nato e progettato con tutt’altro impianto rispetto ai 12 volt. Poi si fa tutto (o quasi) e ognuno è libero di fare quello che vuole con la roba sua, inoltre l’intraprendenza è sempre interessante
La mia non è una critica, ma solo un mio personale parere sul non intestardirti (come spesso faccio io purtroppo) nel caso non riuscissi nell’intento per non rischiare di rovinare la splendida vespa che possiedi. Buona fortuna 
ciao 
Tsuga
Sono d'accordo con te, ma solo per il fatto che ognuno con la sua Vespa ci fa ciò che vuole.
È una sezione mercatino questa? Chi ti ha detto che Alfonso debba venderla, magari sta preparando un lungo viaggio o meno che ne sai...

Poi ci sono le modifiche che purtroppo sono fatte di mutilazioni di carrozzeria (che assolutamente non condivido) e poi ci sono le modifiche che possono essere reversibili.
Un domani se!...Alfonso deciderà di venderla deciderà se ripristinare la completa originalità.
Ma per me non ha assolutamente rovinato nulla, anzi è una modifica che può servire ad altri utenti, credo che sia anche per questo che l'ha voluta condividere nei dettagli.
Ma senza offesa questo, come il tuo, è il mio punto di vista.

Vito

Inviato dal mio SM-A405FN utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Edit: ho appena visto che hai montato una batteria al litio sotto la sella. Occhio perché è una zona potenzialmente molto pericolosa per un accumulatore simile. Sotto la sella con urti, buche e soprattuto dossi rischi nel lungo periodo di danneggiare il guscio plastico che contiene la soluzione ionica. Il litio è pericoloso, altamente infiammabile e reattivo con l’ossigeno atmosferico. La batteria al litio non sopporta temperature superiori ai 50 gradi (ma già 40 sono tanti..): prima si gonfia e poi scoppia. Se invece si rompe l’involucro esterno può infiammarsi spontaneamente. Li sopra c’è inoltre il serbatoio della benzina, che sulle vespe old è tutt’altro che sicuro in caso di incidente o caduta (possibili fuoriuscite di carburante). Avere una batteria al litio li sopra, magari già bella calda dal calore d’irraggiamento proveniente dalla sella (sole) e/o dal veicolo può essere pericoloso per la tua incolumità: come altri metalli alcalino-terrosi, il litio è altamente infiammabile e leggermente esplosivo se esposto all'aria e soprattutto all'acqua, con la quale reagisce in maniera violenta (produzione di idrogeno). Questo metallo è anche corrosivo (può rovinarti la vernice del serbatoio) e deve essere maneggiato evitando il contatto con la pelle.

 

Edited by Tsuga

Share this post


Link to post
Share on other sites
3 minuti fa, deca1981 dice:

Sono d'accordo con te, ma solo per il fatto che ognuno con la sua Vespa ci fa ciò che vuole.
È una sezione mercatino questa? Chi ti ha detto che Alfonso debba venderla, magari sta preparando un lungo viaggio o meno che ne sai...

Poi ci sono le modifiche che purtroppo sono fatte di mutilazioni di carrozzeria (che assolutamente non condivido) e poi ci sono le modifiche che possono essere reversibili.
Un domani se!...Alfonso deciderà di venderla deciderà se ripristinare la completa originalità.
Ma per me non ha assolutamente rovinato nulla, anzi è una modifica che può servire ad altri utenti, credo che sia anche per questo che l'ha voluta condividere nei dettagli.
Ma senza offesa questo, come il tuo, è il mio punto di vista.

Vito

Inviato dal mio SM-A405FN utilizzando Tapatalk
 

Ciao si sì ci mancherebbe, il mio era solo un consiglio positivo verso la sua vespa. Spesso mi capita di intestardirmi su cose cercando di migliorarle e alla fine rovino irrimediabilmente tutto.. per questo gli ho scritto quello che mi ripeto in situazioni simili (e che spesso non ascolto purtroppo)..se riesce nella modifica senza rovinare la vespa (reversibilità) ... beh decisamente buono! 😉

ciao 

Edited by Tsuga

Share this post


Link to post
Share on other sites

Io visto che tanto una batteria serve avrei optato o per una torcia al led grossa da fissare con un fascione di tessuto elastico allo scudo oppure sul casco. Per il clacson al simpaticone che sorpassa la vespa a tutta velocità (magari dopo aver fatto un bel paio di flash coi lampeggianti) bastano un paio di gesti giusti con la mano ...🙃 🖕

 

scherzi a parte c’è poco da fare con il clacson nella vespa..io sia l’HP 50 con batteria che la px 150 e (12 v senza) che la 200 fd del 1998 che avevo hanno tutte un suono moscio e fioco... nella mia ho addirittura provato a cambiarlo ma non c’è stata alcuna miglioria ..aggiungo che la star 4t che abbiamo in famiglia è decisamente migliore sotto questo punto di vista (strano eh). Mettere una batteria con più ah non è servito (hp 50) anzi ..

 

edit: star 200

Edited by Tsuga

Share this post


Link to post
Share on other sites

Accetto la critica ma solo sulla questione sicurezza della batteria al Litio, è un aspetto che ho sottovalutato e mi documenterò.

Per il resto la modifica non è artigianale, nessuno dei componenti usati è autoprodotto, nemmeno il clacson a cui è stata fatta solo una modifica estetica, artigianale è solo l'installazione.

E' reversibilissima, lo statore è lo stesso, le bobine sono le stesse, in un pomeriggio si rimontano le componenti precedenti (che volutamente non ho modificato anche se avrei speso meno facendolo).

Funziona, non ci sono dubbi sul fatto che funzioni, vedremo se durerà, ovviamente spero di si, Tsuga mi perdonerà se nel frattempo mi do una bella grattata.

Fa luce per vedere ed essere visto, lo scorso anno mi usavano come capofila nei rientri in notturna, solo una GTS faceva più luce della mia, nonostante lo statore 6 volts; ora mi vedono anche da dietro e mi sentono.

Vito ha potuto sentire il suono del clacson, qui non posso postare un file audio altrimenti ve lo farei ascoltare.

Mafalda è iscritta al Registro Storico ASI dal 2017, non avrei nessun problema ad iscriverla anche oggi perchè nessuna delle modifiche apportate (escluse le frecce ed il portapacchi, ambedue rimuovibili) ne compromette l'aspetto.

Ovviamente non mi fermo qui, sto per fare la prima accensione del mio nuovo motore, carter VLB1M come mamma Piaggio comanda, GT VMC Stelvio 177, corsa lunga, carburatore SI24, primaria Polini 23/64 DD e Megadella......si prepari pure la bolla di scomunica :sbonk:

@Tsuga ........ti aspetta un duro lavoro, nelle sezioni Tuning ci sono centinaia di post sacrileghi quanto o più del mio ;-) ..........la mia non è una critica eh, sia chiaro questo.

Ciao

 

Edited by querida-presencia

Share this post


Link to post
Share on other sites

seguo il lavoro..ti auguro di avere successo, apprezzo molto che la modifica sia perfettamente reversibile!👍😀

Sezione tuning infatti la bazzico poco e non partecipo..mi si stringe il cuore (povere  rare preziose vespe!😢) ahaha

P.S. Abitiamo anche relativamente vicini👍

Edited by Tsuga

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...