Vai al contenuto
VR-News
  • Nuovo servizio di VR .. Hosting di immagini gratuito sino a 40 mega per utente.
  • IMAGE HOST


stefano67

Regolatore di tensione guasto o statore vespa 150 my?

Recommended Posts

Buongiorno a tutti....ho bisogno del vostro aiuto!

Ho una vespa PX 150 MY comprata nuova nel 2006

Dopo 60.000 KM ho cambiato lo statore poiché strattonava ed emetteva scoppi dalla marmitta; ed ho risolto il problema.

Adesso che ha 85.OOO km la vespa perde colpi continuamente. (nel tempo ho notato che dopo percorrenze di anche un solo km a regimi elevati, sento come odore di bruciato... forse lo statore?)

Le mie domande sono:

1) potrebbe essere il regolatore di tensione guasto che manda troppa corrente allo statore?

2) come si fa a vedere se il regolatore funzioni correttamente?

grazie a tutti in anticipo per l'aiuto!

saluti

Modificato da stefano67

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
STAFF

Il regolatore di tensione è scagionato. Esso non è in alcun modo responsabile di malfunzionamenti dell'impianto di accensione, ovvero non partecipa alla generazione della scintilla fra gli elettrodi della candela. La sua funzione è piuttosto quella di limitare la tensione erogata all'impianto luci e, nel caso di Vespe con batteria, provvedere alla sua ricarica.

Dovresti pertanto concentrarti su altri componenti: segnatamente statore e centralina CDI.
Lo statore è stato sostituito non molti chilometri fa, ma questo non ci autorizza ad escluderlo a priori. 
La centralina è quella scatoletta posta dietro al motore, se è quella di primo equipaggiamento è certamente di colore azzurro.
Oltre a questi due componenti, ci sono elementi collaterali che possono in qualche modo inficiare il funzionamento dell'accensione: la candela, il cavo della candela con la sua forchetta, il cavo di spegnimento (di colore verde) che collega la centralina alla chiave di contatto.

Partiamo da quest'ultimo: sulle PX più vecchie facilmente l'isolante si deteriorava, generando malfunzionamenti dell'accensione; per quello che ho potuto vedere, la qualità dei cavi montati sulle PX più giovani è decisamente migliore e tenderei ad escludere un suo deterioramento. Puoi tuttavia controllarne lo stato aprendo la scatoletta in plastica nera posta sopra alla chiocciola del motore: si tratta del cavo verde collegato alla centralina che poi entra in una guaina nera e, da lì, va alla scocca. Puoi provare la Vespa con questo cavo staccato, consapevole che per questo la posizione della chiave di contatto non avrà effetto (non potrai spegnere la Vespa): se col cavo scollegato la Vespa va bene, il cavo è logoro in qualche punto e si verificano dispersioni verso massa.

Per quanto riguarda il cavo candela e la relativa forchetta, assicurati che quest'ultima non sia eccessivamente usurata, ovvero che sia solidamente fissata al cappuccio metallico della candela. Quest'ultimo deve essere avvitato a fondo sulla candela stessa.
Il cavo candela deve essere fissato stabilmente alla centralina; considera che esso è di fatto "avvitato" nella presa ad alta tensione della centralina e deve resistere ad una moderata trazione.

Candela: hai già provato a sostituirla?

Leggo che parli di odore di bruciato: questo può essere imputabile ad inefficace combustione, cosa non difficile da credere se la Vespa perde colpi. 
La Vespa monta ancora il catalizzatore originale? Anch'esso col tempo e coi chilometri può danneggiarsi, in qualche caso questo può dare problemi di erogazione, se gli elementi ostruiscono il passaggio dei gas.

Veniamo ora a statore e centralina.
Per quest'ultima non esistono procedure di verifica affidabili; occorre provarne un'altra sicuramente funzionante e valutare la persistenza del problema.
Per lo statore invece ci sono delle semplici prove che possono rivelarsi indicative di un malfunzionamento.
Se hai dimestichezza col tester (multimetro) puoi effettuare due misure resistive. Devi settare il multimetro in modalità Ohm (simbolo "Ω"), fondoscala (se il tester non lo determina automaticamente) 2000 Ohm.
Misurando fra il cavo bianco e quello rosso (a centralina scollegata) devi avere circa 110 Ohm. Questa misura si riferisce al pick-up dello statore.
Misurando fra il cavo bianco e quello verde (sempre con la centralina scollegata) devi rilevare circa 500 Ohm. Una tolleranza di svariati Ohm è accettabile (per esperienza, ti dico che una deviazione di 40 Ohm nella maggior parte dei casi non si accompagna a malfunzionamenti di alcun genere).

Se queste misure sono vicine ai valori nominali, ti conviene procurarti una centralina e provarla (puoi fartela prestare, oppure comprarne una, ché di scorta male non farebbe). Se devi comprarla, preferisci la centralina Ducati: si trova sia in busta Piaggio, sia in confezione Ducati. È garanzia di affidabilità e costa pochi euro in più di un ricambio di concorrenza, che talvolta può durare anche solo poche ore.

Se i valori dello statore sono invece sballati, è probabilmente che tu debba sostituirlo ancora una volta. Anche qui l'originale Piaggio è una buona scelta, anche se in questo caso - occorre ammetterlo - in passato alcuni lotti si sono rivelati problematici.

Fai queste prime prove e facci sapere!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie Marben per tutte le spiegazioni, non potevi essere più chiaro ed esauriente!!!

La candela l'ho sostituita da due settimane!

La centralina l'ho cambiata qualche mese fa con una Ducati!

La marmitta ed il relativo sistema di recupero dei gas di scarico l'ho sostituita appena finito il rodaggio (quindi 12 anni fa)

Il cavo candela l'ho controllato ed anche la relativa forchetta ed è ok.

Proverò sicuramente a fare le verifiche che mi hai suggerito con il tester e ti farò sapere!

Nel frattempo ho smontato e pulito superficialmente lo statore ed ho notato delle fessure sui magneti (che si vedono dalla foto); è normale?

statore.jpg

Modificato da stefano67

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Prima di smontare lo statore, la posizione era quella della foto e mi sembra che il riferimento fosse posizionato correttamente.

Non so perché, ma dopo che ho rimontato lo statore, la vespa funziona correttamente.

Potrebbe dipendere dal fatto che magari abbia involontariamente ruotato lo statore magari anche di solo 1 millimetro rispetto alla posizione della foto?

statore1.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×