Jump to content


Chiarimenti piccoli problemi 50 Special


Recommended Posts

Salve ragazzi, sono un paio d'anni che non scrivo più nulla ma eccomi qui di nuovo, comunque, passiamo al sodo.

In questi giorni ho ripreso in mano la mia 50 Special con 102cc Polini dopo un anno d'astinenza e sono tornati a galla 2+1 problemini:

 

1) Fa tanta fatica a partire da fredda, con lo starter tirato ci vogliono sempre 8-10 spedalate. In allegato ho messo le foto della candela che monto ora e del carburatore Dell'Orto 19.19 (su cui credo ci sarà sicuramente da mettere le mani).

 

2) Ho trovato sotto il carburatore il gommino nero che vedete in allegato, premetto che somiglia molto a quello che va sul rubinetto della miscela, solo che è leggermente più grande... se qualcuno ha qualche idea, secondo me non è nemmeno mio ed è là da chissà quanti anni.

 

3) Sta benedetta miscela a quanto % si fa? Io ero rimasto al 2% ma ho paura che sia troppo magra!

 

Vi ringrazio infinitamente:)

IMG_1767.jpg

IMG_1768.jpg

IMG_1769.jpg

IMG_1771.jpg

Link to post
Share on other sites
MODERATOR

Se ha la nuova testa Racing sul 102cc Polini ci va la candela a passo lungo .

Link to post
Share on other sites
La carburazione com'è ? Che getto monti?

La candela dovrebbe essere una B7HS non ES, cambiala.

Il gommino sembra proprio quello dell'asta del rubinetto.

Miscela al 2% non serve di più.

 

Grazie a te ed anche agli altri per le risposte.

Confermo come dice Joe che ci va la candela a passo lungo, mi puoi comunque spiegare la differenza fra B7HS e B7ES?

Per quanto riguarda la carburazione non so darti una risposta certa, credo proprio che aprirò il carburatore questo weekend e poi ti saprò dire:)

Link to post
Share on other sites
HS = passo lungo

ES = passo corto

 

Inviato dal mio HUAWEI GRA-L09 utilizzando Tapatalk

 

Sicuro? Perchè la mia sono quasi convinto al 100% che sia a passo lungo...

 

Comunque ho dato una controllata: la vite della carburazione era svitata 1 giro e 3/4. Getto minimo 42. Getto massimo 83. Starter 60.

Link to post
Share on other sites
Se osservate bene dalla foto della candela, si vede che è passo lungo. Hai dato una bella pulita al carburatore?

Si, l'ho pulito ma non l'ho ancora rimontato, aspettavo un parere sui getti... dici che dovrei farlo e vedere come va?

Link to post
Share on other sites

Visto che smontando il carburatore ho notato che la guarnizione della vaschetta era rotta (infatti ora perde miscela a nastro) mi sono fatto arrivare un kit.

Solo che... qualcuno mi può dire dove vadano le due guarnizioni che ho cerchiato? Devo precisare che questo kit sarebbe per i carburatori SHBC mentre io ho un SHB. Grazie.

 

 

IMG_1872.jpg

Link to post
Share on other sites
Quella di carta/sughero sotto la vite del fu ghetto a cui si attacca il tubicino della ben a, quello con sotto il filtrino.

L'altro se non ricordo male sul meccanismo della leva della ghigliottina ma del shbc

Grazie mille, ora tornano tutte!:)

Confermo comunque che dopo aver pulito il carburatore da fredda ci vogliono solo 2 spedalate per farla partire! Per quanto riguardo i getti, qualche parere?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Board Life Status


Board startup date: September 04, 2017 19:43:09
×
×
  • Create New...