Jump to content


Vite registrazione carburatore PX a fondo corsa ...


Recommended Posts

Ciao a tutti,

montando un carburatore nuovo sulla mia PX200 Arcobaleno Mix e registrando la vite dietro, mi sono accorto che anche avvitandola tutta fino in fondo la Vespa rimane in moto anziché borbottare e poi spegnersi!

E' normale? Potrebbe essere che tira aria da qualche parte? Come faccio ad accorgermene e da dove la potrebbe tirare, escludendo paraoli vari in quanto tutti nuovi?

Grazie per l'aiuto

Link to post
Share on other sites
No, non si spegne neanche avvitando fino in fondo!

 

sì aspira aria. fai i controlli di rito, compreso il paraolio lato volano anche se nuovo, scatole carburatore, testa. A me succedeva una cosa simile ed era proprio il paraolio lato volano

Link to post
Share on other sites
Ciao a tutti,

montando un carburatore nuovo sulla mia PX200 Arcobaleno Mix e registrando la vite dietro, mi sono accorto che anche avvitandola tutta fino in fondo la Vespa rimane in moto anziché borbottare e poi spegnersi!

E' normale? Potrebbe essere che tira aria da qualche parte? Come faccio ad accorgermene e da dove la potrebbe tirare, escludendo paraoli vari in quanto tutti nuovi?

Grazie per l'aiuto

 

Se questa è la prima volta che provi a chiudere la vitina completamente il problema potrebbe derivare anche dal foro dove esce il cono della stessa rovinato o slabbrato, oppure la stessa vite rovinata o avvitata male. Quindi per prima cosa smonterei il carburatore e controllerei questo e eventuali trafilaggi di aria tra carburatore e scatola o scatola e carter.

Link to post
Share on other sites
scusate ma non é il contrario? cioé la vespa dovrebbe borbottare e spegnersi svitando, quindi ingrassando. avvitando e quindi smagrendo sale di giri.

Si, comunque nei due casi si dovrebbe ottenere lo stesso risultato, cioè svitando borbotta e si spegne perchè si imbroda, avvitando sale di giri finchè serrando la vite non si toglie completamente (o quasi )l' afflusso di benzina al regime minimo.

Link to post
Share on other sites
Se questa è la prima volta che provi a chiudere la vitina completamente il problema potrebbe derivare anche dal foro dove esce il cono della stessa rovinato o slabbrato, oppure la stessa vite rovinata o avvitata male. Quindi per prima cosa smonterei il carburatore e controllerei questo e eventuali trafilaggi di aria tra carburatore e scatola o scatola e carter.

Ciao, il carburatore è nuovo e la vite è avvitata bene. I paraoli, come detto, sono nuovi.

La Vespa tartagliava molto e seghettava e questo è il motivo per il quale ho messo praticamente tutto nuovo: carburatore ed anche statore, quest'ultimo in quanto ho pensato anche ad un problema elettrico! Ed ho provato anche una centralina che avevo di scorta.

Dopo tutto questo, la Vespa tartaglia e seghetta come prima! Ecco perchè ho riprovato a regolare il carburatore in tutti i modi, accorgendomi quindi che avvitando la vite di registrazione fino in fondo la Vespa comunque continua a stare in moto ed abbastanza bene!

Comincio a pensare che potrebbe esserci proprio un problema tra carburatore e scatola o tra scatola carburatore e carter.

Smontando il carburatore e la relativa scatola (la mia ha il miscelatore), mi aiutate a capire se c'è un sistema per accorgermi di dove sia il difetto?

Grazie a tutti.

Link to post
Share on other sites
Ciao, il carburatore è nuovo e la vite è avvitata bene. I paraoli, come detto, sono nuovi.

La Vespa tartagliava molto e seghettava e questo è il motivo per il quale ho messo praticamente tutto nuovo: carburatore ed anche statore, quest'ultimo in quanto ho pensato anche ad un problema elettrico! Ed ho provato anche una centralina che avevo di scorta.

Dopo tutto questo, la Vespa tartaglia e seghetta come prima! Ecco perchè ho riprovato a regolare il carburatore in tutti i modi, accorgendomi quindi che avvitando la vite di registrazione fino in fondo la Vespa comunque continua a stare in moto ed abbastanza bene!

Comincio a pensare che potrebbe esserci proprio un problema tra carburatore e scatola o tra scatola carburatore e carter.

Smontando il carburatore e la relativa scatola (la mia ha il miscelatore), mi aiutate a capire se c'è un sistema per accorgermi di dove sia il difetto?

Grazie a tutti.

Se c'è qualcosa che non va te ne accorgi facilmente: troverai le guarnizioni di carta unte e spesso e volentieri anche qualche goccia che cola sul carter. Se vuoi fare un controllo più accurato ti consiglio di smontare anche il volano se puoi, così verifichi che effettivamente il paraolio è stato montato correttamente e ci togliamo questo dubbio.

Link to post
Share on other sites
  • 6 years later...

Ciao a tutti, riapro questa vecchia discussione perchè anche la mia PX 200 E, carburatore 24/24 originale con filtro T5, non si spegne con la vite tutta avvitata. Premetto che la vespa va bene, è solo un po' irregolare quando si viaggia con un filo di gas. Ho provato a sostituire il getto del minimo con un 50/160 pensando che il 55 fosse troppo grasso, ma non è cambiato molto, allora ho provato a chiudere un po' la vite titolo aria senza risultato. Alla fine ho avvitato a fondo corsa e non si spegne. Ho provato anche a togliere la vite per vedere se fosse danneggiata, ma sembra integra. Ripeto, tranne quando si viaggia con un filo di gas, la vespa va bene. Deve esserci qualcosa relativo al minimo. Qualcuno ha un'idea?

Vite titolo aria.jpg

Link to post
Share on other sites
MODERATOR

Non è detto che per forza con la vite che regola il titolo tutta chiusa il motore debba spegnersi: potrebbe essere anche la sede rovinata oppure pescare sufficiente benzina dal getto del massimo.
Se chiudi la ghigliottina svitando completamente la vite della regolazione del minimo dei giri (quella posta sopra) la vespa si spegne, si significa che il tuo motore non tira aria, altrimenti occorre cercarne la causa.
Per me va solo regolata bene la vite che regola il titolo e sei a posto.
Che poi: se la vespa va bene, perché toccarla?

Ciao
Gg
 

Link to post
Share on other sites

Ho provato a chiudere tutta la ghigliottina e il motore si spegne. 
Quello che sto cercando di ottenere è che il motore giri regolare, senza imbrattamenti quando si va con un filo di gas. 

 

Link to post
Share on other sites
17 ore fa, dago dice:

Ho provato a sostituire il getto del minimo con un 50/160 pensando che il 55 fosse troppo grasso

Il 55/160 è il getto previsto dalla Casa per il motore originale.Quindi se si tratta di motore originale non me la rischierei a scendere di ben 5 punti di getto . A maggior ragione considerando l'adozione del filtro T5 .

Link to post
Share on other sites
MODERATOR
Ho provato a chiudere tutta la ghigliottina e il motore si spegne. 
Quello che sto cercando di ottenere è che il motore giri regolare, senza imbrattamenti quando si va con un filo di gas. 
 
Il motore è originale?

Link to post
Share on other sites

Pinasco 215 in alluminio senza lavorazione dei carter. Montato un anno fa è andato sempre bene.  Ho provato varie configurazioni di filtri aria, partendo con il filtro della Cosa, poi il cornetto Pinasco e adesso il filtro T5. Vorrei togliere quel pò di irregolarità di cui parlavo prima.

Con il filtro della cosa andava bene, ma le prestazioni non erano le stesse delle altre due configurazioni.

Link to post
Share on other sites
2 ore fa, Razos dice:

Il 55/160 è il getto previsto dalla Casa per il motore originale.Quindi se si tratta di motore originale non me la rischierei a scendere di ben 5 punti di getto . A maggior ragione considerando l'adozione del filtro T5 .

Hai ragione, ho ridotto per vedere se una miscela più magra al minimo, migliorava qualcosa, e forse un po' è migliorato. Il fatto che con la vite chiusa arrivi comunque miscela, vuole dire che questa miscela in eccesso non arriva dal circuito del minimo e forse è la causa della irregolarità.

Link to post
Share on other sites
MODERATOR
6 ore fa, dago dice:

Hai ragione, ho ridotto per vedere se una miscela più magra al minimo, migliorava qualcosa, e forse un po' è migliorato. Il fatto che con la vite chiusa arrivi comunque miscela, vuole dire che questa miscela in eccesso non arriva dal circuito del minimo e forse è la causa della irregolarità.

Io proverei un freno aria da 180 o 190 aumentando il getto del massimo di 3 punti ogni 15 punti in piu di freno aria. questo e' un punto di partenza  per la carburazione che va poi affinata. Io ho fatto cosi su un 225 Pinasco ed i medi e bassi si sono puliti parecchio.

 

Vol.

Link to post
Share on other sites
4 minuti fa, volumexit dice:

Io proverei un freno aria da 180 o 190 aumentando il getto del massimo di 3 punti ogni 15 punti in piu di freno aria. questo e' un punto di partenza  per la carburazione che va poi affinata. Io ho fatto cosi su un 225 Pinasco ed i medi e bassi si sono puliti parecchio.

Grazie Vol.  Freno aria del massimo?  Adesso la configurazione getti è: min 50/160 e max 160/BE3/130. 

 

Link to post
Share on other sites
MODERATOR
32 minuti fa, dago dice:

Grazie Vol.  Freno aria del massimo?  Adesso la configurazione getti è: min 50/160 e max 160/BE3/130. 

 

Si quello del massimo.

Vol.

Link to post
Share on other sites
Il 22/3/2021 at 15:44, volumexit dice:

Io proverei un freno aria da 180 o 190 aumentando il getto del massimo di 3 punti ogni 15 punti in piu di freno aria. questo e' un punto di partenza  per la carburazione che va poi affinata. Io ho fatto cosi su un 225 Pinasco ed i medi e bassi si sono puliti parecchio.

 

Vol.

Un altra domanda: la configurazione originale è 160/BE3/116, aumentando il freno aria a 190, la differenza è 30 quindi il getto del massimo deve aumentare di 6 punti cioè 122. Io adesso ho 160/BE3/130 e la candela è del colore giusto. Non credi che aumentando il freno aria (e diminuendo il massimo) si smagrisca troppo?

Link to post
Share on other sites
MODERATOR
Un altra domanda: la configurazione originale è 160/BE3/116, aumentando il freno aria a 190, la differenza è 30 quindi il getto del massimo deve aumentare di 6 punti cioè 122. Io adesso ho 160/BE3/130 e la candela è del colore giusto. Non credi che aumentando il freno aria (e diminuendo il massimo) si smagrisca troppo?
Aspetta la configurazione per il 200 stock non centra niente. Tu oggi hai 160 be3 130, se cambi il freno aria avrai un 190 be3 136.

Ciao.
Link to post
Share on other sites
MODERATOR
37 minuti fa, dago dice:

Ok grazie. Ordino il tutto e provo 🙂

Tieni conto che quello e' un punto di partenza per la nuova carburazione, poi dovrai fare le solite prove e due punti più due punti meno. Almeno, questa e' stata la mia esperienza suggerita da un carburatorista. Sono passato da un 138 ad un 146.

Vol.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Board Life Status


Board startup date: September 04, 2017 19:43:09
×
×
  • Create New...