Jump to content
VR News
  • IMAGES HOSTING
  • Nuovo servizio di VR .. Hosting di immagini gratuito sino a 40 mega per utente.


Isak

Voglio aggiungere la batteria!! quanti Ampere?

Recommended Posts

hai risolto quel problema che ti buttava giu la batteria?

 

comue te NITRO sei il capostipite dei vespisti in CC !!!!!

:Lol_5::Lol_5::Lol_5::Ave_2::Ave_2::Ave_2::Ave_2::lol::lol::lol::lol:

no Tekko non ancora!!! appena le giornata incomincieranno ad essere clementi con i vespisti mi mettero' d'impegno per risolvere quel problema!!! comunque ragazzi continuate cosi' dobbiamo migliorare sempre piu' questo impianto!!! buon divertimento!!

Share this post


Link to post
Share on other sites

Arieccomi sono tornato da unoretta di lavori sulla mia px.

Ho installato la Delayer che mi ha venduto tekko e devo dire che è andato tutto come prevedevo OK.

 

Ora sono qui per aggiornarvi sulla situazione del mio impianto in CC.

Ho sistemato il discorso delle luci al cruscotto (coprimanubrio) che ora funzionano,si era staccato il fast-on con i due gialli sotto al tachimetro era lento e ora va tutto ok.

 

Non sono riuscito a trovare invece il problema del clacson anche perché non ho avuto tempo di rismontare la batteria e porta batteria per controllare i cablaggi al regolatore.

 

Lo stop quasi risolto nel senso che ho individuato il punto in cui di verifica il contatto ovvero n prossimità dell'interruttore del pedale dello stop. Rifarò i collegamenti all'interruttore e andrò di nastro isolante se qualcuno a qualche idea queste sono ben accette.

 

Al prossimo aggiornamento

 

Andrea.

 

P.S. Per ora la batteria risulta ancora essere ben carica. Speriamo che non si scarichi come quella di NitroPx perché poi avrà la meglio l'impianto di tekko. :)

Share this post


Link to post
Share on other sites

Salve eccomi di nuovo qua.

 

Sto smadonnando perchè come sapete non mi funziona più il clacson della mia px dopo aver fatto la modifica dell'impianto.

 

Veniamo al dunque:

1. Ho verificato che la corrente arriva ai capi dei due fili giallo e blu del clacson ed in particolare ho al minimo circa 5/6V (misurato con un tester) se accelero la tensione sale;

2. da quanto detto sopra si evince che la corrente sia alternata e che arrivi direttamente dalle bobine dello statore;

3. con la vespa spenta non ho corrente ai capi dei fili di cui al punto 1;

4. da quanto detto al punto 3. si evince che il circuito che va al clacson sia correttamente separato dal circuito che ora va in CC.

5. Come posso fare a verificare se il mio clacson funziona correttamente?

6. Come mi sul mio clacson c'e scritto 6V c.a.? ma l'impianto del px non dovrebbe essere a 12v?

7. per fare altre verifiche ho collegato una lampadina ai capi dei due fili giallo e blu ceh vanno al clacso e questa, come dovrebbe essere, si accende solo quando la vesoa è accesa e quando si preme sull'interruttore NC del manubrio.

8. gli ingressi G e G del regolatore di tensione hanno un ordine o sono fruibili indifferentemente dai fili che provengono dallo statore? vedasi NERO e Blu (che poi diventa GIALLO)?

9. Invertire il nero con il giallo, che poi srebbe il blu dello statore, sugli ingressi G e G del regolatore serve a qualcosa o l'ordine è indifferente?

10. Il mio clacson ha sempre correttamente funzionato prima della modifica all'impianto.

11. Tutto il resto funziona ed i problemi che avevo sono stati tutti risolti (vedi precendenti post).

 

Suggerimenti please, suggeriemnti. Sto letteralmente impazzendo.

 

AIUTOOO!!!!!!!!!!

 

Ciao e grazie

 

Andrea.

Share this post


Link to post
Share on other sites

si è rotto il clacson, direi.

forse essendo a 6V con la modifica, che nella CA cambia qualcosa sicuramente, si è bruciato.

prendine uno 12v e prova..speriamo non bruci anche quello!

Share this post


Link to post
Share on other sites
si è rotto il clacson, direi.

forse essendo a 6V con la modifica, che nella CA cambia qualcosa sicuramente, si è bruciato.

prendine uno 12v e prova..speriamo non bruci anche quello!

 

Direi sicuramente sì, sarà rotto.

 

Ne acquisterò al più presto uno nuovo e se non va passo tutto in cc in questo modo.

 

Non ho voglia di ritirare su il serbatoio per passare un altro filo verso il regolatore e pensavo di fare questa modifica cercando di mantenere il vecchio blu e giallo. Cosa ne pensate?

circuito con clacson in cc modificato.JPG

Share this post


Link to post
Share on other sites

questo è lo schema dell'impianto definitivo tutto sotto chiave in CC compreso clacson.

 

Controllate e fatemi sapere. Io per ora soo rimasto con il clacson in alternata se mi funzionerà!!

impianto elettrico  px  mod.JPG

Share this post


Link to post
Share on other sites
Nitro e tekko una curiosità, i vostri impianti sono tutti con clacson in CC?

 

io ho ilcalcson in CA

funzionare funziona....

prove di durata non ne ho fatte!

Share this post


Link to post
Share on other sites
questo è lo schema dell'impianto definitivo tutto sotto chiave in CC compreso clacson.

 

Controllate e fatemi sapere. Io per ora soo rimasto con il clacson in alternata se mi funzionerà!!

 

Questo schema prevede di non passare 2 cavi verso il regolatore ma soltanto 1, quello nero isolato sullo statore dalla massa. il filo blu lo riporto direttamene dalla statore al regolatore collegandolo con il giallo che si trova sulla derivazione sotto al nasetto prima di risalire verso l'interruttore per il clacson

OK?

Il tutto per riutilizzare il più possibile il vecchio impianto.

 

Ciao Andrea

Share this post


Link to post
Share on other sites

Ok raga arieccomi

Ho constatato che il mio clacson funziona e che non so per quale arcano morivo sulla vespa tutto tace.

Oramai mi sono deciso: tutto in CC come dice Calabrone metto un clacson 12v in cc (che mi sono gia procurato) e nn ci penso più e quando me ne va ci metto ance una bella tromba di quelle da sborone :).

Unico problema su cui dovrò lavorare è la modifica al pulsante che da NC dovrà passare a NA.

 

Ora sono fermo data influenza che mi tiene a casa con la febbre. Appena posso ritorno all'assalto sull'impianto.

 

Ciao

 

Andrea

Share this post


Link to post
Share on other sites

Ragazzi cosa ne pensate di questo prodotto? Ritengo che sia molto utile per chi come noi ha un impianto con batteria e usa poco il proprio mezzo durante la stagione fredda per mantenere efficiente e longeva la batteria.

 

MANTENITORE DI CARICA 12V

 

Io l'ho acquistato in questo sito e presto lo proverò. Chi ha già provato lo stesso prodotto o similari ci faccia sapere quale è stata la sua esperienza.

 

Ciao e Grazie

Share this post


Link to post
Share on other sites
Ok raga arieccomi

Ho constatato che il mio clacson funziona e che non so per quale arcano morivo sulla vespa tutto tace.

Oramai mi sono deciso: tutto in CC come dice Calabrone metto un clacson 12v in cc (che mi sono gia procurato) e nn ci penso più e quando me ne va ci metto ance una bella tromba di quelle da sborone :).

Unico problema su cui dovrò lavorare è la modifica al pulsante che da NC dovrà passare a NA.

 

Ora sono fermo data influenza che mi tiene a casa con la febbre. Appena posso ritorno all'assalto sull'impianto.

 

Ciao

 

Andrea

 

Auguri per lo stato di salute;-):mavieni:Per il NA ho tagliato il ponte NC ed ho aggiuto quella lamella che vedi cosi suonera' quando... pusherai:Lol_5:

se non capisci dimmelo,ma sono sicuro che appena avrai in mano l'interruttore ci arriverai da solo.:mrgreen::mrgreen::mrgreen:

clacson.JPG

Share this post


Link to post
Share on other sites
Auguri per lo stato di salute;-):mavieni:Per il NA ho tagliato il ponte NC ed ho aggiuto quella lamella che vedi cosi suonera' quando... pusherai:Lol_5:

se non capisci dimmelo,ma sono sicuro che appena avrai in mano l'interruttore ci arriverai da solo.:mrgreen::mrgreen::mrgreen:

 

Grazie delle info Calabrone. Avevo già visto da qualche parte le tue istruzioni e questa tua foto ed era già nel mio archivio.:mrgreen:

 

Appena passa l'influenza torno in officina a fare il lavoro.

 

Ciao e grazie.

 

Andrea

Share this post


Link to post
Share on other sites
Grazie delle info Calabrone. Avevo già visto da qualche parte le tue istruzioni e questa tua foto ed era già nel mio archivio.:mrgreen:

 

Appena passa l'influenza torno in officina a fare il lavoro.

 

Ciao e grazie.

 

Andrea

 

Sono contento di esserti stato utile tenendo fede al mio pensiero che "Ricevere e' bello,ma dare lo e' ancora di piu'":mavieni::mavieni::mavieni::ciao::ciao::ciao:

Share this post


Link to post
Share on other sites

Salve ragazzi sono ancora qui per aggiornarvi sui lavori fatti sul mio px.

 

Dopo vari spmadonnamenti non sono riuscito a far funzionare il clacson inalternata non so per quale motivo non funziona.

Quindi mi sono deciso e ho modificato l'interruttore da nc ad na e ho piazzato un clacson in CC tipo ape e va da dio (per ora!!!) faccio le corna.

Risolto il problema allo stop che rimaneva sempre acceso ora tutto ok era un contatto nei pressi dell'interruttore sotto al pedale.

 

e quindi con l'impianto elettrico sono apposto se non fosse che dopo aver messo il fusibile volante sulla batteria questo dopo poco si è bruciato.

Il fuse era da 8 A. chi di voi mi dice come mai si è bruziato durante una semplice prova dell'impianto a motore spento? e per prova intendo controllare che le luci si acendessero le frecce funzionanino ecc. chiaramente non mi è neanche passata per la testa provare tutto l'impianto contemporaneamente ma ogni singola utenza singolarmente! Ok!

 

Fatemi sapere.

 

Grazie andrea

 

P.S. per nitro la batteria nn si è scaricata neanche dopo 15 e più giorni di veicolo fermo. Quindi tutto ok con il regolatore.

Share this post


Link to post
Share on other sites

Finalmente credo di aver risolto tutti i problemi che affliggevano il mio impianto elettrico.

 

Il fusibile si bruciava perchè avevo un corto circuito. Il filo blu che andava dall'interruttore del pedale freno allo stop andava in corto ecco perche non funzionava bene lo stop. Ora questo è dstato isolato e al suo pasrto c'è uin altro filo nuovo rimesso da me. Tutto ok.

Il bluche viene dallo statore è stato ponticellato con il giallo direttmente verso il regolatore all'altezza della scatola di derivazione posta sotto il naso frontale.

L'impianto ora è tutto completamente in continua.

 

La batteria mantiene bene la carica e per ora non ha dato nessun tipo di problema (facciamo le corna.)

 

Che dire. Soo molto soddisfatto del mio operato.:mrgreen::mrgreen::mrgreen::mrgreen:

 

Spero che molti altri si appassionino a questo tipo di modifica che a me sta dando molte soddisfazioni e che spero me ne darà dato che ora ho la possiblità di sbizzarrirmi nell'istallazione di accessori vari che posso far andare con l'impianto senza preocuparmi di nulla:mrgreen::mrgreen::mrgreen:.

 

Ciao e grazie a tutti coloro :Ave_2:che mi hanno seguito e consigliato.

 

Andrea:ciao::ciao::ciao:

Share this post


Link to post
Share on other sites

e' gia' due settimane che ho sostituito la batteria con una nuova e credo di aver risolto il problema capendo che la batteria non manteneva la carica perche' bruciata, quindi tutto ok e impianto oramai collaudato.

Share this post


Link to post
Share on other sites
e' gia' due settimane che ho sostituito la batteria con una nuova e credo di aver risolto il problema capendo che la batteria non manteneva la carica perche' bruciata, quindi tutto ok e impianto oramai collaudato.

 

Perfetto nitropx sono felice che anche il tuo impianto non abbia bug e funzioni in maniera ottimale.

 

Impianto collaudatissimo:Ave_2::Ave_2::Lol_5::Lol_5::Ave_2::Ave_2::mrgreen::mrgreen::Lol_5::Lol_5::Ave_2::Ave_2:

Share this post


Link to post
Share on other sites

Salve ragazzi ho appena provato delle luci led sulla mia px

Risultato?

Frecce di colore verde:orrore:

 

Ho usato normali lui led color bianco (White) e sorpresa all'accensione della freccia mi ritrovo una bela lucina color verde:mah:

 

é possibile che la temperatura colore del led (molto simile alla luce al neon) sommata con l'aracio/giallo della gemma mi dia questa luce simil Visitors?:nono:

 

Appena posso vi mando una foto.

 

P.S. Sarebbero regolari? Penso proprio di no!!!

 

:ciao::ciao:

Share this post


Link to post
Share on other sites

Ciao ragazzi

 

Ritorno sull'argomento dato che oggi ho avuto un calo della batteria. Andando a verificare i collegamenti sul regolatore mi accorgo di aver fatto una c...ata ovvero di aver collegato il nuovo nero non sulla G ma sulla C :orrore::orrore: e di aver collegato il celeste (contatto chiave) su di una G.

 

OK dico ecco perche la batteria non si è caricata e di sicuro ho bruciato il regolatore.:azz::azz:

 

Bene vado dal ricambista e chiedo un altro regolatore, leggo la sigla e me ne danno uno uguale.

Fin qui tutto ok (o quasi)

 

Successivamente appena tornato a casa mi accorgo che la sigla non coincide con la tipologia di regolatore suggeriti da ronipx ovvero roni dice di usare regolatori in CC e fin qui tutto bene ma dalle sue altre indicazioni mi accorgo che elenca solo i regolatori a ponte ed il mio invece è un regolatore sì in CC ma controfase.

 

Ora chi mi sa dire la differenza e se eventualmente per il nostro scopo (ovvero impianto tutto in CC)?

 

Posto un link dove potete leggere le varie schede di regolatori sia a ponte che controfase. (a pag.27)

 

http://www.sgr-it.com/download/pdf/07d.Ducati.2008.pdf

 

Grazie:ciao:

Share this post


Link to post
Share on other sites

cosi su 2 piedi non saprei dirti se va benea nche i regolatori in controfase, io direi di si.

sicuro di non aver fatto male i collegamenti?

se poi la batteria è a zero, va caricata con un caricabatteria.

verifica mettendo un amperometro in serie tra B+ ed il + della batteria che a motore spento e fari accesi ci sia assorbimento di corrente, invece a motore acceso e fari spenti ci sia passaggio inverso (cioè ricarica) di corrente!

 

ciao

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...