Jump to content

Search the Community

Showing results for tags 'carburazione'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Generale
    • Avvisi e Comunicazioni dallo Staff
    • Off Topics
    • In Piazzetta
    • Melacompro?
    • Pratiche
    • Le nostre Vespa
    • Come eravamo
    • Viaggi e ....
    • Vesparaduni
    • eBay's news
    • Emergenze
  • Tecnica
    • Officina Smallframe
    • Restauro Smallframe
    • Officina Largeframe
    • Restauro Largeframe
    • Officina Wideframe
    • Restauro Wideframe
    • Piaggio Cosa ... Ricordando Leo
    • Sidecar
    • Tuning Smallframe
    • Tuning Largeframe
    • Vespa Faidate
  • Mercatino utenti
    • Mercatino vendo - scambio
    • NonsoloVespa vendo
    • Mercatino compro
    • NonsoloVespa compro
  • LML Star
    • LML Star general forum
    • LML Star Club
  • Non solo Vespa
    • NonsoloVespa Fiat 500
    • NonsoloVespa 2 ruote
    • NonsoloVespa 4 ruote
    • NonsoloVespa
  • International Forums
    • English Forum
    • Deutsches Forum
  • I Toscanacci's Discussioni
  • I Toscanacci's I Toscanacci Topics

Categories

  • Tutorial
    • Generale
    • Elettrica
    • Meccanica
  • Stories

Categories

  • Manuali uso e manutenzione
    • Smallframe
    • Largeframe
    • Wideframe
  • Manuali Officina
    • Largeframe
    • Smallframe
    • Wideframe
  • Cataloghi ricambi ed esplosi
    • Largeframe
    • Smallframe
    • Wideframe
    • Cataloghi Ricambisti
  • Impianti Elettrici
  • Schede Tecniche di omologazione
  • Schemi Carburatori
  • Brochure e pagine pubblicitarie
  • Bajaj ed LML
  • Burocrazia
  • Riviste e pubblicazioni tecniche
  • Ape
  • Varie

Product Groups

  • Tesseramento
  • Supporter
  • Pubblicità
  • Crediti
  • hosting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Città


Le mie Vespe


Occupazione


About Me


Skype


Newsletter


Facebook

  1. Salve a tutti, possiedo una vespa px 80 L con motore px 125, carburatore dell'orto appena rivisto restaurato SI 20 20 con ghigliottina piatta, marmitta sip road 2.0 o 3.0 non sono sicuro. Tubo benzina da 8 mm. La vespa a freddo funziona discretamente bene. Ha delle incertezze tra i bassi e i medi e poi va. Quando si scalda un po' in ripartenza specialmente se in salita o in due si ingolfa. Continuo a chiudere la vite della carburazione ma il problema persiste e non vorrei rischiare di grippare. Stavo pensando se non fosse il caso di mettere una ghigliottina 01 con lo scavo in modo da avere un po' più aria ai bassi e ai medi. Ho anche pensato che il tubo da 8 mm faccia arrivare troppa miscela. Ma in realtà questa cosa dovrebbe essere compensata poi dal carburatore. Chiedo aiuto. Vi prego.
  2. Ciao, ho voluto aprire questo post sul carburatore “SI” perché avendo avuto un problema di carburazione mi sono messo a leggere di tutto e di più ma mi sono reso conto che un vero indirizzo sul funzionamento di questo componente non esiste. Ho letto di teorie ed esperimenti, di misteriosi meccanici piaggio in pensione che con due fori in punti segreti fanno volare vespe originali, di carburatori indemoniati e di filtri aria fatati, insomma di bellissime storie ma che nessuna mi ha portato a reali soluzioni. Mi piacerebbe quindi raccogliere tutti i pareri di esperti e non, le esperienze fatte, i lavori che hanno avuto un seguito, ecc ecc … in modo da poter aiutare ed indirizzare chi come me è rimasto inguaiato per mesi con la carburazione del Dell’Orto “SI” … una sorta di “Ricerca Guasti” home made. E questa è la mia esperienza Come tutti i buon meccanici che ammiro, mi sono procurato l’attrezzatura necessaria per lavorare i getti ed il carburatore: Un trapano a colonna sensitivo, le classiche punte da 1,5mm, 2mm, 2,5mm ed una serie di punte che vanno dalla 0,3mm fino ad 1mm step da 0,05 che servono per lavorare i getti ... queste insomma (A volte penso di essere pervaso da pura follia!!! ) Il carburatore su cui mi sto sbizzarrendo (e soffrendo) è un Dell’Orto SI 24E allargato a 26 (25,xx) montato su di un 210 Malossi, chiuso all’interno della sua scatola ed allineato alla vaschetta ed ai carter. Corpo Per evitare i vuoti negli allunghi e mantenere una buona carburazione ai medi ed al massimo ho utilizzato il coperchio vaschetta della Cosa ed ho allargato tutti i condotti a 2,5mm, compreso quello dello spillo ed il passaggio olio del Mix. (condotto da allargare) Per fare questo mi sono servito di una punta da 2,5 mm lunga 60 mm e tanta pazienza, soprattutto per verificare la tenuta dello spillo, ma dopo non ho più avuto nessun tipo di vuoto in accelerazione. (smusso chiusura spillo) Particolare attenzione va dedicata all'appoggio dello spillo. L'appoggio va smussato manualmente come in figura con una punta da 5 mm Ho provato anche lo spessore sotto il coperchio galleggiante: una vera porcata, perché la vespa si invasa e da ferma perde benzina. (spessore da non usare!!!) Filtro Partiamo dall’unica certezza: senza filtro questa sottospecie di carburatore va notevolmente meglio!!! Ho provato a sostituire il filtro T5 con il conetto VRX della Pinasco adattato e modificato sulla vite del minimo. Beh, è un’altra storia!! Il motore gira meglio ed ho capito che non è tanto il conetto che fa, ma serve molto sfruttare lo spazio che c’è tra il venturi e la parete sopra di esso. Ecco perché il filtro T5 non rende allo stesso modo quando viene abbassato. Riducendo anche minimamente questo spazio la carburazione varia in modo sensibile. Quindi via il filtro e scatola rialzata (lo era già di 7mm per poter alloggiare il filtro T5 integro) (lavorazione del passaggio vite minimo) Uso lavorare il passaggio della vite del minimo perchè così posso togliere il filtro o il conetto senza svitarla in continuazione rischiando di rovinare il filetto. Minimo Nel tentativo di risolvere il Tartagliamento ai bassi ho iniziato col modificare il getto originale del SI 24, un getto da 55/160, che a furia di prove sono arrivato ad allargare fino a 70/200 ed il minimo è diventato veramente ingestibile. Allargare troppo il freno aria significa non riuscire più a regolare la carburazione con la vite posteriore perché diventa troppo sensibile ed inoltre da problemi all'avviamento. Alla fine mi sono creato un getto da 60/150 ed ho quasi risolto. Vorrei provare ad allargare a 65/150 ma non vorrei ingrassare troppo e soprattutto buttare l'ennesimo getto. La vite dietro è regolata in modo che non faccia vuoti accelerando dal regime minimo (non so a quanto stia!!!!) Io la regolo in questo modo: provo ad accelerare mentre svito, fino a quando non sento più il vuoto in accelerazione. Provo in strada e poi regolo di fino. Quindi, tirando le somme, la maggior parte dei disturbi di carburazione al minimo, tartagliamento e/o borbottamento, li ho sistemati aumentando il getto del minimo e diminuendo il diametro del freno aria. Mi sono creato una tabellina per cercare di capire quello che stavo facendo, ed alla fine ho visto che stavo solo aumentato il rapporto aria/benzina, ma che però tale rapporto è legato alla portata del getto, anche se non ho ancora ben capito con quale relazione. Infatti un 48/120 non mi da lo stesso risultato del 60/150 nonostante il rapporto aria/benzina sia identico. E qui chiedo lumi ai più esperti. Medi e Massimo Qui vale la prova candela e cercare di capire ai medi se il motore “gira bene” Col Freno Aria da 160 sono passato via via dal getto max 135 al 140 Non ero molto soddisfatto, poi, copiando le caratteristiche di un carburatore DXC, ho allargato il Freno Aria dapprima a 185 poi a 200 Allargando il Freno Aria il motore resta molto più fluido, infatti col Freno Aria da 200 rispetto al 160 e col getto max portato da 140 a 145, il motore risponde veramente bene ai medio/alti. Prova candela Ok Questa è l’attuale configurazione: Freno Aria 200 Emulsionatore BE3 Getto Max 145 Ghigliottina 04 lavorata per avere la massima apertura Ho trovato anche 2 valvole differenti siglate 04 Ora monto quella di sinistra senza incavi, ma vorrei provare l'altra con l'attuale configurazione. Questo per ora è quanto. Scrivete delle vostre esperienze, guai risolti, teorie e quant’altro possa servire. Non si sa mai nella vita … Gg
  3. Salve, dopo aver sistemato tutta la Vespa, (come citato nel forum precedente), e che finalmente ho tutti i documenti in regola, sono andato a farmi un giro. Andando però ho riscontrato che mentre ero a frizione tirata al minimo e con motore caldo, la Vespa tendeva ad avere dei giri molto bassi fino a spegnersi. Dato il colpo alla pedivella e un po' di gas la Vespa si riaccendeva però comunque continuava ad avere questo problema. Ho smontato la pancia e ho aumentato di poco la vite del minimo, e infatti dopo non si spegneva più. Ho smontato i getti però basandomi su un manuale di servizio non mi sembrano quelli originali. (Si 20-20D) Chiedo quindi a voi consigli. Getto Massimo 160 - BE3 - 108 Getto Minimo 48-160 Modello: Vespa P125X 1980 (ps se avete consigli su come leggere e scegliere i getti, se ingrassano o smagriscono imparo meglio per il futuro :))
  4. Salve, ho da poco completato un restauro ad una vespa P80 X con motore vnx1m 125 rubinetto benzina nuovo dip high flow tubo benzina nuovo da 8 mm carburatore dell'orto 20 20 originale revisionato. Per fare le varie prove per la carburazione ho utilizzato la miscela vecchia che era nel serbatoio. Faceva fumo e cattivo odore ma la vespa comunque andava e tirava abbastanza. Ieri sera finalmente la finisco e vado a fare il pieno al benzinaio. Benzina super miscelata al 2% con olio motore 2T Castrol full sintetic. La vespa al benzinaio fa fatica a ripartire. Si accende a malapena solo con acceleratore girato a manetta. Rimane accesa ma il motore gorgoglia e non riesce a salire di giri e inoltre fa un gran fumo bianco come se la miscela fosse troppo grassa e ogni tanto si spegne come se si stesse ingolfando. I giri sono così bassi che non posso neanche innestare la prima. Dopo 5 minuti di tentativi i giri iniziano a salire come se nulla fosse. Dopo un paio di km lo stesso problema. Pulisco la candela, aggiungo benzina pulita per smagrire un po' la miscela avvito la vite della carburazione per smagrire. Nulla sembra fare la differenza ma dopo qualche minuto facendo girare il motore in questa maniera dal nulla riparte a girare normalmente. Oggi vado a comprare una candela nuova perché monta ancora quella vecchia ma mi sembra strano che dipenda dalla candela visto che il problema si è presentato subito dopo il pieno. Altre possibili cause?
  5. salve a tutti, da poco ho una vespa, la candela è nera e vorrei capire come carburarla, l’ex proprietario ha messo un 24 su un motore 125, quanto giro deve avere la vite della carburazione? grazie
  6. Salve a tutti, ho da poco montato un 102 polini nuovo, monto anche un 19 19 getto max. 78 e minimo 45. Ho notato fin dai primi chilometri che la vespa avesse difficoltà ad accendersi e a reggere il minimo e che quando andavo dopo diversi chilometri la vespa mi faceva come un grande vuoto e poi mi si spegneva. Ho collegato questi sintomi alle puntine ed al condensatore anche perché quest’ultimo a detta del vecchio proprietario sarebbe stato da cambiare. Oltre a ciò ho notato anche una poca potenza nel motore. Qualcuno saprebbe darmi un aiuto?? Adesso sto mettendo perfezionando la carburazione, ho intenzione di montare un max. 82 e un minimo di qualche punto più grande. Grazie mille
  7. Salve, ho da poco montato un 102 polini sulla mia 50 special, oltre a questo monta un 19.19 con getto max. 78, albero mazzucchelli, proma. Oggi stavo facendo un po’ di rodaggio e ho notato che a bassi giri la vespa borbotta e talvolta arriva addirittura a spegnersi e si riaccende dopo varie pedalate. Qualcuno ha un’ idea su come risolvere questo problema?? Grazie
  8. Buonasera ragazzi, ho montato sul mio P125X un DR177. Dato che ho un carburatore 20/20, sin da subito ho montato getto min 50/160 e un max 160be3110, ma la vespa non è mai andata a dovere poiché presentava dei vistosi strappi in accelerazione, era inguidabile e consumava come un tir. Ho provato poi a montare un getto max del 108 e la vespa va una meraviglia. Fatta la prova della candela, dopo una sgasata di un chilometro più o meno, si presenta come in foto. Adesso oltre a qualche parere sul colore della candela, vi faccio anche un'altra domanda; leggo sul forum che parecchi montano il 110 e qualcuno anche il 112, che problema potrei avere io che non posso andare oltre il 108?
  9. Ciao a tutti! Se a qualcuno può interessare, ho pubblicato una breve comparazione del sound di alcune marmitte per PX. Padella sito Espansione Sterling Espansione Bazooka 2L Tech Padella Malossi Padella Polini La comparazione del video è solo per quanto riguarda il sound; non ho registrato dal cellulare ma da una Canon, quindi il sound è abbastanza fedele alla realtà, soprattutto se si ascolta il video con delle buone cuffie e non dagli altoparlanti di uno smartphone. Per quanto mi riguarda, avendole provate tutte sullo stesso blocco, cambiando solo alcune piccole cose (PHBH o PWK, anticipo fisso o variabile) ho notato questo: - Padella Sito con paratia forata: prestazioni chiaramente limitate, anche se la coppia ai bassi in fin dei conti non è proprio male - Espansione Sterling: sound ignorantissimo, non puoi non notarla, sia per il sound che per l'estetica, il silenziatore esce mezzo metro dal cofano destro ?❤️?‍♂️ prestazioni buone considerando la fascia di prezzo. L'allungo è buono, il mio Polini non tira più di 7500 giri diciamo, forse su un'altra termica renderebbe meglio. Ai bassi svuota un po' - Espansione 2L Tech Bazooka: sound da espansione, ma molto più contenuto e piacevole della Sterling, molto meno acuto, più basso e corposo. Esteticamente è invisibile, assolutamente antisgamo. Prestazioni ovviamente superiori, è un prodotto artigianale studiato per questo range di elaborazioni. Non ho notato una differenza ENORME ai bassi rispetto alla Sterling, il che mi ha fatto capire che anche un'espansione di fascia alta come questa, ai bassi regimi il vuoto si fa un po' sentire. Ma può essere un fatto legato al mio motore in particolare, infatti molti che hanno provato la Bazooka confermano gli ottimi bassi-medi per essere un'espansione - Padella Malossi: il sound mi piace tantissimo, è "da padella" ma si fa sentire, diciamo che è paragonabile alla Pinasco Touring che ho avuto modo di sentire di persona. L'ho presa per confrontarla con la Polini Original, ma la Malossi l'ho tenuta su solo pochi giorni, dovrò rivalutarla. La coppia in basso è secondo me appena meno della Polini, però "a sensazione" mura un bel po' dopo - Polini Original: la conosciamo tutti. Sound appena appena più accentuato della marmitta originale, piena di brutto ai medio-bassi. In alto il muro si sente. Come ho detto il mio Polini più di 7500 giri non fa, ma già su questo blocco, passando dalla Malossi alla Polini si sente che quest'ultima in alto tira strozzata. Provando un po' di marmitte ho capito che quello che mi piace è avere un'erogazione piena subito, che ti strappi le braccia, che si alzi di gas, anche se poi non allunga granché. Abito in zona collinare e ho molte salite senza fine. Per questo ho scartato le espansioni in generale, avendo visto che (ripeto, sul mio motore!) anche un'espansione "top" di gamma sotto mi svuota abbastanza da rendermi la guida fastidiosa. Dovrò più avanti passare di nuovo alla Malossi per capire bene quale tenere tra quella e la Polini. Come sound (venendo da espansioni) preferisco mille volte la Malossi, si fa sentire. Come prestazioni forse preferisco perdere quel pelo ai bassi, ma sentire poi meno il tappo agli alti. Buon ascolto ??
  10. In un altro post ho giá scritto del carter crepato, dell´aria aspirata dal paraolio e dal cilindro... questioni risolte. La mia SV peró continua a non andare come dovrebbe. Ora la situazione é questa: carburazione grassissima configurazione 100% originale (carburatore, getti originali, vite a 3/4 di giro) candela nera, bagnata anche dopo soli 30 secondi di motore acceso. Cambiate un paio. Gradazione 6. Vespa che affoga accelerando e fatica moltissimo a salire di giri. In marcia tartaglia da morire al minimo, quando poi prende giri va bene....meglio. (chiari sintomi della carburazione grassa) Puntine (nuove) che aprono a 21°/22°; apertura massima 0,4mm. Condensatore nuovo CEAB. luci posteriori che non funzionano (sia posizione che stop) ho testato collegando all´impianto una batteria (vecchia e scarica da 12v) dopo aver scollegato lo statore e in quel modo funziona tutto. La cosa strana é che prima dell´ultima apertura del blocco funzionavano benissimo) Mie riflessioni: carburazione - proveró a scendere di 2 punti con il getto del minimo. Altre idee non ne ho. Voi? luci - se fosse lo statore non dovrebbero andare nemmeno quelle anteriori o mi sbaglio? Lo statore é infatti l´unica cosa dove ho trafficato per sostituire le puntine e il condensatore. Come posso testare se fosse quello a non andare bene? In generale ho idea che produca davvero poca corrente. Purtroppo ho dovuto mettere quelle schifezze di frecce al manubrio della sip, ma non arriva abbastanza corrente, nemmeno per riuscire ad azionare il relé delle frecce Devo comprare uno statore nuovo (quello della BGM non mi sembra male) o riesco in qualche modo ad evitarmi questa spesa? Grazie a chi vorrá aiutarmi!
  11. Salve ho una vespa faro tondo 3 marce, ho montato il 75 e monto marmitta originale ed ho acquistato un carburatore 16 16, devo lasciarlo così ho devo cambiare i getti?
  12. Ciao a tutti, vorrei chiedervi un consiglio, con le temperature più basse in questo periodo noto che la mia vespa ha il minimo più alto quando l'accendo e anche quando rilascio l'acceleratore tende a restare alto per poi abbassarsi più lentamente (come se fosse magra per intenderci). Questo l'avevo notato anche lo scorso inverno, poi in estate va tutto bene, anzi, nelle giornate particolarmente calde funziona ancora meglio! Ho un 177 pinasco in ghisa, 20/20, accensione elettronica e marmitta originale px. Getto 110/BE3/160 min.48/160 Grazie!
  13. Temi separatamente giá trattati (perdonatemi), ma potrebbe essere utile discutere qui delle nostre esperienze. Io sto cercando la carburazione perfetta (...ma esiste?!) per la mia PX150E del 94 cosí configurata: DR177 P&P testa abbassata di qualche decimo (ma non mi ricordo lo squish) Mazzucchelli anticipato (posticipato) Polini original pignone 22 Si 20.20 raccordato con - 160-be3-116 - 160/50 ghigliottina (04) piatta, presa in prestito da una SV Vite aria/miscela a 1,5 giri circa Candela NGK B8HS Kytronik su curva 2, statore su tacca A (e qui vorrei sentire i vostri pareri) Come va. Ad un pelo di gas mitraglia un po. Poi aprendo mi fa le volte dei piccolissimi vuoti ma continuando ad aprire va via molto bene! Non ho avuto modo di tirarla seriamente e misurare ma i 100kmh GPS credo proprio li faccia/sfiori. Sensazioni: potrebbe averne ancora un po tirandola, ai medi e pelo di gas si potrebbe migliorare (vuoti e mitragliamento) Problema: ok che faccio solo cittá, ma consuma come una Lamborghini ... ~20 Km/litro. Strano perché senza la centralina stavo sui 25 (con ghigliottina 1 e minimo 48, vite aperta di 4 giri!) Cosa dice la candela: Niente panico! 3 km ad andatura normale in cittá dopo averla messa nuova Il giorno dopo, circa 20km Stamattina dopo circa 30/40 Km Per eliminare i leggerissimi vuoti ai medi e alle aperture, visto che ho giá aumentato il getto minimo e messo una ghigliottina che ingrassa, vorrei provare con il getto massimo da 118. Voi cosa ne dite? Scusate il post lungo, ma almeno ci sono tutte le info necessarie per ragionare sulla questione. Saluti PXcruccato
  14. ciao a tutti, ho un problema forse piú da officina che da tuning quindi lo posto qui, sperando vada bene dunque sulla vespa (arcobaleno, polini 177) ho da un pó di tempo messo un phbh 28 e da subito ho notato qualche differenza con l' SI per quanto riguarda l'afflusso di benzina. Premetto che con il cambio di carburatore ho potuto accorciare un pó il tubo. un pó fastidioso é il fatto che con il serbatoio pieno il minimo si ingrassi, e rimanga piú basso. in caso di soste prolungate ai semafori arrivo quasi a ingolfare e mi tocca sgasare piú volte per non far spegnere la vespa. passato il primo quarto di serbatoio poi va una bellezza. é come se la benzina arrivasse con troppa pressione al carburatore e riuscisse a vincere la tenuta dello spillo, che sarebbe in effetti il primo imputato del problema. ma é un problema che ho avuto fin dal primo giorno con il phbh quindi con spillo, sede etc tutto nuovo di scatola. avete qualche suggerimento su come risolvere il problema? grazie ciao
  15. Ciao a tutti, Ho finito ieri di riassemblare il motore della vespa che ho smontato per sostituire alcuni componenti/cuscinetti/ecc... Già prima dello smontaggio avevo problemi di carburazione grassa, faceva un po troppo fumo. Ovviamente il problema è rimasto (non ho smontato per quello). La mia Vespa è un PX 125 del 1986, GT Pinasco 177 ALU montato P&P, albero pinasco anticipato getto max 108/160 emulsionatore Be3 getto min 45/140(credo, è quello di serie), pignone 23 denti su primaria 68, quarta marcia del 150, marmitta polini original (bel suono, ma che lotta montarla). Il carburatore è stato revisionato di recente col kit guarnizioni ecc, spillo nuovo, sono partito con 2 giri di vite, adesso sono a un giro e mezzo e ancora fa fumo. Escludo che trafili olio dal cambio, il paraolio è nuovo di zecca. Tiene bene il minimo, sembra essere ok. Non è che sia una ciminiera, ma non è nella norma. Cosa posso controllare ancora? Spero riusciate a darmi una mano.
  16. Ciao a tutti. Sto per passare dal mio amato PHBH 26 a un PHBL 25, per motivi che non inizio a spiegare altrimenti si apre un dibattito che non finisce più [suggerimento: carburatore che tocca a telaio]. Tralasciando la causa del passaggio da uno all'altro, vi chiedo: sul PHBH attualmente (rodaggio) monto questa configurazione: Min: 54 Polv: av262 Spillo: x13 (non ricordo la tacca) Max: 118 Passando da PHBH 26 a PHBL 25 dovrei diminuire di una minima parte il tutto? Ossia invece di minimo 54 dovrei usare minimo 52, al posto di max 118 dovrei usare max 116...? Inoltre, mi è stato detto che i getti min e max sono intercambiabili tra i modelli PHBH e PHBL, mentre il resto è da prendere apposito per PHBL. Confermate? E nel caso sia proprio così, ad esempio spillo e polverizzatore come faccio a sapere che misure prendere? Grazie in anticipo a tutti
  17. Salve a tutti i forumisti, ho un problema di difficile risoluzione su Vespa 50 Special: non vuole saperne di girare bene sia al minimo che agli alti regimi. O uno o l'altro. Partendo dall'inizio: Vespa tutta originale in tutto e per tutto... tranne che nel gruppo termico: 70cc DR 3 travasi, messo nuovo. Dopo varie letture di forum, io pensavo di averla settata per benino col suo dell'Orto 16.10 con getto max del 58. Però 'sta Vespa girava sempre malino: settando la vite dell'aria in un modo, andava bene al minimo e in discesa, ma poi appena prendevo una salita mi murava agli alti... se settavo bene per gli alti... mi partiva male e non teneva il minimo. Insomma, roba da impazzire. Ho iniziato quindi sulla parte elettrica, visto che costa poco: - Candela nuova Champion L78C + pipetta nuova Champion in silicone. - Puntine e condensatore nuovi. (saldatura del filo rosso sul condensatore venuta un poco bruttina ma il contatto c'è... e tiene...) Non cambia nulla. Decido di aprire il carburatore. E qui la sorpresa, e che sorpresa: il getto del max non era un 58. Era un 68! E guardando bene vedo pure che il getto del minimo non era il suo 38, ma un 40! Pensavo di aver risolto l'arcano. Monto un getto max 56 (non ho un 58... ma solo 56 - 60 - 62 - 64 - 66 - 68) e il minimo da 38 e rimonto: peggioramento assurdo. Ora a minimo è perfetta, ma appena accelero sopra al quarto di giro si sente un BWOOOAH e si affoga tutto. Come se non arrivasse benzina. Il minimo ovviamente non influisce, e la vite laterale dell'aria non cambia la cosa. Vabbè, penso ad un compromesso: molto un getto max più grande: metto il 60, e lascio tutto il resto identico. Stesso problema di cui sopra, ma ora si presenta più in là... fino ad 1/3 di giro va bene... come accelero poco di più torna il solito BWOOOAH, tutto affogato. Provo a togliere la retina del filtro. Nulla nessun effetto. L'unico miglioramento si ottiene girando con lo starter tirato. Ma non è cosa fattibile. Inizio a pensare che il carburatore sia Kaput. Ricordo che ne ho uno in garage, un poco "artigianale" ma funzionante: è un 16.10 portato a 16.16. Faccio l'ultima prova: monto questo, con getto del minimo 38 e getto del max da 66 + filtro nuovo di pacca, di quelli di plastica, con retina nuova nuova. Accensione difficoltosa, e poi la scoperta orrenda: il BWOOOAH si è spostato al minimo! Accelerando più di 1/4 di giro la vespa tira e gira alla perfezione, ma sotto il quarto di giro c'è un vuoto spaventoso e non eliminabile: la vite laterale dell'aria non la sente per niente, e si spegne sempre, solo avvitando tutta la vite del minimo non si spegne, ma il minimo a quel punto è altissimo. Svito di poco... tac, si spegne. Anche qui, provato a togliere la retina del filtro. Nessun effetto. Niente, tutti questi tentativi e non son riuscito a risolvere la faccenda. E grossa dimenticanza (mea culpa!) mi son dimenticato di guardar la candela! Ma la tendenza era sempre quella di una candela molto bagnata e molto scura... solo che 'sta Vespa è molto Special, e magra non vuole girare proprio! So che ci sono mille topics sulla carburazione: credetemi li ho girati tutti. Ma ormai ho esaurito le idee! Consigli? Suggerimenti? Qualsiasi idea su come procedere è cosa graditissima.
  18. Ciao a tutti, Ho da poco sistemato la mia Vespa dopo molto tempo in cui è stata ferma, tra l'altro ieri ha passato la revisione. La sto giudando da un paio di giorni per andare in ufficio e la carburaizone è piuttosto grassa in acceleraizone, soprattutto in terza e in quarta. Al minimo sembra ok. Dato he ha girato poco da quando ho riassemblato il motore ci può stare farla girare grassa per qualche giorno, ma così è un tantino troppo. Di seguito la mia configurazione: Vespa PX Arcobaleno 1986, GT pinasco 177 ALU montato p&p, albero Pinasco anticipato, Pignone 23 denti su primaria 68, carburatore originale 20-20, getto max 110, freno aria 160, emulsionatore BE3, getto minimo 48-160. Mi potreste dare qualche consiglio? Devo già fare un piccolo ordine di ricambi e ne approfitterei per prendere anche getti/emulsionatore/quello che serve... Vi ringrazio per l'aiuto
  19. Salve a tutti ho una 50 special su cui ho recentemente montato un 19 la vespa attualmente è cosi configurata 75 dr modello f1(8 travasi + 2 booster di scarico) shbc 19.19 con filtro polini 24/72 proma attualmente di getto monto un 82 ma la 3 e la 4 quando salgono di giri tendono ad avere dei vuoti come se mancasse benzina mentre la 1 e la 2 vanno bene, se guardo la candela risulta nera come se fosse grassa. di recento ho fatto rifare tutto il blocco al meccanico ma montavo un 16.16. secondo voi devo alzare ancora il getto massimo? starter e minimo sono quelli originali del 19. tra l'altro la vespa non regge nemmeno il minimo. ps: la 24/72 su un 75 l'ho messa perche ogni giorno faccio 60 km in vespa e non mi serviva ripresa bensi bassi giri e un allungo migliore visto che viene usata su strade extraurbane.
  20. Salve a tutti, sto per montare, sulla mia vespa px 125 del 2011, una marmitta Sito per vedere di migliorare leggermente la ripresa e mi stavo domandando se era anche il caso di regolare la carburazione dopo il cambio della marmitta. Se è bene regolarla in che modo devo agire? Come faccio a capire come regolarla? Grazie dei consigli e...si accettano consigli!
  21. Buongiorno a tutti , sono nuovo di questo forum e dopo aver girato molte discussioni non trovo una risposta , ho una vespa 50 special a cui ho montato questa settimana 130 polini (classico) con carter appena ritoccati, albero mazzuchelli non anticipato, campana 125 denti dritti e marmitta polini a banana. Per i momento ho solo un 19 phbg che potrei montarvi qualcuno ha la mia stessa configurazione per darmi consigli sulla carburazione ? Non sono pratico di questo carburatore quindi ho bisogno di aiuto . Grazie in anticipo
  22. Ciao a tutti, qualche giorno fa un trovato a un prezzo interessante un Paolini 177 ghisa, che ho fatto montare dal Piaggio Center di Cologno Monzese. La raccordatura dei carter è avvenuta col dremel a carter chiusi, previa "sigillatura" del motore con ovatta e grasso per evitare l'ingresso di limatura e scarti di lavorazione.Il risultato è più che soddisfacente in termini di prestazioni (sembra davvero di guidare un altro mezzo!), ma non mi convince il fatto che il meccanico ha lasciato non solo il carburatore si 20-20, ma anche il getto da 100! Questo perché le istruzioni polini dicono che il getto del max non va cambiato! Quindi attualmente mi ritrovo con ghigliottina 01, 160/48 min e 160-be3-100..... Il risultato è che - probabilmente per ingrassare il massimo - mi ritrovo con una vespa molto grassa al minimo, che fa fumo e borbotta un po'. In andatura invece va molto molto bene, affronta le salite con grande facilità e raggiunge il fondoscala in un attimo. Rispetto a prima la vespa è molto più grintosa ed emozionante. Oggi pomeriggio, rientrando dal lavoro, ho provato a montare i getti 110 prima e 108 dopo, e dopo ancora 106, approfittando dei 25km lavoro-casa per effettuare la regolazione della vite aria miscela. RISULTATO: UN DISASTRO!!! non sono riuscito in nessun modo a rendere la carburazione neanche minimamente accettabile, lungo un'escursione di oltre 4 giri di vite per ogni getto. Ho sottoposto il quesito anche a Mega, contattato in un primo momento per valutare un upgrade della megadella da 1.2 a un modello più adatto a un motore elaborato, ma ho voluto condividere la problematica con tutti voi perché credo che è a questo servono i forum. Aggiungo che la vespa monta statore e volano dell'arcobaleno e centralina ducati energia. Filtro originale senza fori. Candela nocciola perfetto alla classica prova della 3a tirata. -- narduro
  23. salve ragazzi, ho un problema di carburazione della mia vespa GT del 1966, spruzza miscela dal filtro aria in maniera abbondante. Riepilogo lo stato attuale del carburatore: Tipo SI 20/17 D Getti 160 BE3 95 Il gruppo termico è un 125 a 3 travasi e non a 2 come dovrebbe essere originariamente. La causa potrebbe essere il getto di max errato (95) da sostituire con il 102? Non lo ho trovato su piazza per fare una prova. Altre cose da controllare? Grazie
  24. salve a tutti sono nuovo di questo forum e sono già qui a chiedervi aiuto su un piccolo problema occorsomi oggi. ieri,su consiglio di un amico vespista che mi diceva che la T5 era carburata grassa, ho deciso di smontare e pulire per bene tutto ll carburatore (SI24/24 con getti originali) come kit revisione mi sono procurato il kit guarnizioni sul sito mauropascoli, mentre per il galleggiante e spillo sono andato da un ricambista piaggio che ne aveva uno in casa. del kit revisione carburatore non ho usato la guarnizione in carta del filtro benzina in quanto anche se correttamente serrata perdeva benzina e ho riutilizzato quella del carburatore in gomma che era in ottimo stato. non ho sostituito la guarnizione fra carburatore e camera di manovella(integra ma molto sottile) ho sostituito pure la candela, nel dubbio. la vite aria orizzontale è a 3 giri da tutto avvitato. la vite sopra il filtro dell aria è avvitata di circa 19 giri. minimo circa a 1100 giri. ora veniamo alla descrizione del problema: oggi decido di farmi un giro lungo in vespa e le due ruote mi portano da Udine a Trieste senza nessun tipo di problema viaggiando tranquillo a circa 70/80 Km/h con una tirata di un paio di kilometri a 100... al ritorno fila tutto liscio per circa 15 km do di che mentre parzializzo per entrare in rotonda la vespa fà BUUUUUUUUUUUUUU e si spegne. in corsa provo a scalare una marcia e riavviarla in corsa ma nulla da fare... mi fermo aspetto 30 secondi scarsi, dò una pedalata e nulla ne do 3/4 e riparte. faccio altri 6 km e appena parzializzo sborbotta e se riapro si spegne di nuovo. stessa solfa pedalate e poi via. faccio gli ultimi 20Km fermandomi 4/5 volte e sempre la stessa storia. Inizio però a prestare un pò piu attenzione e noto che al regime a cui viaggio (5000/5500 giri indicati) la vespa tende a strappettare un pelo (mancate accensioni?) e se poi parzializzo tende come a ingolfarsi ho notato da sempre comunque una tendenza a non scoppiettare in fase di rilascio a gas chiuso. é normale? il 150 del mio collega lo fa ad esempio. se pensate che sia la bobina vi dico che è stata cambiata ai primi di maggio di quest'anno e ci ho fatto si e no 500 km. inoltre approfitto del post per farvi una domanda: ma la T5 quanti km fa con un pieno? io ne faccio 180 scarsi guidando come sopra. mi devo preoccupare? grazie e scusate per il post lunghissimo VESPALAMPEGGI per i consumi oggi ho fatto il pieno prima di partire e arrivato a casa mi lampeggiava appena la riserva dopo 150 km.
  25. Ciao ragazzi, vorrei farvi presente il mio problema per vedere se finalmente riusciamo a venirne a capo. La Vespa scoppietta e strattona fastidiosamente in rilascio. Circa sei mesi fa ho deciso di aggiungere un po di pepe alla mia Vespa. Da premettere che posseggo una PX 125E '98 che, prima di quest'ultimo ritocco, era tutta originale. Le modifiche che sono state apportate sono: Gruppo termico Pinasco 177 Alluminio con lavori ai carter Albero originale anticipato Aggiusto dello squish Marmitta Sito Plus Anticipo regolato Filtro aria originale che ha gia il buco in corrispondenza del getto massimo Oltre a questo la Vespa e' stata sottoposta a Dyno jetting e per quanto possa sembrare strano, quando l'ho riavuta, la carburazione era assolutamente sballata. La Vespa ai minimi era magrissima tanto che bastavano trecento metri a fil di gas o 5 minuti al semaforo che tendeva a spegnersi. Al controllo della candela questa risultava bianchissima. I getti che ho trovato nel carburatore erano: 45/140 140/be3/110 A questo punto ho provato ad ingrassare il minimo montando un 52/140 e ho aumentato il massimo con un 160/be3/118 La Vespa va molto meglio adesso se non fosse che in rilascio scoppietta con forza e ad ogni scoppio strattona fastidiosamente. La candela, dopo un giro cittadino, risulta abbastanza chiara, soprattuto l'elettrodo. Mi affido ai vostri consigli visto che qui a Cambridge in Inghilterra non e' facile trovare qualcuno che ne capisca di Vespe ed io, dopo aver controllato e revisionato il carburatore, provato con vari getti e comprato una pistola stoboscopica per verificare la messa in fase, ho esaurito le idee. E' magra, e' grassa? Ormai sono molto confuso al riguardo quindi aspetto vostri suugerimenti. Grazie mille.

Board Life Status


Board startup date: September 04, 2017 19:43:09
×
×
  • Create New...