Jump to content

carmasse

Utenti Registrati
  • Posts

    31
  • Joined

  • Last visited

Personal Information

  • Città
    RG

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

carmasse's Achievements

Rookie

Rookie (2/14)

  • Dedicated Rare
  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare

Recent Badges

0

Reputation

  1. Potrebbe essere come anche potrebbe essere una svista, io stesso appena aperto non ci avevo fatto caso... Mi chiedo piuttosto se esiste un qualche motivo tecnicamente ragionevole: leggendo vari post qui in giro per esempio qualcuno lo regola a metà tra IT e A, anche se con qualche lieve modifica tipo abbassamento testa. Dicono per diminuire il battito in testa.
  2. Assalito da un dubbio, ho smontato di nuovo il volano e ho trovato quello che pensavo: lo statore posizionato su IT anziché su A, come dovrebbe essere per un 200 senza trucchi. Risistemato il tutto, dado volano ben serrato, il motore riparte al primo colpo. Funzionamento sembra più fluido, accelerazione meno nervosa e più progressiva, vibra leggermente meno anche se mi sembra ancora troppo, a cavallo dei 3000 rpm in corsa si nota pure un'accentuazione. Non ho minimamente idea chi lo abbia fatto tra i precedenti possessori (o meccanici), ma quale potrebbe essere il motivo per regolare l'anticipo su IT in un 200 totalmente standard?
  3. Finalmente, un pezzetto per volta, sono riuscito a ripulire il tutto: carburatore e miscelatore (sostituite tutte le guarnizioni, sferetta molletta e boccola del mix nonché sede del pompante con i suoi o-ring, tubi benzina e olio), testa-cilindro-pistone (fasce e guarnizione base cilindro sostituite), serbatoi benzina e olio, volano, marmitta e una bella sgrassata a tutto l'esterno. Rimontato tutto, rifornito con miscela al 2% (come da istruzioni), il motore si è riavviato senza problemi con un bel suono. Nessun temuto scampanellio del pistone che, come pensavo, è ancora in buone condizioni e le fasce nuove svolgono egregiamente il loro lavoro. Unici difetti rimasti: -piccola perdita di olio combusto dal collettore di scarico che, forse, si è spostato leggermente nel rimontaggio della marmitta (originale). Provvederò a rivederlo ma smontando solo la marmitta (che in ogni caso cambierò), senza smontare di nuovo il gt; - le vibrazioni del motore sembrano decisamente incrementate, tanto da far vibrare vistosamente e rumorosamente, con motore al minimo, sul cavalletto, la ruota anteriore e tutta la parte bassa del manubrio. Di certo la compressione adesso è maggiore, potrebbe essere che ora è più vistoso il "battito in testa"?
  4. Riprendo questa discussione per chiedere se per caso è possibile montare la Polini Original su Cosa 200. Mi pare che fondamentalmente sono gli attacchi che hanno misure diverse e bisogna fare qualche modifica. Qualcuno per caso si è cimentato?
  5. Altro buon consiglio, grazie. Prima di passare però a prodotti particolari, volevo provare con uno spazzolino rotante in materiale sintetico da montare su trapano ad alta velocità tipo dremel
  6. Infatti, è proprio quello che volevo utilizzare; anche perché, come sospettavo, pure dopo 36 ore di ammollo nel petrolio bianco si scrosta ben poco! Grazie
  7. Finalmente ho trovato il tempo per smontare il pistone. Spinotto e gabbia sono usciti facilmente e non appaiono rigati o incrostati. Li pulisco con petrolio bianco o benzina, come anche il pistone. Per la pulizia di quest'ultimo mi aiuterei con un vecchio spazzolino usato (da denti), sicuramente niente di metallico che lo rovinerebbe. A parte quelli citati prima, esiste qualche altro prodotto efficace che renda più agevole lo scrostamento?
  8. Grazie dei consigli. In effetti è quello che ho pensato anch'io, qualche scaldata ma non grave. Credo sia stata soprattutto la miscela troppo ricca di olio per via di un non perfetto funzionamento del miscelatore, inoltre un accumulo di sporco (terra mista ad olio) tra le lamelle del cilindro penso non abbiano permesso un efficace raffreddamento dello stesso. Infatti la parte scura è concentrata in alto nel pistone, solo intorno alle fasce. Il cilindro poi era abbastanza pulito dentro e senza rigature, nella camera di scoppio qualche incrostazione nella zona intorno alla candela. Il fatto è che non so quale manutenzione è stata fatta nei 30 anni di vita del mezzo dai 2 proprietari precedenti, penso nessuna così approfondita come adesso. Il precedente proprietario metteva olio sintetico Bergoline TST racing, io avevo messo 1/2 litro di Castrol Power 1 racing, ma come dicevo all'inizio in 2 mesi ferma è finito quasi tutto nel cilindro e nella marmitta. Anche le fasce cmq le ho trovate ben pulite e sembrano ancora in buone condizioni, tanto che avevo pensato di non cambiarle, il pistone di sicuro non lo cambio, lo pulisco. Le incrostazioni dentro non riguardano la gabbia che appare anch'essa pulita, senza rigature e senza giochi di alcun tipo, ma a questo punto smonto anche il pistone e controllo bene, sperando di non fare danni... Sempre ben accetti consigli, valutazioni, spiegazioni, suggerimenti.... Grazie
  9. Proseguendo nel lavoro di pulizia, ho esteso la cosa al motore in generale, almeno le parti esterne e quelle interne più facilmente accessibili. Tra queste: cilindro, testa e pistone. I primi 2 già ripuliti, il pistone mi accingo a farlo. Ma prima, chiedo ai più esperti, come vi sembrano le sue condizioni? Secondo voi, ha preso scaldate o (peggio) grippate?
  10. Noni mi sono spiegato bene, scusate. Sicuramente un eccesso di olio miscela è finito in camera di manovella e da qui nel cilindro e perfino nella marmitta, non credo sia arrivato fino al cambio, anche perché sarebbe un grosso problema. Bisognerebbe aprire i carter e per adesso non ne ho affatto intenzione ne tempo di farlo. Cambierò invece l'olio del cambio anche perché non so da quanto tempo non venga fatto. A proposito di olio cambio, quale suggerite? Su una Star 150 avevo messo un apposito sae30, di cui però non ricordo la marca. Ma ci sono anche i sae75, oppure sae80/90. Qual è maglio utilizzare per un 200 cc?
  11. Grazie del suggerimento. Paura di tirare non direi visto che ho tirato talmente forte da deformare l'alloggiamento del pompante che, quando uscirà, dovrà essere sostituito. Avevo pensato anch'io con la morsa ma purtroppo non ne ho una da banco. Tappo, molla e sferetta di chiusura sono già tolti. Parlando invece delle perdite di olio, a fine giugno ne avevo aggiunto 1/2 litro perchè in riserva. Dopo quasi 2 mesi di fermo, a fine agosto accendo il quadro e ritrovo la spia di riserva accesa, controllo il livello nel serbatoio e lo trovo quasi a zero, trovo perfino il collettore della marmitta imbrattato di olio all'esterno, come se fosse uscito dal cilindro in corrispondenza della fascetta di attacco della marmitta. Provo ad accendere e dopo diversi saliscendi della pedivella il motore parte, ma generando un fumo eccezionale. Spengo, smonto la candela che naturalmente è bagnata fradicia. Praticamente, il cilindro era pieno di olio, al che mi sono deciso a smontare carburatore e soprattutto il miscelatore per pulire il tutto, sostituire tutte le guarnizioni e anche la suddetta sferetta e molla di chiusura, forse i veri responsabili del disastro. Visto che ci sono ho smontato anche testa e cilindro per una revisione più accurata e infine cambio anche l'olio motore, anche perchè immagino che parte dell'olio miscela sia finito lì dentro.
  12. Ciao a tutti, visto che in 30 anni e più di 41000 km probabilmente non è mai stato fatto e visto le consistenti perdite di olio, ho completamente smontato il carburatore per una pulizia approfondita e sostituzione componenti usurati. Nel miscelatore però non riesco in nessun modo a togliere l'ultimo pezzo: la boccola con i 2 o-ring che è la sede dell'ingranaggio pompante. Tolta la vite di fermo, non c'è modo di tirar via la boccola con le pinze a becco, come ho visto in vari tutorial. Sembra corpo unico con la vaschetta del carburatore. La mia vespa è una cosa 200 seconda serie e non dovrebbe essere differente, nei componenti del miscelatore, da ogni altra vespa px. Accetto spiegazioni, consigli, suggerimenti... Grazie
  13. Si, grazie. Ho trovato qualche profilo ad U con anima in metallo che sembra possa andare. Il problema è che deve avere anche uno spessore adeguato per andare bene in battuta. Tu ne hai provato qualcuno in particolare?
  14. grazie per l'info. Ma cosa sono questi su amazon, generici profili ad U oppure sono guarnizioni per un qualche impiego specifico? potresti mettere un link? Grazie
  15. Aggiorno: ho smontato la strumentazione (preziosi i tutorial di TTM, grazie anche da parte mia), pulito i contatti elettrici, anche quelli specifici del contagiri (dadi in ottone, rondelle, bulloni, asole in rame), rimontato il tutto, sembra funzionare, meglio, sicuramente stabile fino a 4000 rpm, a regimi più alti qualche saltino, ma quando il motore è ben caldo rimane stabile a tutti i regimi. Problema parzialmente risolto quindi, forse c'è qualcosa nell'accensione, tipo qualche dispersione di corrente? Mi sa che devo controllare per bene l'isolamento dei cavi elettrici. Leggevo di pipette schermate per un buon funzionamento del contagiri, la mia monta la classica pipetta a forcella con cappuccio in gomma, potrebbe essere questo un possibile problema? PS: mi sono accorto che nel rimontare la lancetta del contagiri non bisogna semplicemente inserirla in corrispondenza dello zero, altrimenti sale troppo (al minimo segna 2000 rpm). Bisogna invece togliere il fermo di appoggio della lancetta, inserirla in modo che indichi un punto più basso (circa lo zero dell'indicatore carburante), poi spostarla lancetta con le mani e inserire il fermo, infine lasciare che la lancetta torni indietro e si appoggi al fermo. Così facendo la molla di ritorno della lancetta oppone la giusta resistenza e l'indicazione dei giri è corretta.

Board Life Status


Board startup date: September 04, 2017 19:43:09
×
×
  • Create New...