Jump to content
VR News
  • IMAGES HOSTING
  • Nuovo servizio di VR .. Hosting di immagini gratuito sino a 40 mega per utente.

ilbintar

Utenti Registrati
  • Content Count

    190
  • Joined

  • Last visited

  • Days Won

    2
  • Points

    112 [ Donate ]

Everything posted by ilbintar

  1. Salve a tutti, non ho trovato in rete, qualcosa che spiegasse in modo esuriente e con foto la differenza che c'è tra tra le ghigliottine del PX, ovvero: foto su lato anteriore dove si trova lo smusso (unghiata, scanalatura o altro nome) con relativo numero e cosa cambia sostituendo una o l'altra. Se qualcuno ha un link in merito si faacia avanti, oppure qualcun'altro esperto portebbe fare un post per fare un pò di luce in merito! Grazie e buona gnespa
  2. OK, finalmente ho fatto la prova olio, acceso il motore e tolto la vite/tappo: la vespa non aumenta di giri, e acclerando non succede nulla, in entrambi i casi fuoriesce una piccola quantità di olio, dovuto alla normale circolazione. Buona gnespa
  3. 🥶🥶🥶 azzzz...... ho avuto C.....lo allora, ci farò un pensierino per portare il carter in rettifica.
  4. Se lublifica di meno basterebbe aumentare la percentuale d'olio nella miscela senza aggiungere additivi.... o no...
  5. Aggiornamento su probabili cause del danno: Da delle ricerche fatte nella rete, diversi vespisti si sono lamentati di rotture al basamento del cilindro del DR177, qualcuno fortunato se le cavata con solo una fessurazione, altri con il distacco di frammenti. La causa, sarebbe causata da materiale o lavorazione scadente...... Ho rimontato un DR177....incrociamom le dita!!!!
  6. Ho raccordato caburatore/scatola, la testa è stata lucidata (il cielo), il tutto rigorosamente pulito e serrato con choave dinamometria (come tutti i dadi del motore), non ci sono trafilamenti sul cilindro/testa cilindro/carter. I paraoli sono montati con perizia e l'albero motore in fase di montaggio si è prestata attenzione a non danneggiare i paraoli. Comunque farò la prova del tappo dell'olio, la cosa mi ha incuriosito.... allora, con la vespa.stappata.... se non aumenta di giri è OK; se accellero e non succede nulla è sempre Ok, se invece rusucchia olio e poi lo sputa non va bene....è giusto?
  7. Ho avuto lo stesso problema, (vedi discussione sul forum), ho decoso di cambiare carter trovandondo uno usato ma in buone condizoni e approfittando per revisionare a fondo il motore. Link:
  8. Quindi il fatto che la vespa gira meglio con un anticipo 20° potrebbe essere dal fatto che la posizione della chiavetta su un albero motore è diversa da quello originale? E' da considerare che ho raccordato la scatola del carburatore e lucidato la luce di scarico......
  9. Prima del disastro del carter, il motore era configurato come mamma Piaggio l'aveva fatta, solo che il GT era un DR177, e andava che era un piacere, un ottima coppia, la velocità era di circa 95kh e in montagna si arrampicava come un stambecco..... Ora il motore è stato revisionato e riconfigurato esarramente come prima, (a parte l'accensione che da puntine ora è elettronica) e ci si aspetta che torni a essre come prima, e invece.... bassa coppia, borbottamenti vari, benzina grassa e altro.... in pratica con un anticipo di 20° va come prima, solo che ancora non sò qualè la velocità massima dato che è in rodaggio. L'unica cosa.....non Piaggio.....se vogliamo così dire è l'albero motore che è un jasil (non anticipato), e l'elettronica, potrebbe fare la diffrenza?
  10. Ho regolato l'anticipo a 20° verificati con la strobo e lasciato la carburazione come originale, il risultato è che la vespa non borbotta ne ai medi che hai alti, e risulta molto fluida... viaggiando a circa 80kh e riducendo la manetta fà appena un borbottio per poi stabilizzasi al nuovo regime (dieri molto bene), risponde prontamente aumentando il gas, l'unica cosa un borbottio sommesso viggiando con la mnetta al minimo, forse provare a ridurre il getto minimo? Se lasciavo l'anticipo a 18° e regolavo di getti ottenevo la stessa cosa? il fatto di anticipare comporta qualcosa? Consigli e commenti bene accetti. La configurazine del carburatore è quella originale, salvo il getto do massima che è da 108,
  11. Spero che domani sia una giornata decente, ovvero senza pioggia così farò le prove e terrò aggiornato l'evoluzione della Vespa. Una domanda forse un pò stupida... del resto sono solo un dilettante che cerca di fare esperienza e ogni consiglio è utile, dunque, veniamo al sodo: da quello che ho letto in giro, anticipando, vado a ...smagrire il mix, se è così, sarebbe sufficente compensare con i getti per rientrare nei parametri ?
  12. Quindi armarsi di goniometro e segnare i 18° e verificare con la strobo. OK, farò la verifica.
  13. Un osservazione e un dubbio.... La vespa va abbastanza bene salvo un piccolo borbottio ai bassi e moderatamente ai medi, ho rimediato in parte portando l'anticipo a 19° (la scritta IT è a 18°, forse se aumento a 20° dovrebbe migliorare? Osservazione: se i PX125 e 150 viene regolato l'anticipo a 18° (tacca IT) e il PX200 a 23° (tacca A) un 177 verebbe da pensare che sta in una via di mezzo, ovvero 20°/21°? Cosa ne pensate
  14. Alternative come padellini? POLINI ORIGINAL O MEGADELLA!!! e vai sul sicuro!
  15. La vespa ora è così configurata: Carburatore 20/20D (Spaco) Flusso Aria: 160 Emulsionatore: BE3 Getto Massimo: 108 Getto Minimo: 48/160 1 giro e un quarto di vite carburazione minimo Ghigliottina n°1 Foro sul filtro di serie sopra il getto max. GT DR177 con carburatore raccordato Candela NGK B7HS Albero motore Jasil Marmitta Polini Original
  16. Ok hai ragione, l'ora era tarda, la disperazione era tanta e la testa va per i fatti suoi.... chiedo venia Questa mattina, con mente lucida ho analizzato il problema, e mentre verificavo alcune cose ho avuto un illuminazione... I sintomi della vespa, ovvero il borbottio e il fatto che regolando la vite di carburazione non ottenevo alcun risultato e per avere un minimo decente ero costretto ad avvitare tutta la vite del minimo ho dedotto che il problema doveve essere localizzato al circuito dello strter! In pratica è come se fosse tirata la leva dello starer (la quale risultava non tirata). Con un attenta osservazione noto qualcosa di strano sul cavetto, e con mio stupore (seguito da imprecazioni), mi accorgo che non era in sede nella scatola del carburatore, in pratica restava di poco aperto lo starter, quel poco da mandare fuori la carburazione! Sistemato il tutto ora è tutto OK, il minimo è perfetto e su strada è una meraviglia, durante il rodaggio terrò d'occhio la candela per verificare sommariamente se la carburazione può andare così o è da aggiustare! Finalmente (spero!!!) di aver ridato vita alla Vespetta dopo un anno e qualche mese di tribolazioni e un ringraziamento a tutti quelli che su questo Forum mi hanno dato consigli con grande pazienza e spero che alla fine una banalità come questa possa essere utile a qualcuno.... non date per scontato nulla una sola banalità può sempre dare del filo da torcere! Grazie e buona gnespa a tutti
  17. Allora se ho capito: trovato il PMS giro il volano in senso orario fino a quando vedo che la valvola chiude il carter (il buco come lo chiama qualcuno), e questo è il ritardo da PMS. Da questo punto giro in senso orario riaprendo il carter fino a .......... PS: Quello che ho fatto finora è quello che trovi a seguente link: http://vespx.altervista.org/regolazione-anticipo-vespa/?doing_wp_cron=1566683550.0212941169738769531250
  18. Sono igorante in materia... spiegami....
  19. Le misure le ho verificate con goniometro e blocca pistone, riportate sul carter e verificato la corrispondenza a quelle rportate dalla casa sul copriventola.
  20. Le misure le ho verificate con disco graduato e blocca pistone.....
  21. Con la strobo il riferimento sul volano corrisponde con quello sul carter, 19° chiedevo lumi in quanto non ho mai avuto a che fare con alberi anticipati.....
  22. Quando ho rifatto il motore è al prima cosa che ho controllato visto che ho dovuto sostituire i carter e tutto andava bene, i problemi sono emersi quando ho chiavettato e causa maggiore ho sostituito l'albero motore e montato tutto elettronico. (in precedenza il volano era quello a puntine originale e il statore elettronico anticipato di 15° rispetto alla tacca IT come la modifica richiede) Un dubbio.... nell'ordine fatto alla ditta, ho specificato albero normale e così sembrerebbe da cartone d'imballo, però.... come identifico uno anticipato una volta montato? Così, per uno sfizio.
×
×
  • Create New...