Jump to content
VR News
  • IMAGES HOSTING
  • Nuovo servizio di VR .. Hosting di immagini gratuito sino a 40 mega per utente.

GregoryPeck

Utenti Registrati
  • Content Count

    403
  • Joined

  • Last visited

  • Days Won

    1
  • Points

    33 [ Donate ]

GregoryPeck last won the day on February 28 2014

GregoryPeck had the most liked content!

Community Reputation

1

About GregoryPeck

  • Rank
    VRista
  • Birthday 05/07/1973

Personal Information

  • Città
    Roma
  • Le mie Vespe
    50 special
  • Skype
    inchiostro731

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Allora messo il regolatore e cambiato tutte le lampade a 12v. Ora se nella scatolina unisco il cavo blu dello statore che passa per il regolatore separatamente con il GIALLO / VERDE / BLU della scatolina, funzionano rispettivamente e singolarmente FANALE ANTERIORE e Clacson ( verde)/ FANALE POSTERIORE ( giallo) / FRENO POSTERIORE (blu) ma se li unisco assieme non funziona piu nulla Mi sono arenato a questo punto.... questo punto
  2. esatto..Fumatissime... mannaggia .. ora bisogna sistemare tutte le lampade 12 V + regolatore
  3. No.. non ho cambiato il devioluci al momento ho quello TS .. volevo in realtà modificare il meno possibile. Pero' ho capito il concetto infatti collegando ora il verde con quello piu a dx sulla bobinaAT si spegne ( a prescidere dal fatto che azioni il tasto di spegnimento)
  4. Allora ho modificato l accensione del TS mettendo cono da 20+volanoducati+centralina ( al momento non ho messo il regolatore) ho collegato i fili bianco rosso e verde la vespa va bene in moto ( nn tiene il minimo e fuma tipo treno a carbone perche il paraoli è andato e dovro' aprire ) poi ho provato a collegare filo blu statore con filo blu dalla scatolina e luce pedalo del freno è OK ( foto) poi ho provato a collegare cavo verde dalla scatolina con la centralina e appena collego in moto la vespa si spenge Non va bene il devio luci? o come risolvo?
  5. Grazie a tutti!!!!. Per il regolatore di tensione ( immagino sia necessario) quale è consigliabile a 3 o 5 poli? ( io non ho intenzione di mettere batteria) Grazie ancora
  6. .. domanda delle 100 pistole: se utilizzassi un adattatore crimax 17/20 + statore/regolat/bobina PX, potrei utilizzare il volano px sopra per passare all elettronica oppure no?
  7. in verità ho cambiato ma non ho risolto : ho anche acquistato il condesatore esterno magneti marelli per 500 .. nulla ZERO SCINTILLA ho provato il vecchio statore con puntine e condensatore nuovo ho provato il nuovo statore ( che poi è quello BAJAJ a 5 fili ..) con consensatore esterno fiat e zero scintilla ho anche provato un paio di bobine con cavi candela diverse. Niente di niente sono abbattuto e nn so piu che fare .. sto per arrendermi e andare dal meccanico col capo cosparso di cenere SOB--- addio statore crudele
  8. xlucag63 in effetti potevo iniziare dal condensatore ma ho preferito cambiare lo statore perche anche i fili erano un po' malandati.. x Francesco, provero' a ricambiare in condensatore ne ho 1 nuovo di scorta. ps. Non avevo pensato al problema ali prigionieri/testata. Ossia praticamente a caldo trafilerebbe aria?
  9. HAi fatto benissimo. La GTR corallo è bella, ma cmq nonostante il mercato sia impazzito e non abbia risentito minimamente delle crisi Covid, qualcosina a prezzo alto ma non indecente si trova. l'importante è portare pazienza. ma essendo la vespa una questioen di passione e di "pancia", spesso non ci si riesce ..Buona ricerca..!
  10. Buongiorno! Eccomi a voi dopo un viaggio casa lavoro modello 'via crucis meccanica'😥. La mia TS a caldo scoppietta si affoga e muore. specialmente ai bassi regimi e quando riduco la velocità. Quando mi fermo e guardo la candela non è nè nera nè nocciola ma pare quasi nuova di pacco! La scintilla a freddo è azzurra e notevole a caldo piu gialla e "doppia" Pulisco ed aspetto un po e riparto a freddo va abbastanza bene... salvo poi dopo un po rifare la stessa storia Nel dubbio se trattasi di prob elettrico o di carburo per non sapere nè legere e nè scrivere ho: - cambiato statore completo con uno nuovo comprato on line - cambiato bobina e cavo candela - fatto prove con piu candele - dato una pulita generica al carburatore ma niente cambio' sob.. grazie a chi magari puo' aiutarmi e si è imbattuto in situazione simile Greg
  11. Esattamente cosi. era la parte elettrica principalmente le puntine, che vanno regolate ogni tanto, la vespa ora va bene grazie 1000
  12. provo a chiedere a qualcuna qui vicino da me se lo fanno
  13. capito ragazzi.. ( credo vada bena anche il volano delle 125 GTR) nn è proprio semplice trovarlo. [cercherò di dar via questo del px se il venditore nn se lo ripiglia..] Grazie per le informazioni
  14. Grazie a tutti, ho regolato le puntine. va decisamente meglio anche se ai bassi regimi ancora borbotta un po' troppo.. domanda: è possibile che il 75+19/19 possa essere affogato dal vacchio padellino? Al di la del rumore potrebbe andare meglio con una Banana Leovince che mi ritrovo? Grazie a tutti per le info
×
×
  • Create New...