Vai al contenuto

Ci è stato fatto notare che alcuni utenti hanno problemi con un numero troppo alto di notifiche che arrivano dal forum, ricordiamo che ciascuno può decidere e configurare gli avvisi e le email in funzione di cosa preferisce, il link per configurare gli avvisi è il seguente:

notifications/options/?type=new_comment

 

Grazie

horusbird horusbird
VR-News
  • Nuovo servizio di VR .. Hosting di immagini gratuito sino a 40 mega per utente.
  • IMAGE HOST

xdelta15

Utenti Registrati
  • Numero contenuti

    14
  • Iscritto

  • Ultima visita

  • Points

    1 [ Donate ]

Reputazione Forum

0 non se ne sa ancora molto

Su xdelta15

  • Compleanno 17/11/1980

Informazioni Personali

  • Città
    lucca

Social Info

  1. Peccato, grazie comunque a te di aver risposto
  2. Ciao, mi son letto tutta la storia del restauro, complimenti. Quanto hai speso in totale? Non ho capito se poi alla fine hai usato lato volano un cuscinetto a rulli o hai rimesso uno a sfere. Se hai usato quello a sfere sarei curioso di sapere come ti sei trovato e quanti chilometri ci hai percorso. Anche sulla mia ET3 c'è uno sfere al posto dei rulli
  3. xdelta15

    xdelta15

  4. xdelta15

    Disavventura motore per 50 special

    Grazie per le risposte, l'intenzione era avere due blocchi funzionanti, uno 50 per la revisione biennale e l'altro per divertirmi un pò... Ora la cosa si è complicata, ho speso per averne montato uno che è già da rismontare
  5. Ciao a tutti, decido di comprare un secondo motore sulla baia per avere un pò più di birra sul mio vespino 50 special tutto originale. Quello che vado ad acquistare è un motore dato per funzionante (senza rotture visibili), 102 cc, campana 90, carburatore 19 con filtro polini e filo che entra diretto sulla seracinesca. Una volta arrivato in realtà ha un perno di chiusura mancante/rotto sotto vicino al selettore marce e due pezzi mancanti intorno al volano (questi meno importanti, ma quello sotto non sò se comporterà perdite d'olio). Mi decido a montarlo dopo aver cambiato i silent-block e revisionato il freno con sostituzione ganasce e paraolio. Ho usato il padellino perchè la marmitta Faco non c'è stato verso di farla combaciare senza che sfiatasse. Dopo due mezze giornate di lavoro ecco i problemi: Il motore parte ma stenta a rimanere acceso, migliora con aria tirata (candela P82M), le marce entrano bene. A motore spento, spingendo la vespa in seconda con frizione tirata si sente un clac-clac anomalo e preoccupante La ruota posteriore dopo qualche giro di prova ha preso un gioco eccessivo, levo la coppiglia, e il dado risulta da stringere, solo che, una volta stretto, i fori per la coppiglia sono venuti parecchio all'esterno a tal punto da non essere più allineati con i riferimenti del dado. Una cosa che notai dopo aver tolto il piattello delle ganasce è che il cuscinetto della ruota era lasco, in pratica si muoveva all'infuori dalla propria sede. Ora, come vi potete immaginare, la delusione è tantissima purtroppo... Non sò che fare...
  6. xdelta15

    Vuoti a caldo 50 special

    Ciao, purtroppo no, non saprei dove trovarlo, il mio 16/12 (questo era montato quando ho comprato la vespa, credo di un PK) l'ho già smontato e pulito più volte senza un risultato definitivo
  7. xdelta15

    Vuoti a caldo 50 special

    Ciao a tutti, Purtroppo stamani ho rifatto un giretto e dopo i soliti 15-20 minuti ecco ripresentarsi dei mancamenti sul gas, come se mancasse benzina. Il minimo è perfetto, vite aria aperta di due giri, candela della gradazione termica corretta. Che devo fare? Provo ad ordinare il kit guarnizioni del carburatore oppure prendo un 16/10 nuovo..?..
  8. xdelta15

    Vuoti a caldo 50 special

    Lavoro finito, cambiate tutte le guaine tranne il freno posteriore con quelle di tipo teflonato. Guidare la Vespa con i comandi così morbidi è veramente tutta un'altra storia;-) La frizione ho poi constatato che passa insieme a quelle del cambio, rimane la prima guardando da seduti sulla sella.
  9. xdelta15

    Vuoti a caldo 50 special

    Cambiare le guaine è un bel lavoretto, mi stà impegnando tutte le sere un'oretta. Freno anteriore e accelleratore sono già ok. Avrei alcuni dubbi. La frizione nel manubrio scende insieme all'accelleratore o insieme a quelle del cambio? non farebbe una curva migliore dal lato del gas? Sotto al motore le due guaine del cambio passano nell'asola del freno posteriore? sopra o sotto la guaina del freno?
  10. xdelta15

    Vuoti a caldo 50 special

    Grazie della risposta Sartana, ieri sera mi son messo a vedere dentro al manubrio che era successo al cavetto delle marce, quello dell'accelleratore non era ancora rotto ma era tutto sfilacciato e incastrandosi non faceva tornare a zero il carburatore. Ho già ordinato il kit guaine nuove, a stò punto le cambio tutte spero di migliorare anche un pò la manovrabilità di cambio e frizione che non era il massimo. Certo che sfortuna, due cavetti insieme, e tutto sommato mi è andata bene che non ero lontano da casa..
  11. xdelta15

    Vuoti a caldo 50 special

    Ieri ho fatto un giro, ero contento, la Vespa andava discretamente bene, niente più vuoti. Dopo circa 15 min. ecco presentarsi un'altro problema. Il motore all'improvviso prende i giri e rimane accellerato, tanto che per riuscire a guidare ho dovuto tirare l'aria parzialmente. Poi dulcis in fundo mi si rompe pure un cavetto delle marce. Morale, son dovuto tornare a casa in prima col motore a "palla". Ora sono demoralizzato, riuscirò ad avere una Vespa che funziona bene?
  12. xdelta15

    Vuoti a caldo 50 special

    Allora, ieri sera ho preso tre getti, 64, 66 e 68 e una candela Denso W16FS-U. Ho visto dalle corrispondenze che questa candela corrisponde alla Champion L86, mentre la W20FS-U che avevo corrisponde alla L85, leggermente più fredda. Bene, dopo aver montato il 66 e la candela nuova, la Vespa è partita bene ma rimaneva accellerata. L'ho fatta scaldare un pò e sono partito per un giro di prova di circa 30 min. I vuoti sono spariti e anche il motore gira più fluido e regolare. Ho aperto la vite laterale dell'aria a 2,5 giri, prima stava a 1,5 e il motore ha incominciato a rimanere meno accellerato. Insomma mi sembra un buon risultato, poi dovrò vedere se regge nel tempo. A proposito quale sarebbe la regolazione ottimale della vite laterale? P.S.: ho misurato la lunghezza del tubo benzina ed è di 50 cm
  13. xdelta15

    Vuoti a caldo 50 special

    La Vespa l'ho comprata nel maggio 2012 da un privato che l'ha fatta restaurare da un rivenditore Piaggio. Ha sempre avuto problemi di carburazione, appena presa, enormi. Li ho un pò ridotti io, in particolare uno importante. Non c'era alcun verso di fargli reggere il minimo. Però avendo notato una perdita d'olio provenire da sotto il volano ho trovato il problema. I carter sono stati lavorati (evidentemente era truccata pesantemente) e c'era un piccolissimo foro sotto lo statore. Dopo averlo tappato, niente più fuoriuscita olio e il minimo tiene come un'orologio. Altro problema, mi faceva vuoti (un pò come ora), ma trovavo sempre sporco il filtro sul carburatore. Così sono intervenuto in maniera definitiva (prima avevo provato con filtro benzina supplementare) con trattamento serbatoio (tankerite) + rubinetto filtro nuovo. La vespa è riandata bene per un pò, ora sono di nuovo punto a capo ma non sò dove intervenire. Ecco questa è un pò la storia.. Il getto è proprio un 63, ho usato una lente per leggerlo. In effetti sembra anche a me un tantino grosso, però la candela era quasi beige.... Confermo il carburatore è un SHB Il ricambista dove vado tiene solo le candele Denso, mi aveva dato tempo fà una W20FS-U (a detta sua idonea al 50 special originale) Dopo 10 minuti ci sono rimasto per strada, rimessa la P82M la Vespa è ripartita regolarmente, boh Stasera ripasso dal negozio e vedo se ha il kit per cambiare le guarnizioni del carburatore e dei getti per delle prove. P.S.: la cilindrata è 50, avevo dei dubbi, per cui smontai la testa per misurare il pistone che effettivamente è un 38 di diametro
  14. xdelta15

    Vuoti a caldo 50 special

    Con l'elettrodo a 0.6 la Vespa ha problemi di accensione, da quando l'ho messo a 0.3 si accende al primo colpo. Stasera sono passato da un ricambista e secondo lui con una candela più calda, d'estate, peggioro la situazione, mi ha detto che è più probabilmente un problema di alimentazione di benzina. Tornato a casa e smontato la vespa, dal serbatoio esce fuori benzina regolarmente, carburatore rismontato ma perfettamente pulito.... Il getto massimo è 63, la candela era molto chiara, carburazione magra? forse potrei provare un 68 o 70, La lunghezza del tubo quanto deve essere? me lo ha dato il solito ricambista, penso vada bene.
  15. xdelta15

    Vuoti a caldo 50 special

    Ciao a tutti, la mia vespa è completamente originale, 50, carburatore 16/12, forse ci vorrebbe il 16/10, e padellino. Il carburatore è stato smontato e ripulito, sostituito il piccolo filtro. Serbatoio con rubinetto/filtro nuovo e trattato con Tankerite. Tubo benzina nuovo. Per cui problemi di alimentazione non ci dovrebbero essere. Candela Champion Piaggio P82M elettrodo regolato a 0,3. La Vespa a freddo con l'aria tirata parte benissimo, dopo circa 10-15 minuti incomincia ad avere dei vuoti come se stesse per andare in riserva. Tirando l'aria il difetto sparisce, per cui non sembrerebbe legato ad un problema elettrico. Chiedo aiuto a qualcuno più esperto di me, che cosa potrebbe essere? Sarei quasi tentato a prendere un 16/10 nuovo, ma non vorrei buttare soldi e avere lo stesso problema. Grazie anticipatamente
×